Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/01/2009 #1


Control de velocidad de scooter electrica
Buenas, tengo un problema con un acelerador que no se como funciona. Es un acelerador de empuñadura en cuyo interior tiene un iman y un resorte para el retorno.
De el salian tres cable (rojo, negro, verde) lo unico que pude averiguar midiendo las salidas adonde iba conectado es que se alimenta de 5 vcc (rojo y negro), supongo que del verde salia el voltaje regulado porque cuando lo abri estaban los cables cortados por lo que no pude ver la conexiones. En otro foro vi que llevaba un transistor que indica en que pocision esta el iman, pero yo no vi ninguno. Este control va a un modulo que comanda al motor a traves de un lm339n. Salguien sabe como repararlo o como fuciona que postee porfavor.
12/01/2009 #2

Avatar de fernandoae

Antes que nada... no todo lo que tiene 3 patas es un transistor! es un sensor de efecto hall.
El funcionamiento es como vos supones... el rojo +, el negro -, y el verde es una señal proporcional a la posicion del acelerador que varia generalmente entre negativo y vcc.
Si podes subi algunas fotos para ver mejor de que estamos hablando... es probable que se pueda solucionar con un potenciometro comun.
13/01/2009 #3

Avatar de Tomasito

El "Sensor de efecto Hall" es un TRANSISTOR de efecto hall
También podés ponerle otro transistor en vez del que tenía


Si podés especificá un poco más, subí alguna foto.
13/01/2009 #4

Avatar de fernandoae

Si, pero le estaba haciendo la aclaracion de que es un sensor de efecto hall y no un transistor comun.
14/01/2009 #5

Avatar de Tomasito

Yo te recomiendo que uses otro transistor de efecto hall, un potenciometro como decís se puede desgastar, y aparte puede ser peligroso por un tema de que por mugre o rotura se pueden ir a cualquier lado los valores y acelerase y desaselerarse erráticamente.
25/04/2009 #6


Hola amigo...una duda.. ya resolviste tu problema?, porque yo ando trabajando en uno de esos precisamente ahora por si necesitas algun dato...saludos
25/04/2009 #7


En el mercado no es que existan muchos modelos, basicamente hay dos, los de tipo interruptor, en presencia de campo magnetico dan una salida 0V o 5V.

O los lineales, proporcionales al campo, si es uno de estos deberias buscar el tipico UGN3503 o equivalente, funciona a 5V.
Sin campo magnetico da 2.5V y segun si el iman marca norte o sur 0..2.5V o 2.5...5V

El problema es encontrarlos, no se como estara tu zona.
11/09/2009 #8


Respuesta: Problema con acelerador de una moto mini quad
hola yo estoy reparando una moto con este sistema y el acelerador aparentemente funciona bien, el tema es si tenes el circuito electronico de la placa? porque la que tenia esta moto, se puso en corto el motor y se quemo integra la plaqueta. si cabe la posibilidad de que me facilites el circuito te lo voy a agradecer.
desde ya muchas gracias, saludos cordiales.
11/09/2009 #9

Avatar de zeta_bola_1

Respuesta: Problema con acelerador de una moto mini quad
o sea, usa acelerador electronico en vez de por cable de acero como toda la vida??

saludos
15/09/2009 #10

Avatar de Chelouruguay

Respuesta: Problema con acelerador de una moto mini quad
Zeta parece que si. Usa acelerador electronico, estilo los autos nuevos y las motos de alta competicion ya no usan el clasico cable de acero (maroma).

En este caso usa un sensor de efecto Hall, el cual sensa la variacion de campo magnetico a traves de un conductor, haciendo que la moto acelere o desacelere.

Saludos
01/09/2010 #11


buenas compañeros foreros, les escribo para solisitar informacion sobre el control de velocidad que traen los scooter electricos, ya que estos estan gobernados por un operacional lm339m, y en el control(acelerador) traen un transistor qUE nose cual es, por que no tiene referencias, viendo un pos qUE esta aqui de otro compañero, dice que solo estan escrito en el sh03.

mi pregunta es que es este sh03? como va conectado al control? por que el mio sele partieron las patillas...

posdata: he estado averiguando y ese sh03 es un mosfet pero nose cual lo puede remplasar, ni como iria conectado si alguien me puede ayudar le agradeceria..

el modulo de control tiene la siguiente referencia JY2430..
aqui les dejo una imagen del modulo http://pojazdyelektryczne.arbiter.pl/zdjecie/8407

alparecer nadien esta relacionado con este tipo de circuitos...
25/01/2011 #12
Moderador general

Avatar de DOSMETROS

Mirá yo arregle un par de esos mini-scooters eléctricos.

Llevan dos baterías de 12 V 12 A/h en serie , un motor de 24 Vdc 200 Watts , y un PWM bastante distinto en apariencia al tuyo.

Las conecciones que disponia eran :

2 cables gruesos - batería
2 cables gruesos - motor
2 cables - cargador
2 cables - llave de encendido
3 cables - potenciómetro de velocidad

Saludos !
22/06/2011 #13


esos tres cables que dices que van para podenciometro de velocidad en el mio iban hacia algo parecido a un transistor pero no se que era, por que no tenia referencia o estaba ya borrada por el roce con la pasta, pero ahora mi pregunta puedo colocar confaidamente un potenciometro hay??? lo probe con uno de 100k y al parecer trabaja bien...
23/06/2011 #14
Moderador general

Avatar de DOSMETROS

Si le pusiste el potenciómetro de 100 k y anduvo , ya está

Saludos !
23/02/2012 #15


Control de velocidad de scooter electrica
Hola a todos,
esta vez me gustaría que me ayudaran con una inquietud de un proyecto que tengo que hacer necesito manejar 2 motores los cuales tienen cada uno las siguientes características:
voltaje:24V DC
corriente:14A
potencia: 250W
y 2500RPM

ya tenemos el diseño del puente H y ya lo probamos, el puente H lo estamos haciendo con Mosfet IRFZ44N este diseño nos esta funcionando a la perfección pero al vació sin ningún tipo de carga y nosotros pensamos que quizás los motores nos pidan mas corriente que la anterior mencionada, mi duda es la siguiente que precauciones con respecto al diseño de la plaqueta debo tener el ancho de las pistas o al cableado todos esos detalles que solo la experiencia brianda....jajajjajaaa....muchas gracias de antemano por sus posibles repuestas.....
23/02/2012 #16


14 A !!! Tenés que engrosar las pista de salida a los motores. Yo para eso he soldado a la pista alambre estañado de 2 mm de diámetro. Si te roba mucho voltaje por su largo, soldale dos juntas. Todo es cuestion de probar.
Suerte.
23/02/2012 #17


ummmm...muy buena nunca lo había considerado muchas gracias por tu aporte seguro que lo vamos a utilizar pero veo que te asombra 14A pues esos 14A son de la corriente nominal del motor, hemos logrado medir picos máximos de 20A en el arranque con carga liviana(20kg) y aun no hemos podido conseguir un instrumento que nos mida la corriente con carga total(80kg).....de nuevo muchas gracias....
23/02/2012 #18

Avatar de Vegetal Digital

Hola, no tengo nada realmente útil que aportar, solamente que les pongas unos buenos disipadores jajajaj. Por favor, mantenenos al tanto de como va el proyecto, si aumentas la carga, si explota todo, en fín, como se desarrolle el proyecto. Al menos a mí, me interesa mucho.
Saludos y suerte
23/02/2012 #19


jajjajajajaa.......ok mantendremos al tanto no mas montemos de nuevo el puente H......
24/09/2012 #20


Buenos días Blado, he visto por casualidad en un post tuyo que han montado un puente en H para motores de 24V y 14A justo andaba fabricándome uno para ellos con los mismos mosfets pero estaba teniendo problemas a la hora de activar las Gates con PWM, me podrías pasar un esquema de como lo conseguiste o ayudarme en algo??

Muchas gracias por tu tiempo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.