Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/04/2009 #1


Controlar velocidad de motor AC
saludos

quiero que el motor de mi ventilador industrial (200W) gire màs lento. talvez a un 50%

utiliza una fase a 120Vac, por lo tanto reostatos y resistencias no sirven...
necesito variar la Frecuencia, o bien, modificar la curva senoidal de la red comun (duty cycle).
se me ocurre una idea loca:


idea:
que pasa si utilizo un diodo en serie con la alimentacion del motor?
de esta forma, elimino la mitad del voltage (la parte negativa) y por ende solo dejo pasar la mitad de la potencia y sigo utilizando 60 Hz

esto es correcto? por favor digan al menos si o no... =)
18/04/2009 #2

Avatar de zaiz

Qué te parece si haces la prueba y nos comentas cómo resultó.
18/04/2009 #3


con gusto hare la prueba, justo ahora estoy armando la proto

pero... estas seguro que no va a descomponer algo?

prefiero esta vez "apretar el boton" sin tener que esconderme por si algo fuera a explotar


pero.... con esto ya no hay corriente alterna, no se supone que la necesito para hacer funcionar el motor?


conocen este diagrama?

http://www.unicrom.com/cir_dimmer_cntrl_motor.asp

que tan confiable es?
18/04/2009 #4


poniendo un diodo tendras un voltaje rectificado, lo cual es CD; pudieras dañar el motor
19/04/2009 #5

Avatar de zaiz

Depende del tipo de motor:

Reduccion de velocidad de un motor ac

"Reduccion de velocidad de un motor ac"
19/04/2009 #6


tu motor es un mitja o motor de jaula d ardilla? o es un motor tipo universal?
si es un mitja y le pones un diodo no creo que arranque y menos que funcione porque igual le mandas 60hz y con el diodo solo le das media onda....mejor no recomendable
pero si es un motor universal funcionara bien
19/04/2009 #7


"Si querés disminuir la velocidad de un motor a Inducción primero fijate que sea de capacitor permanente donde el bobinado de arranque permanentemente posee corriente y no se desconecta y luego existe un circuito electrónico de cruce por cero que se regula la velocidad mediante potenciometro, diac, triac y dos o tres condensadores de poliéster. (es el que se usa para los ventiladores de techo que se llaman dimmer. muchos saludos."


Como puedo saber estas características? es un motor de un ventilador, estoy casi seguro que es de inducción, pero no se nada de su etapa de arranque.

http://www.unicrom.com/cir_dimmer_cntrl_motor.asp

pensaba usar esto, pero no lo queiro dañar, sugerencias?
22/04/2009 #8


hola.....ya hise la prueba de ponerle un diodo....y adivina.?
no puede arrancar....el motor gira lento muy lento como 1 vuelta en 4 segundos.y sumba (como mosca enredada que tiene encima una araña hambrienta) .,,,,le ayudo con la mano pero ni asi arranca....
otra cosa que hise fue arrancarlo normal (sin el diodo) y cuando alcnazo su velocidad normal le desconecte y lo volvi a conectar con el diodo...y si funcionabapero no tenia mucha fuerza..
en conclusion la tecnica del diono no sirve para motores de induccion.

chau
22/04/2009 #9
Moderador general

Avatar de DOSMETROS

JAJA Claro que no sirve la técnica de díodos , pero muy bueno que hayas hecho la prueba ! Eso es para motores universales de carbones (taladros , aspiradoras , licuadoras , amoladoras)

200 W es un motor chico , sólo si tiene capacitor de trabajo del tipo al aceite podrías regularle la velocidad (cómo te dijo TRON).

Hacé una prueba sencillita , ponele una lámpara de 200W en seria , fijate que pasa y contanos
25/04/2009 #10


muchas gracias por su ayuda

tengo la información de la placa del motor, dice:
"Motor monofásico c.a. abierto a prueba de goteo arm.56/ arranque por capacitor/con prot. termico"

como se regula la velocidad de uno de estos?
talvez con un triac?
gracias!
25/04/2009 #11
Moderador general

Avatar de Cacho

Ockham planteó en el siglo XVI una corriente filosófica que dice (poco más o menos) que la solución más simple suele ser la más acertada. Sólo si esa no funciona hay que complicar el asunto.

DOSMETROS dijo:
Hacé una prueba sencillita , ponele una lámpara de 200W en serie , fijate que pasa y contanos
Esa es la solución más simple. Sólo si no anda probá con triacs y demás componentes más complejos.
Más aun, podés poner distintas potencias en el portalámparas y tenés un control de varias velocidades.

Saludos

Edit: Se me dieron vuelta las letritas en el siglo. William of Ockham (Guillermo de Occam) y su Navaja de Ockham son del S. XIV, no del S. XVI. Perdón.
25/04/2009 #12
Moderador general

Avatar de DOSMETROS

Gracias Cacho , y es cierto , si lo de la lámpara funciona , podemos empezar con inductores y/o Triasc .

Saludos !
26/04/2009 #13

Avatar de Daniel.more

Ten en cuenta que si le estas bajando velocidad anulas "si la tiene" la refrijeracion....por lo que el motor se recalentará a medio plazo.

Saludos.
26/04/2009 #14


si, estoy consciente del posible sobrecalentamiento y pensaba usar un ventilador de computadora para ayudar a ventilar el ventilador, haha que ironia.

bien, hare la prueba con uno o dos focos de 100W a ver que pasa
26/04/2009 #15


toma las debidas precauciones tron
30/04/2009 #16


ok, hice la prueba de poner un foco en serie con el ventilador...

resultado:
se enciende el foco y se apaga el ventilador

conclusion:
el foco tiene demasiada resisitencia y el ventilador muy poca

solucion:
usar un foco de mayor potencia
solucion 2:
que les parece la idea de usar un dimmer? de esos para las lamparas y luces?
30/04/2009 #17
Moderador general

Avatar de DOSMETROS

JEJE La prueba con lámparas es más segura , si te animás probá con el dimmer.

Podés probar de ponerlo al máximo antes de conectarlo , que sería la condición normal del motor , y bajando de a poco... "atenti piace" ! ! !
21/06/2009 #18


hice el experimento con el dimmer

lo ajuste a su maxima (es decir 100%) y luego encendi el motor, sin embargo por tratarse de un ventilador grande hubo un fuerte consumo al principio (arranque) y una de las vias del dimmer voló...
la arregle y le agrege un bypass hecho con un switch para encender el motor "por fuera" y luego ya dimmearlo, pero no funciono... el dimer ya no regula nada!
probablemente se quemó antes... =(
la pregunta es: puedo usar un dimmer con cargas inductivas?
alguein ya lo hizo?
no quiero quemar otro dimmer en vano
saludos!
22/06/2009 #19


En principio el dimmer debe funcionar, a lo mejor no tendra una respuesta proporcional con el recorrido del potenciometro con respecto a la velocidad del motor pero eso se ajusta.
Generalmente los triac que vienen en estos circuitos soportan cargas resistivas hasta 400 watt para 220 volt sin disipador y no mas de 300VA para cargas inductivas, quizas el triac de tu dimmer llego al limite y si quemo la pista... debe haber una corriente importante de arranque, deberias saber de cuanto es la corriente de arranque para colocar el triac correcto. En serie con un foco 200watt no se movia? ni ayudandolo un poco?
22/06/2009 #20


tienes razon en que el triac pudo haberse quemado, segun esto soportaba 800watt (es decir casi 8A@110V)

pero al arrancar el motor utilizo muuucha mas corriente, talvez debo comprar un dimmer mas "pro"

el experimento con el foco no sirvio, pero fue mi culpa por utilizar un foco de 100W, en vez de 200 o 300W, pero creo que necesitaria como 500 o 600W para reducir la velocidad un poco y el consmo en energía se queda igual (no es muy ecológico).
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.