Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/04/2011 #1

Avatar de alexotano

detector de temperatura y luz ambiente
Que tal amigos de Foros de electrónica, estoy estudiando la carrera de Ing en Electrónica y me pidieron como practica armar un circuito que encienda un motor (un ventilador DC) cuando se alcance cierta temperatura, como condiciones de la practica usar un LM741, un transistor me hubiera facilitado la vida. Pero para cuestiones de la materia necesitamos un operacional.

Estoy apenas empezando con los opamps así que después de leer un rato en Internet ya sé como funcionan o deberían de funcionar. (lo más completo que encontré fue http://es.wikipedia.org/wiki/Amplificador_operacional)

El circuito lo tengo armado con un LM35 (para "leer" la temperatura) de ahí lo tengo al no-inversor del LM741 como comparador y lo comparo con un potenciometro conectado a VCC (aprox 7.6V).

Bueno la idea es de lo mas simple, pero me sucede que cuando al inversor (conectado al poteciometro) le cambio la tensión a menos de 1.8V la el opamp se satura y se prende el ventilador (para efectos de prueba estoy usando un LED, luego veré de poner un buffer y al ventilador), esto sin que el no inversor tenga mayor tensión que el inversor.

Aclaro que lo he hecho funcionar pero lo que hago es: pongo el inversor en 1.9V y luego elevo la temperatura hasta pasar los 1.9V de esa forma y con esos valores funciona bien.

Tengo otro circuito igual pero con una foto resistencia y me pasa lo mismo en el LM741. Solo tengo dos
LM741 a la mano y ya probé con ambos, hacen lo mismo, ¿es falla de estos?, he medido todas la tensiones y parece todo estar bien. Solo que a mi entender el opamp no funciona como yo estaba esperando.

Muchas gracias por el tiempo empleado en leer el problema y espero que alguien me de una mano.

LM741 datasheet
http://www.national.com/ds/LM/LM741.pdf

Saludos.
28/04/2011 #2

Avatar de Manuel51

Adjunta el esquema de tu circuito.

Saludos.
01/05/2011 #3

Avatar de alexotano

Listo
Al parecer no me sirve el 741 como comparador... Bueno si sirve pero debe ir en cierta configuración, sin contar que tiene que llevar tensión simétrica, voy a usar un lm311 en su lugar y todo listo.

Gracias... dejo la respuesta por si a alguien le sirve. Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.