Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/02/2011 #1


como detengo esta secuencia ? (555 y 4017)
este circuito es para que active 3 veces un relay ,y una vez por 2 segundos otro relay. Pero el problema que necesito que esta secuencia se ejecute una sola vez .
Como hago?
adjunto el circuito en livewire y jpg
23/02/2011 #2


Hola fernando2010

Probablemente así:

saludos
a sus ordenes
24/02/2011 #3


hola, gracias por la respuesta pero no logro hacerlo funcionar, la secuencia no se detiene ...No hay otra manera de hacer detener la secuencia sin agregar el 4027?
adjunto el proyecto en livewire
Archivos Adjuntos
Tipo de Archivo: rar secuenciador-livewire.rar (10,3 KB (Kilobytes), 56 visitas)
24/02/2011 #4
Moderador general

Avatar de Fogonazo

fernando2010 dijo: Ver Mensaje
hola, gracias por la respuesta pero no logro hacerlo funcionar,....
Intenta con este esquema
Archivos Adjuntos
Tipo de Archivo: rar secuenciador-livewire.rar (3,4 KB (Kilobytes), 106 visitas)
24/02/2011 #5
Excluido


fernando2010 dijo: Ver Mensaje
. . . necesito que esta secuencia se ejecute una sola vez . . .
Si la frecuencia del reloj es de 1Hz, puede usar solo dos salidas del 4017 para el segundo relé y la ultima salida (4017) la utiliza para inhabilitar el 555.

24/02/2011 #6


Mandrake dijo: Ver Mensaje
Si la frecuencia del reloj es de 1Hz, puede usar solo dos salidas del 4017 para el segundo relé y la ultima salida (4017) la utiliza para inhabilitar el 555.

esactamente gracias

Fogonazo dijo: Ver Mensaje
Intenta con este esquema
gracias ya logre hacerlo funcionar , tuve que usar solo dos salidas del 4017 para el segundo relay y la ultima como dijo Mandrake la use para desactivar el 555.
(estoy haciendo una alarma gsm con un movil y necesitaba puentear 3 veces la tecla -colgar- y una vez por 3 segundos el nro -1- )

gracias
24/02/2011 #7


fernando2010 dijo: Ver Mensaje
hola, gracias por la respuesta pero no logro hacerlo funcionar, la secuencia no se detiene ...No hay otra manera de hacer detener la secuencia sin agregar el 4027?
adjunto el proyecto en livewire
Hola fernando2010

Lo que ocurre, en el circuito que adjuntaste, es que la terminal 4 del 555 no está desconectada del Vcc(Positivo).

Desconectala pero dejala conectada al Flip-Flop y verás que si funciona.

saludos
a sus ordenes
24/02/2011 #8

Avatar de phavlo

no faltan los diodon de proteccion en los reles o en las salidas del 4017?

saludos
25/02/2011 #9


hola, decidi usar un 4093 en vez del 555, me parece mas simple. Pero tengo una duda de como disparar el circuito .
El circuito va a funcionar con una batería de 12V -independiente del telefono movil- . Va a estar siempre apagado hasta que un 'switch(sensor magnetico de puertas)' cierre el circuito.
Donde es conveniente poner el switch ? Lo puedo poner directamente entre la salida del borne + de la bateria y el circuito?
adjunto el circuito en livewire

phavlo dijo: Ver Mensaje
no faltan los diodon de proteccion en los reles o en las salidas del 4017?

saludos
etonces tengo que cambiar las resistencias de las salidas del 4017 por diodos? dale una miradita si puedes al nuevo que hice con el 4093
Archivos Adjuntos
Tipo de Archivo: rar secuenc. 4093 4017 - copia.rar (8,0 KB (Kilobytes), 65 visitas)
25/02/2011 #10


hola fernando2010

A lo que se refiere phavio es a que faltan unos diodos en paralelo con las bobinas de los relevadores.
Deben ir conectados en sentido inverso.

saludos
a sus ordenes
25/02/2011 #11

Avatar de phavlo

Nuevo final 4093 4017 - copia.rar

Exactamente los diodos de proteccion de los reles y si no me equivoco tambien lleva a la salida del 4017.. Si me equivoco corrijanmen ..

saludos
25/02/2011 #12


phavlo dijo: Ver Mensaje
Archivo Adjunto 48784

Exactamente los diodos de proteccion de los reles y si no me equivoco tambien lleva a la salida del 4017.. Si me equivoco corrijanmen ..

saludos
que pasaria si no le pongo los diodos? en el simulador todavia no se quema nada ... es para simplificar el diseño del pcb porque lo tengo que hacer a mano con fibron y a pulso
25/02/2011 #13
Moderador general

Avatar de Fogonazo

fernando2010 dijo: Ver Mensaje
que pasaria si no le pongo los diodos? en el simulador todavia no se quema nada ... es para simplificar el diseño del pcb porque lo tengo que hacer a mano con fibron y a pulso
Pasa que las salidas que están a nivel "Bajo" cargan a la salida que esta a nivel "Alto"
25/02/2011 #14

Avatar de phavlo

Y eso podria dañar el integrado no ?
16/08/2011 #15


hola gente, les cuento que hice el circuito siguiendo sus consejos y no anduvo. si se les ocurre algo comenten . Aqui explico bien el problema:
http://www.forosdeelectronica.com/f2...istores-61450/
16/08/2011 #16


Hola fernando2010

Hay algunas oportunidades para mejorar tu circuito:

Las compuertas NAND que se localizan abajo a la izquierda no hacen nada, no efectúan ninguna acción sobre el circuito.
Puedes quitarlas y conectar a Gnd la terminal “R” del 4017.
En circuito contenido en el archivo .ZIP funciona como, según recuerdo, quieres que funcione.
Espero te sirva.

saludos
a sus ordenes
Imágenes Adjuntas
Tipo de Archivo: jpg Borrame 6.jpg (210,5 KB (Kilobytes), 78 visitas)
Archivos Adjuntos
Tipo de Archivo: zip secuenciador-livewire(1).zip (4,1 KB (Kilobytes), 24 visitas)
28/08/2011 #17


Hola MrCarlos, pude hacer funcionar el circuito cambiando los bc548 (en livewire explotaban) por BC550. El problema es que no se detiene la secuencia , en livewire si detiene pero en la practica sigue secuenciando mientras este a 9v .
El pin 11 (salida9) del 4017 lo conecté al pin 13 (clock inhibit) con diodo , teoricamente tendria que detener pero no lo hace. Probe cambiando el 4017 pero hace lo mismo, probe conectando directamente los pines 11 y 13 eliminando el diodo y r13 y sigue haciendo lo mismo. Las pruebas las hago desoldando y puenteando porque ya solde todo...
Subo la foto del pcb , cualquier sugerencia se la agradezco
28/08/2011 #18


Hola fernando2010

Observa tu circuito impreso.

Hay un diodo(D3) Conectado entre las terminales 11 y 13 Del 4017.
El cátodo debe ir conectado al Vcc atraves de una resistencia(R13).
Pero Tú la tienes conectada a Tierra, Negativo De la Batería.

saludos
a sus ordenes
29/08/2011 #19


MrCarlos dijo: Ver Mensaje
Hola fernando2010

Observa tu circuito impreso.

Hay un diodo(D3) Conectado entre las terminales 11 y 13 Del 4017.
El cátodo debe ir conectado al Vcc atraves de una resistencia(R13).
Pero Tú la tienes conectada a Tierra, Negativo De la Batería.

saludos
a sus ordenes
Hola, entonces desconecto r13 de tierra y la conecto a +12v con un diodo?
29/08/2011 #20


Hola fernando2010

Si, así es.

Tambien hay una pista que va del 4027 donde está conectado el Diodo al otro IC. Esta pista no se requiere.

saludos
a sus ordenes
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.