Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/11/2006 #1


Ayuda con Dimmer
Encontre en la web este diagrama de Dimmer para una tension de 220 V, y lo quiero armar, pero tengo un par de dudas.

Donde va la ampolleta?
Que es esa flechita que sale al lado de la resistencia de la izquierda?
Quiero ponerle uno de esos "interruptores" que cuando uno los gira, aumenta o disminuye la intensidad de la luz, sin embargo no se como se llama no donde se ubica en el circuito... ayudenme porfavor


de antemano muchisimas gracias
29/11/2006 #2


Hola nuckzuniga, vemos:

Encontre en la web este diagrama de Dimmer para una tension de 220 V
no veo el diagrama, problema mio para verlo o no se te cargo

Donde va la ampolleta?
deberia ser un circulo con un cruz a 45º

Que es esa flechita que sale al lado de la resistencia de la izquierda?
la flecha indica que es una resistencia variable, un potenciometro en este caso

Quiero ponerle uno de esos "interruptores" que cuando uno los gira, aumenta o disminuye la intensidad de la luz, sin embargo no se como se llama no donde se ubica en el circuito...
el interruptor es el potenciometro que te mencione antes

saludos..
30/11/2006 #3


ahora.. la ampolleta no se donde va.. porque el circuito no tiene el circulo con la cruz... aqui esta el circuito
Imágenes Adjuntas
Tipo de Archivo: gif dimmer_220v_131_120.gif (1,8 KB (Kilobytes), 1570 visitas)
30/11/2006 #4


La carga es la ampolleta, es lo mismo en tu caso.

Saludos.
30/11/2006 #5


asi es como debe ir conectado.
Imágenes Adjuntas
Tipo de Archivo: gif dimmer_220v_131_120_123.gif (4,0 KB (Kilobytes), 1595 visitas)
30/11/2006 #6


no se que pasa!!

Tengo el circuito conectado totalmente... pero al poner el potenciometro la ampolleta no se prende... diganme como va el potenciometro porfa...


es un potenciometro de 250k de tres patas....
30/11/2006 #7


En este caso, tenés que conectar la pata del medio con alguna de las de los costados, no importa el sentido en que lo conectes... En el caso en que quieras que la lámpara se prenda girando el potenciómentro en el otro sentido, conecta el cable que estaba en un costado, al otro.

Espero que funcione

Saludos.
30/11/2006 #8


eso hize.. pero resulta que al conectarlo de esa forma, la ampolleta no se enciende.. sino que el potenciometro hace corte al moverlo hacia un lado... ESTOY DESESPERADO!! ES PARA MAÑANA!!

porfavor ayuda!

gracias de antemano
30/11/2006 #9


Quizas ya no te sirva de mucho pero hay que poner una resistencia en serie con el potenciometro para evitra el corto; ya que al llegar al extremo conectado al pot estamos en corto con la terminal central del potenciometro.
30/11/2006 #10


pero que raro... si yo arme el circuito tal como salia. La ampolleta prende sin problemas, pero cuando muevo el potenciometro hacia el otro lado, este hace corte y la ampolleta se apaga..

si te sirve de algo, la resistencia que esta entre los dos condensadores se calienta terriblemente cuando enciendo en circuito..

ayuda porfavor !
30/11/2006 #11


mas bien yo creo que.. o el diac o el triac ya se trono debido a una mala conexion que hiciste, prueba a hacerlo otra vez y tiene que funcionar ya que a mi me toco hacer un dimmer para la escuela y funciono perfecto, es practicamente igual

debes poner un fusible de 1 amper en la linea de entrada que va a los capacitores
30/11/2006 #12


¿como tienes conectado el potenciometro?, deberias tenerlo asi (no se que tipo de pot tengas)




¿revisaste bien las terminales del triac ?(una es compuerta y las otras dos deben ser MT1 y MT2)


si se calienta demasiado la resistencia que dices, debes poner otra del mismo valor en ohms, pero de mayor potencia.
30/11/2006 #13


hagamos algo... diganme que cosas le cambiarian al circuito pra que yo mañana vaya y compre todas las cosas que ustedes me digan...
01/12/2006 #14


Yo no le veo problemas al circuito original que posteaste. Lo que deberias hacer primero es verificar las terminales del triac. NO SE que tipo de triac estes usando pero debes tener ALGO PARECIDO a la figura 2 . El simbolo que representa al triac con los nombre esta en la figura 1.


01/12/2006 #15


pero, si todo esta bien, porque se me calentaba tanto una resistencia, al punto que empezaba a salir humo..??

saludos
01/12/2006 #16


Hola nuckzuniga, como dijo mabauti, si la resistencia caliente es porque hay que usar una de mayor potencia, si cuando la compraste no especificaste te deben haber dado de 1/8 o 1/4 vatio y necesitas de al menos 1/2 vatio, te recomiendo una de 1 vatio de metal film que son mas chicas que las de carbon.
02/12/2006 #17


quizas el problema son los terminales del triac... yo conecte los cables segun;
1 pata: mt1
2 pata: mt2
3 pata: gate

visto desde izquierda a derecha... esta bien ese orden?
02/12/2006 #18


nuckzuniga dijo:
quizas el problema son los terminales del triac... yo conecte los cables segun;
1 pata: mt1
2 pata: mt2
3 pata: gate

visto desde izquierda a derecha... esta bien ese orden?
Que triac usaste? 226D ?
03/12/2006 #19


no se... el triac dice.. BTA08 600C

estoy muy confundido.. ayer arme el circuito y la ampolleta prendia, pero no podia regular la intensidad....

que hago?
03/12/2006 #20


nuckzuniga dijo:
no se... el triac dice.. BTA08 600C

estoy muy confundido.. ayer arme el circuito y la ampolleta prendia, pero no podia regular la intensidad....

que hago?
mmm, BTA08 600C

BT: serie tria; A: insolado; 08: 8 Amperes; 600: 600v; C: sensibilidad y tipo 25mA.
El triac es mas que suficiente. Me parece que el problema es resistivo, calculo que en la parte del filtro. Busca con un localizador de fallas (aerosol frio) si te calienta alguna resistencia, quizas estes usando resistencias que disipan baja potencia. Yo te recomiendo que emplees resistencias de al menos 1watt para descartar problemas, y por si acaso, monta el triac con disipador.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.