Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/06/2012 #61

Avatar de Gudino Roberto duberlin

Amigo, pregunto la alimentacion a tu puente H, la obtienes de una fuente conmutada?, huele a rizado.
23/06/2012 #62


Noo, para nada, es una fuente de las viejas, con un transformador grande, un puente de diodos y un capacitor.
24/10/2012 #63

Avatar de COSMICO

Hola amigos.
ya pudieron con el puente H. A mi se me recalienta después de un rato y se quema uno de los
irf9540, tambien alimento con 52 voltios rectificados, y uso un motor de 20 amperios 48 voltios.
ya sea directo, o con pwm, siempre me pasa lo mismo, sólo que no siempre es el mismo 9540 que se quema, trabaja entre 10 a 15 minutos, el motor invierte el giro, cada 2 segundos.
para mover un rodillo
24/10/2012 #64
Moderador general

Avatar de Fogonazo

COSMICO dijo: Ver Mensaje
Hola amigos.
ya pudieron con el puente H. A mi se me recalienta después de un rato y se quema uno de los
irf9540, tambien alimento con 52 voltios rectificados, y uso un motor de 20 amperios 48 voltios.
ya sea directo, o con pwm, siempre me pasa lo mismo, sólo que no siempre es el mismo 9540 que se quema, trabaja entre 10 a 15 minutos, el motor invierte el giro, cada 2 segundos.
para mover un rodillo
1) Verifica que los MOSFET son originales.
2) Verifica que tensión de gate sea suficientemente alta como para "Saturar" al MOSFET
24/10/2012 #65

Avatar de COSMICO

todo parece perfecto.
lo de los mosfet originales, se ven bien, ya los compre en dos partes
unos a precio el doble que los otros marcados como de la IR con sus respectivos protectores de
antiestatica. lo que si veo raro, es que el motor me provoca una caida de voltaje de 4 votios
al invertir el giro
en uno de sus extremos; cuando la corriente circula del cable negro hacia masa por el cable rojo
inverti los cables del motor y se invierte la falla, probe con otro motor de los mismos e igual
escobillas estan en perfecto estado, y no tiene picado el colector.
los gate, de los irf 9540 los trabajo con pwm, a 450 HZ..
el detalle es que estan trabajando al 90% y descansa un 10% de la señal.
sera esta la razon?
24/10/2012 #66
Moderador general

Avatar de Fogonazo

¿ Y esto ?

Fogonazo dijo: Ver Mensaje
....2) Verifica que tensión de gate sea suficientemente alta como para "Saturar" al MOSFET
24/10/2012 #67

Avatar de COSMICO

Amigo fogonazo.

esta entre el rango aceptable.
Para los irf 150 que uso, es de 17 voltios, y el voltaje de los gate
de irf9540 cae a cero voltios +-0.2, para cada par cuando conduce.
24/10/2012 #68
Moderador general

Avatar de DOSMETROS

Además de los Volts , el circuito es capaz de mover 1 ampere como para cargar rápido la capacidad parásita del gate ?

Dejaste un tiempo muerto antes de invertir ?


Poné el circuito final que estás empleando
24/10/2012 #69

Avatar de COSMICO

Hola DOSMETROS.
Si hay un tiempo muerto que equivale a 200ms, el circuito es este

http://www.todorobot.com.ar/document...dge-mosfet.pdf


los transistores para activar los mosfet, los cambie por unos 2sc2330 de mas voltaje y corriente
las resistencia de sus bases, por unas de 1k y los fet gate N por IRFP150, los de gate P irf9540
lo que si quite, fue la resistencia y el led que estan en serie..
Que a proposito, para que sirve.Sera!!!!!!!!!!!
24/10/2012 #70
Moderador general

Avatar de DOSMETROS

La página da mal
25/10/2012 #71

Avatar de COSMICO

En la pagina 2, caifan dejo el link, puedes verlo allí..
25/10/2012 #72
Moderador general

Avatar de DOSMETROS

Probá 4k7 o 3k3 en R1 y R2
25/10/2012 #73

Avatar de COSMICO

Ok amigo.
aunque ya probe bajandolas, pero no en estos valores.
Vere y te cuento.
26/10/2012 #74

Avatar de COSMICO

Amigo.
Mirando, estas las cambie ya por unas de 1k, y realmente no creo que esto sea el problema
entre mejor queden saturados lo transistores switch, mejor para el disparo de los mosfet.
Sin que con esto se eleve la corriente de base
14/07/2014 #75


Buenos días, necesito diseñar un puente H para un motor trifásico de alto voltaje y amperaje (150V y 18A) y no se exactamente como hacerlo. Tengo que cambiar el ya existente, un puente H de 6 transistores que tiene relés de estado sólido, por otros transistores que conmuten más rápido. ¿Alguna sugerencia?? os agradecería muchísimo cualquier tipo de ayuda gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.