Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/06/2009 #1


Display gigante usando contador 74ls90 y 74ls48 no cuenta sucesivo (solucionado)
buenas noches a todos miren tengo un problema con un circuito. se supone que construi un circuito con un 74ls90 y un 74ls84, el 74ls90 es un contador de pulsos , los cuales los mando con un boton de l tipo que tienen las maquinas de videojuegos, luego del codificador lo mando a un display de 7 segmentos, pero se supone eque en lugar de del display de 7 segmento debe ir un display grande, el cual consiste a 6 leds de alta luminicencia conectados en paralelo. medi el voltaje que me arroja el 74ls 48 y es de 1.6 v ols, lo cual no es suficiente para encender mis 6 leds en paralelo. solucione esto al montar un 74ls241, a la cual a la primera entrada(1g) mande tierra ya que es inversora y en las entradasrestante mande la señales de los segmentos. em la entrada (2g) mande 5 volts. las salidas las mande a los leds en paralelo.

todo esto funciono con los siguientes detalles.
1.- el 74ks241 secalienta mucho en mnenos de 2 minutos
2.- al momento de mandar el pulso ak contador 74ls90 no cuenta de forma ascebdete sucesiva es decir, cuanta aleatoriamente. lo probe con un generador de pulsos y no cuenta como debe ser.
en general es un marcador deportivo!

les anexo la simulacion del contador doble que ya tengo en tabletas pero no mas no cuenta seguido.esta en multisim
02/06/2009 #2

Avatar de alexus

podes adjuntar el circuito ya que no tengo multisim y creo saber cual es el problema...
03/06/2009 #3


Como dice alexu, debería adjuntar el circuito para poder ver de qué se trata y darte una mano.
Por lo que mensionas, podría ser que el robote que provoca el pulsador te esté complicando. El problema con los interruptores mecánicos es que no son tan ideales como uno quisiera.

Está en inglés, pero vale la pena (mucha sanata, bla, bla, bla,....)
http://www.ganssle.com/debouncing.pdf

otro enlace
http://www.labbookpages.co.uk/electronics/debounce.html

Fijate, en la figura 2 del PDF. Éso deberías hacer para solucionar el problema del rebote de los contactos.

Creo que con resistencias de R1=R2=100K y C=1uF debería andar. Eso da un RC de 0,1 seg y 0,2. No tienen que ser necesariamente éstos valores de componentes, usá lo que tengas a mano, no es crítico.



Saludos y suerte
Hernán
Imágenes Adjuntas
Tipo de Archivo: jpg antirebote_283.jpg (12,6 KB (Kilobytes), 119 visitas)
03/06/2009 #4

Avatar de alexus

pero ahi "negas" es clock!

espero el circuito!

interesado aparezca!
03/06/2009 #5


ok, he provado estos circuitos y funcionan. muchas gracias! el circuito ahora anda muy bien. espero ayudarlos en lo que pueda, es bueno saber que hay personas que ayudan sin esperar nada a cambio. muchas gracias!
03/06/2009 #6

Avatar de alexus

problema solucionado entonces?

me alegro y te felicito! no tienes nada que agradecerme!

edita el titulo y agregale (solucionado), te parece?

para que se "sepan los resultados" jaja

a las oredenes!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.