Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2012 #101


Duda sobre rele (telerruptor)
Explico mi duda en el siguiente video....
http://www.youtube.com/watch?v=IHEx0...ature=youtu.be
29/07/2012 #102

Avatar de Justiciero24

Hola compañero, paso a resolver tu duda:


Bueno como puedes observar n el circuito de arriba del microcontrolador activa un transistor npn y este a su vez ativa un rele, el diodo sirve para eliminar la corriente inversa a lo hora de desconectar el rele y el rele te activa el motor, este seria el esquema correspondiente al de tu video, ahora existe una segunda alternativa y es conectar el motor directo al transistor y seria del siguiente modo:


La ventaja de este ultimo es que puedes regular la velocidad del motor mediante pwm, solo asegurate de que tu transistor soporte la corriente nesesaria para encender el motor.
Si tienes alguna otra duda o me falto algo por aclarar me vuelves a preguntar.

Pd: las fuentes son de 12v, solo que se olvido cambiarlas a la hora de sacar las fotos y el capacitor del segundo ejemplo es de 100nF no de 1 uF.

Saludos,
29/07/2012 #103


Oye amigo, este ahora tengo un problema en proteus bueno por si sabes como utilizarlo lo que pasa es que cuando conecto el diodo a las patas del relay me marca una x ,,,, diciendo me que estamal,,, no sabes por que???????? o que diodo o rele debo utilizar????
29/07/2012 #104
Moderador general

Avatar de DOSMETROS

Estarás poniendo el díodo al reves !

Mira bien el dibujo

Esto esta mal dibujado :

29/07/2012 #105

Avatar de Justiciero24

DOSMETROS dijo: Ver Mensaje
Estarás poniendo el díodo al reves !

Mira bien el dibujo

Esto esta mal dibujado :

http://www.forosdeelectronica.com/at...1&d=1343618136
Concuerdo con DOSMETROS, es probable que el diodo este alrevez en tu simulacion pero cual es el otro error DOSMETROS ???, lo unico que veo mal es que se olvido quitar la conexion a + que use para probarlo. Por lo que deberia quedar asi:

O tengo algo mas que este mal o eso era todo???

Saludos,
Imágenes Adjuntas
Tipo de Archivo: jpg ejemplo 3.jpg (12,3 KB (Kilobytes), 0 visitas)
29/07/2012 #106
Moderador general

Avatar de DOSMETROS

Va mejorando , en general se prefiere dibujar el positivo arriba , no es una norma , pero ayuda.

Le pondria a la base del transistor una resistencia pull-down (de base a emisor) de unos . . . 22 k podria funcionar Para asegurarte que no se dispare solo.

Saludos !
29/07/2012 #107

Avatar de Justiciero24

Entendido DOSMETROS a la siguiente vez intentare seguir ese consejo.

Lo de la resistencia creo que no es nesario si utilizas un micro, ya que el mismo cuando su salida esta apagada esta tiene un nivel logico negativo, por lo que pienso que no se dispararia solo. ¿o estoy un error?
Claro esto depende del modo en que utilizes el micro, pero si utilizas algun otro metodo para dispararlo ay que hacer lo que dice DOSMETROS.

Saludos,
04/09/2012 #108


Duda sobre rele (telerruptor)
Hola.

Para una determinada instalación en un coche, según lo que he investigado, necesitaría un relé de 4 contactos, y sería para algo así:
Contacto "a": Negativo
Contacto "b": Positivo bajo contacto
Contacto "c": Positivo de luz de cruce
Contacto "d": Positivo de un aparato nuevo

Para que, el relé, al recibir corriente de "c" (luz de cruce encendida), deje pasar corriente de "b" a "d" (se encienda el aparato que instale).

¿Alguien me podría decir si me vale alguno de estos relés...
Opción 1
Opción 2
Opción 3
Opción 4

... o como entender el esquema de un relé, para mirarlo yo (ya he buscado pero no lo encuentro).

Gracias.
04/09/2012 #109
Moderador general

Avatar de DOSMETROS

Contacto "a": Negativo > > > 86 - ROJO
Contacto "b": Positivo bajo contacto > > > 87 - NARANJA
Contacto "c": Positivo de luz de cruce > > > 85 - AMARILLO
Contacto "d": Positivo de un aparato nuevo > > > 30 -AZUL







http://imageshack.us/photo/my-images...ersor.jpg/sr=1




Saludos !
04/09/2012 #110


Gracias
¡Muchísimas gracias, DOSMETROS!

Me viene muy bien toda esa detallada información para aprender.

Entonces, si he entendido bien:
Me vale la "Opción 2", dejando el 87a sin usar.
Pero, ya por saberlo, ¿que diferencia hay con la "Opción 1"?

Gracias nuevamente.
04/09/2012 #111
Moderador general

Avatar de DOSMETROS

De nada , la Opción 1 no tiene inversor , solo un contacto que se acciona al dar corriente y unifica las patas 87 con 87A

Saludos !
05/09/2012 #112


¿Unificar 87 con 87A? ¿Y la corriente de 30 no les llega? ¿O llega a ambos?
05/09/2012 #113
Moderador general

Avatar de DOSMETROS

Si les llega a ambas patas , fijate :

24/09/2013 #114


Duda sobre rele (telerruptor)
Buenas noches. Mi duda es la siguiente: Estoy realizando un circuito para comandar un foco con un control remoto (muy básico, para empezar a aprender a usar el control) y, el mismo esta alimentado con 5v, pero para utilizar el relee necesito 9v. ¿Cual sería una solución posible? Ya he probado con alimentar con 9v el circuito y con un HCF4017 sacar los 5v, pero no se porque motivo cuando llevo el cable de la salida del HCF a la entrada del sensor infrarrojo, en vez de tener 5v tengo 7v.
Desde ya muchas gracias. Espero se entienda la duda y me la puedan solucionar. ...
24/09/2013 #115

Avatar de Gudino Roberto duberlin

Amigo, sera imposible adivinar sin el esquema del que hablas.
24/09/2013 #116

Avatar de chugus

Estoy realizando un circuito para comandar un foco con un control remoto y el mismo esta alimentado con 5v, pero para utilizar el relee necesito 9v. ¿Cual sería una solución posible?
La solución sería alimentar con 9V. Para el rele tomas directamente los 9V y para el IC regulas con un 7805.
Un saludo!
24/09/2013 #117


Este es el esquema que estoy haciendo. Aquí utiliza un relee que se conecta directamente a los 5v, pero yo no tengo uno de esos y quisiera adaptarlo a los materiales que tengo para no gastar dinero que no tengo.
Imágenes Adjuntas
Tipo de Archivo: jpg sin-titulo4-87929.jpg (59,6 KB (Kilobytes), 2 visitas)
24/09/2013 #118

Avatar de blanko001

sebertorello dijo: Ver Mensaje
Ya he probado con alimentar con 9v el circuito y con un HCF4017 sacar los 5v, pero no se porque motivo cuando llevo el cable de la salida del HCF a la entrada del sensor infrarrojo, en vez de tener 5v tengo 7v.
El HCF4017 no es un regulador de tensión... no se para que quieres sacarle 5V si el relé funciona con 9V... Yo creo que el voltaje se te cae porque es posible que la corriente necesaria para el relé sea moderadamente alta (también comprueba los pines de la bobina), tendías que ver las especificaciones de dicho relé. En general puedes alimentar el circuito con 9VDC que el HCF4017 soporta esa y mas tensión; quizás reducir la resistencia de 1K de la base del transistor por una de 470 ohm a ver si logra activar el relé... si no prueba un darlington, agrega un BD139 (por ejemplo).

Saludos!

PD: desconozco las características del módulo receptor IR, pero para aumentar la tensión a 9V y conservar aproximadamente la corriente sobre dicho receptor yo le aumentaría la resistencia de 47ohm a unos 150ohm. Ojalá que alguien me corrija si estoy equivocado.
24/09/2013 #119


lo que quiero lograr con el regulador es conseguir los 5v para alimentar el sensor infrarrojo, que con 9v no funciona. se comprende la duda?
24/09/2013 #120

Avatar de blanko001

Utiliza un LM78L05 solo para alimentar el sensor, si tiene una fuente de 9V regulados puede utilizar una resistencia de 820 ohm en vez de 47 ohm... revisé la hoja de datos del sensor y solo necesita 5mA y puede trabajar a un máximo de 6V.

(9V-5V)/0.005A=800 ohm Lo más seguro es lo del LM78L05 (ten cuidado con los pines)

PD: ya ensayó el circuito a 9V? si la respuesta es sí, entonces es posible estropear el módulo IR. Revisa que no sea así.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.