Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/05/2014 #1


Duda con transistor jfet en detector de oscuridad
holas vengo de nuevo por aca para ver si me pueden ayudar con un circuito que me carga loco, se trata de un detector de oscuridad pero con transistor jfet, el que estoy usando es el mpf102 y el 2n5459, pero el problema es que en la simulacion me funciona y en el montaje no, me explico cuando tengo en el voltaje gs 0 me deberia dejar pasar la corriente al led pero cuando monte el circuito el led se queda prendido osea es como si el transistor no cortara la corriente no se que estara pasando.
22/05/2014 #2
Visitante


cristhian20 dijo: Ver Mensaje
holas vengo de nuevo por aca para ver si me pueden ayudar con un circuito que me carga loco, se trata de un detector de oscuridad pero con transistor jfet, el que estoy usando es el mpf102 y el 2n5459, pero el problema es que en la simulacion me funciona y en el montaje no, me explico cuando tengo en el voltaje gs 0 me deberia dejar pasar la corriente al led pero cuando monte el circuito el led se queda prendido osea es como si el transistor no cortara la corriente no se que estara pasando.
cristhian20 seria bueno que subieras el diagrama o la simulación de tu circuito detector, reemplaza el MPF102 por un transistor BC547 te funciona muy bien en la practica, si no es así algo debes estar conectando mal, si estas haciendo el montaje el Protoboard muchas veces del tanto uso, los conectores se anchan y no hacen buen contacto, te lo digo porque suele pasar muchas veces, trata de rehacer tu circuito en otro sector del protoboard.
22/05/2014 #3


hay esta la imagen, amigo tengo como condicion solo usar transistores jfet y el bc 547 no lo es tengo entendido que los jfet solo dejan pasar corriente cuando en vgs= 0, pero mi circuito teniendo 5v en vgs igual el led prende, osea cuando apago la luz solo se mira que sube un poco la intensidad del led pero el led deberia estar apagado y cuando encienda la luz deberia apagarse.
Imágenes Adjuntas
Tipo de Archivo: jpg detector.jpg (33,1 KB (Kilobytes), 10 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.