Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/09/2012 #181


claro la otra salida del trafo tiene que ir entre el diodo 4 y el 5. sin unir las masas de los dos circuitos.
el oscilador antes del transformador y y el que esta despues del trafo

---------- Actualizado después de 2 minutos ----------

que tension te da a la entrada del trafo?

---------- Actualizado después de 5 minutos ----------

si lo hiciste como pusiste en la imagen, tendrias que cambiar el condensador 2 por el 3 estan cambiados.
05/09/2012 #182


cornide gracias por tu respuesta..

A la entrada del primer trafo tengo mas o menos 150 volt.. según una simulación tendría que tener 300 volt.

arme el mismo circuito de la imagen que postie en mi anterior comentario.. en el capacitor de salida coloque uno de 20uf de unos 250 volt.. el el que va a masa despues del diac de 0.1uf de poliester..

la salida del trafo las uni a masa.. asi que ahi debe estar el error..

las masas antes del trafo y despues tiene q estar aisladas?? creo que
ahi meti la para.. tengo todo a masa comun
05/09/2012 #183


si separada, como si fueran 2 circuitos independientes antes y despues del trafo .
la entrada del trafo creo que ami me daba 9 ó 10v
05/09/2012 #184


cornide dijo: Ver Mensaje
si separada, como si fueran 2 circuitos independientes antes y despues del trafo .
la entrada del trafo creo que ami me daba 9 ó 10v
ah ok.. osea, que despues del tip41 tenes que tener 9-12volt? y a la salida del trafo 220?
05/09/2012 #185


si justo, para eso es el trafo para elevar a 220 mas o menos.
el primer circuito digamos es por que los trafos van en alterna,ami me daba 112herzios,por eso en la entrada mides como 9 ó 10v
05/09/2012 #186


para no tener q errarle mas... este es el esquematico final?? jeje la segunda parte del electrificador despues del transformador.. se unen en masa por el trafo de salida verdad?

ISIS Professional - UNTITLED.pdf
05/09/2012 #187


si de la borna negatiba del trafo ,sacas la pika a tierra
07/09/2012 #188


cornide como te fue con el circuito que mostaste del 555 cuanto consume?? en W y cuanto entrega a la salida en W?

---------- Actualizado después de 13 minutos ----------

les voy a dar unos parametros para que se entienda mejor el funcionamiento de estos aparatos y la afeiciencia con que deben trabajar

1 el corazon de estos aparatos el el capacitor que deseamos cargar sea de los X µf y que sea y el voltaje que sea vale

2 luego obtenido las caracteristicas de este capacitor es que nos ponemos a diseñar el circuito de carga.

3 ejemplo un capacitor que tenga 10µf a 250 Vac nos entregara a la salida del transformador de alta el 70% de su carga en Julio - W/sg, cuya energia se calcula con la siguiente ecuacion E=0.5*C*Vc^2 donde la capacitancia esta en faradios y el Vc es el voltaje del capacitor.

siguiendo con el ejemplo anterior dicho capacitor nos entregara: E= 0.5*0.000010*(250^2)= 0.31
y como la afeciencia es del 70% E = .031*.7 = 0.22 J; osea que nuestro aparato por mas nos entregara eso a la salida convertido en un alto voltaje y una baja corriente o un arco si asi lo quieren llamar

3 luego la fuente con la que debemos cargar dicho capacitor debera entregar el doble de potencia de la que entrega el capacitor osea 0.6Julio o en su defecto 0.6W/s osea 2.160 W/h

---------- Actualizado después de 6 minutos ----------

Ahora si lo que quieren diseñar es el transfo de salida deben tener encuenta lo siguiente:

la bobina primaria debe absorber los W/s que le entrega el capacitor osea debe ser capas de transformar toda esa energia en campo magnetico y luego entregarcela a la bobina secundaria.

el capacitor cargado se descarga por la bobina primaria en unos cuantos milisegundos generando una corriente muy alta en la bobina, dicha corriente esta sujeta a la capacidad del scr o triac que hallan elegido y los parametros que traiga en el datasheet

espero comentarios...
07/09/2012 #189


muy buen comentario gara.. te comento que arme el circuito y hasta el momento no me anda.. estoy revisando y buscando la falla.. hasta el capacitor de carga tengo unos 150volt.. una prgunta este capacitor de carga debe estar en serie con el primer bobinado del trefo elevador o en paralelo con este??
07/09/2012 #190


el circuito en serie y en paralelo funcionan de igual forma lo que varia es la corriente de carga del capacitor
y esos 150v no son sificientes para que se supere el umbral de disparo del diac

---------- Actualizado después de 3 minutos ----------

que si bien no estoy mas es de unos 28 a 32v y esos se producen al cargar el otro capacitor que esta en serie con la resistencia en el circuito secundario osea el asociado a la salida del primer transformador
07/09/2012 #191


el capacitor que esta en serie con las resistencias q mensionas tengo unos98-100volt.. le puse un valor de 0.1uf de 100volt.. sera esa la razon para no dispararme el gate del tiristor?
07/09/2012 #192


mira empesemos a revisar desde el principio

el transfo que exitas con el 555 que voltaje le aplicas en la entrada y que voltaje te da a la salida??

---------- Actualizado después de 4 minutos ----------

mira que voltaje tienes en el gate del SCR debe ser cero en lapsos de tiempo entre unos pocos segundos o hasta cuando el pacacitor central se carge hasta su maximo
07/09/2012 #193


el trafo que alimenta el 555.. es uno de 200v a 12v. no e decirte que corriente maneja por quw lo recauchute de por ahi.. se que anda lo medi al vacio y me da 13.5... y a la salida del tip41 mido una tension 188 continua.. el tema ees que a la salida tengo poca tension..

es decir a la salida del trafo (donde comunmente se conecta a 220) tengo menos tension que a la entrada del mismo
07/09/2012 #194


segun me dices tu transfo es de 220 a 13v luego al invertir deverias tener a la salida 220v cierto.. pero no los tienes debido a que no le estas aplicando los 13v que necesita a la entrada a lo mejor solo le aplicas 10v por lo mucho entonces lo que debes hacer es como tu transfo se rige por ecuaciones simples y una de ellas es que la relacion de espiras es baja es decir N1/N2 = V1/V2 inicialmente se fabrico para que a la entrada fuera de 220v y la salida de 13v seria 16 la relacion de espiras osea 16 espiras al primario por cada vuelta en el secundario al invertirlo daria 0.05 esa es la razon fundamental por lo cual no te da mas voltaje por que el fue diseñado para otra aplicacion

proximamente publicare como fabricar los transformadores mañana para que puedan salir de esos problemas
10/09/2012 #195

Avatar de richard alonso

kapocha69 dijo: Ver Mensaje
Richard. En el esquematico que usaste.. tengo dudas en el capacitor c3. En el .doc dice que depende del capacitor que alimenta la bobina fianl o el utlima trafo que levanta la tension..

para mi caso que uso uno de 20uf 250volt cual me conviene usar??
hola despues de aber probado con distintos valores en c4 para cualquier valor en ese condensador osea c4 el valor que mejor funciona para c3 es de 330nf,si le pones de menor valor por ejemplo 200nf va a quedar muy rapido y si por el contrario le pones uno de 470nf va a quedar mas lento,ahora para c4 250v es poco yo uso de mas valor uso de 440vac
11/09/2012 #196


Saludos¡ he estado estudiando los circuitos de por aca! aqui por lo que veo esta en tres secciones, la fuente de alimencacion (conmuta bateria y ac), la elevacion de voltaje ( que al parecer es el tema principal) y el sensado de cortes o arco (para la alarma que por lo general son dos relevadores simples de 12 V a 10 A, esta ultima parte es en donde tengo conflicto, como puedo hacer para que este sensor funcione!? alguien me puede orientar!! Gracias.
13/09/2012 #197


Mira feriliano para medir el arco de salida que creo que es lo que deseas debes pasar a un plano mas complejo ya que para medir el arco con simple resistencias u otro arreglo podria dañarte dichos dispositivos

te doy una idea si desas medir al voltaje de salida que tiene dicho arco deberas inplementar un circuito como el que esta en esta pagina: http://www.radiolocman.com/shem/sche...html?di=107181 lo que veo un poco complicado es encontrar la resistencia de 10M pero puedes hacer un arreglo de resistencias.

el circuito es simple la resistencia de 10M carga el capacitor C1 dependiendo del voltaje de entrada y se produce una salida en frecuencia al rededor de unos 30Khz si el voltaje de entrada esta entre 15Kv

espero haberte ayudado..
14/09/2012 #198


Gente.. sigo sin tener buenos resultados con el electrificador que paso richard alonso..
tengo una chispa muy pobre a la salida.. toco el alambre y no me hace nainguna descarga.. Cuando intento medir con un tester..(una pinza a tierra y otra al cable da una chispa y se me queman los diodos y un par de componentes mas)..

aclaro que estoy usando un capacitor de 20 uf 250volt y un trafo que eleva la tension que lo saque de un electrificador (segun esquemati 33725U ó 27570U)..

Alguien podría decirme si estas son las cosas apropiadas como para llevar a cabo el electrificador y de ser asi.. como medir la tensión que tengo a la salida??
14/09/2012 #199


kapocha69 para medir al voltaje de salida que tiene dicho arco deberas inplementar un circuito como el que esta en esta pagina: http://www.radiolocman.com/shem/sche...html?di=107181 lo que veo un poco complicado es encontrar la resistencia de 10M pero puedes hacer un arreglo de resistencias.

Una Pregunta kapucha69 que scr o triac utilizas para dscargar el capacitor por la bobina primaria del transfo de salida

yo utilizo el TYN1025 que soporta 1000V y le recorren 25A en cada disparo
16/09/2012 #200


gara dijo: Ver Mensaje
kapocha69 para medir al voltaje de salida que tiene dicho arco deberas inplementar un circuito como el que esta en esta pagina: http://www.radiolocman.com/shem/sche...html?di=107181 lo que veo un poco complicado es encontrar la resistencia de 10M pero puedes hacer un arreglo de resistencias.

Una Pregunta kapucha69 que scr o triac utilizas para dscargar el capacitor por la bobina primaria del transfo de salida

yo utilizo el TYN1025 que soporta 1000V y le recorren 25A en cada disparo

Gara estoy usando el que esta en el circuito un 2N5063.. Pero en mi ciudad no lo encuentro entonces lo reemplaze por uno similar el MCR 100-6.. no es de tanta tension como el que usas vos. la hoja de datos es http://www.kkg.com.cn/product/semiwell/mcr100-6.pdf

anda en unos 400Volts.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.