Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/11/2015 #681


Buenos dias, coloque un transformador de 110 y de salida 27V y 1A , con este no se me cae el voltaje y alcanza hasta unos 700V y si se carga el condensador, pero no ocurre el disparo.

El tiristor que estoy usando el bta16 de 600V, no se que pueda estar pasando, revise el voltaje del condensador que lleva el diac y se carga a unos a los 700V, pero no ocurre disparo. Estoy usando un transformador elevador de microondas que eleva hasta 1200V si le meto 120V, de antemano muchas gracias espero me puedan ayudar.
28/11/2015 #682


El problema lo tienes en el disparo,cambia el Bta y el díac, yo le pongo bta24
28/11/2015 #683


Cuando desconecro el diac, el voltaje se eleva a unos 1100 voltios y el condensador se carga a ese voltaje, tengo una pregunta. No importa si el condensador de carga es muy grande? Osea de unos 35uF eso puede causar el problema?
28/11/2015 #684


Buenas tardes amigos del foro. Les cuento que quite el bta16 y realice el disparo con yn diodo de potencia y de forma manuan y si da un buen chispaso a la salida, el condensador se carga a 739v es de 0.85uF lo que no me esta funcionando es el disparo del bta16. Como podria saber si ese chispaso puede martar a alguien o solo le va a doler? Hay alguna forma de saberlo. De ante mano muchas gracias...
28/11/2015 #685


Jajajajaj,tocalo tu.
No mata a nadie, pero sienta mal.
08/12/2015 #686


buenas noche amigos, sigo sin poder hacer funcionar lo del disparo, quite el bta16 y coloque bta24 y siguió igual, desconecte el diac del lado del condensador y hice una prueba manual para probar los bta tocando la punta del diac con el condensador y ahi si dispara probe los dos bta y estaban buenos, luego seguí probando pero tocando un poco la cerámica de la resistencia y ahi si funcionaba a veces, pero como estaba como muy rápido queme los dos bta =(. Creo que el problema es que el condensador de disparo se carga demasiado rápido estoy usando un diac db3. El transformador que estoy usando para el inversor es de 110V-24V de 1A
09/12/2015 #687


amigos les cuento que compre otro bta24, y cuando enciendo el circuito una vez entra en corto el bta, y si yo desconecto el gatillo ahi si no entra en corto, si hago un swicheo manual en el gatillo ahi si funciona, le coloque en vez de 40Mohm 100Mhom a ver si era que el condensador de disparo se cargaba muy rápido, pero no sigue sin funcionar, no se que hacer alguien me puede ayudar.
09/12/2015 #688


Hola, has un esquema de tu circuito para que te puedan ayudar con tu problema
12/12/2015 #689


gracias amigo gara por tu consejo, no lo había echo porque este circuito ya lo han tratado bastante en el foro, pero no esta de mas volverlo a subir, este circuito lo subió el amigo richar alonso. Como decía tengo problemas con el disparo, lo ultimo que pude ver es que apenas conecto el circuito, el bta24 entra en corto y el condensador C4 no se carga porque el voltaje siempre es cero. Si yo desconecto el DIAC del condensador que le da el pulso que es C3 y hago un swcheo manual ahí si me funciona bien.

el transformador que estoy usando para el inversor es de 110V 24V 500ma no 1A como habia dicho anteriormente. Con este transformador logro que C4 se cargue a unos 730V C4 es de 1200Vac y 0.95uF. Estoy usando el bta24 y en diac es el DB3. El transformador que uso es de microondas con una relación de 1/10 osea si le meto 12Vac a la entrada obtengo 120Vac a la salida. Como dije anteriormente si hago los pulsos de forma manual, me funciona bien con buena chispa.

Espero me puedan ayudar, muchas gracias amigos por su colaboracion
Archivos Adjuntos
Tipo de Archivo: doc electrificador con 555,MODIFICADO.doc (41,0 KB (Kilobytes), 124 visitas)
29/01/2016 #690


Hola, irz09 te aconsejo que te límites a poner los componentes tal cual el plano, vi arriba que modificaste las resistencias, en cuanto al C4 ponle 25uf x450v., el c3 es importante que sea máximo 50 voltios, es cierto que yo una vez le puse 250 v,y daba los pulsos al minuto. Yo arme varios circuitos y todos andan perfecto. Saludos.
15/02/2016 #691


Consulta.
Hola Richard.

Te cuento que estoy armando el circuito que publicaste en el comentario citado:
richard alonso dijo: Ver Mensaje
bueno gente ya que hay muchos de ustedes que quieren armar este tipo de sistemas aca les mando un circuito,yo lo e echo y marcha bien los armo para vender tengo otros modelos mas pero este por ser fácil se los mando.

un saludo
y tengo una discrepancia entre tus fotos y el esquema: me sobra (segun las fotos) una resistencia (justo entre R3 y R4). Que va ahi?

Muchisimas Gracias!

Santiago
28/02/2016 #692


Hola gente del foro, ya comente anteriormente que tenía un circuito con un trafo de alta en la salida. Lo tuve funcionando varios días sin problemas ya hasta que un día se puso lento para hacer los disparos, encontré un falso contacto en el capacitar y al día siguiente no cargaba más.
Cambie el disparo estoy usando un tyn 612 lo puse en funcionamiento y hizo sólo un disparo y se quemó nuevamente me podrían dar una idea de lo que puede estar pasando. Gracias
21/04/2016 #693


Hola gente, una pregunta estoy a punto de construir el electrificador de Richard Alonso de 12v 40km pero me asalta una duda... en el caso de qUE haya un cortocircuito o algun desperfecto en la red que se quemaria primero y si podriamos proteger el sistema con algunos fusibles. Saludos
22/04/2016 #694

Avatar de richard alonso

Lo que puede [Termino demasiado vulgar] es el SCR siempre que este mucho tiempo por las descargas o el trafo de alta tension.para que eso pase deveria estar el sistema a tierra por varias horas etc
22/04/2016 #695


richard alonso dijo: Ver Mensaje
Lo que puede [Termino demasiado vulgar] es el SCR siempre que este mucho tiempo por las descargas o el trafo de alta tension.para que eso pase deveria estar el sistema a tierra por varias horas etc
Como asi amigo explicate mejor no te entendi
22/04/2016 #696
Moderador general

Avatar de Fogonazo

jfmorenojf dijo: Ver Mensaje
Como asi amigo explicate mejor no te entendi
¿ Que es lo que no comprendiste ?, ¿ Estas siguiendo este tema ?
22/04/2016 #697


YA entendí gracias lo de la tierra pero eso es en la instalación
22/04/2016 #698


richard alonso dijo: Ver Mensaje
Lo que puede [Termino demasiado vulgar] es el SCR siempre que este mucho tiempo por las descargas o el trafo de alta tension.para que eso pase deveria estar el sistema a tierra por varias horas etc
perfecto muchas gracias por la respuesta !

Ahora bien disculpen a lo mejor mi ignorancia pero en que me modificaría cambiar el transformador inversor de 15-220 400mA por uno de 19-220 ? afectaría el consumo del circuito y que mas ?
Saludos
12/06/2016 #699


Hola amigod he estado leyendo este tema y me parece muy interesante, he estado diseñando un electrificador, pero tengo algunas dudas de seguridad, quisiera construir uno que de una buena chispa, se que para esto debe tener un buen condensador, y para cargar el condensador lo sufisientemente rapido necesito un buena corriente. Mi duda de seguridad es: como se que tanta corrienre de salida puedo tener? Es decir lo maximo que puedo obtener pero sin poner en riesgo la vida de la persona, no quiero contruir un electrificador que mate una persona o animal. Se que debe ser por pulsos pero un pulso con alta corriente podria matar una persona?
12/06/2016 #700

Avatar de richard alonso

manu7743 dijo: Ver Mensaje
perfecto muchas gracias por la respuesta !

Ahora bien disculpen a lo mejor mi ignorancia pero en que me modificaría cambiar el transformador inversor de 15-220 400mA por uno de 19-220 ? afectaría el consumo del circuito y que mas ?
Saludos
afecta el consumo,el de 19v hace que tengas menos consumo pero la potencia cae un poco
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.