Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2011 #1


Eliminar rebotes de sensor
Hola a todo aquel que vea este post

Mi problema ahora es que estoy trabajando con el circuito de la imagen, solo que sin el relay, ni el diodo, ni el transistor ni el resistor en vez de ellos, a la salida del sensor PIR he puesto un led(simplemente para hacer pruebas) y resulta que el sensor PIR trae un temporizador incluido, y pongamos que al pasar 10seg. el led se apaga y prende inmediatamente si hay movimiento... como le puedo hacer para que no se apague el led mientras haya movimiento???

he escuchado de poner un capacitor, pero no se donde lo podría conectar y tampoco su valor...

MUCHAS GRACIAS...
10/04/2011 #2
Moderador general

Avatar de Fogonazo

Xavyal dijo: Ver Mensaje
Hola a todo aquel que vea este post

Mi problema ahora es que estoy trabajando con el circuito de la imagen, solo que sin el relay, ni el diodo, ni el transistor ni el resistor en vez de ellos, a la salida del sensor PIR he puesto un led(simplemente para hacer pruebas) y resulta que el sensor PIR trae un temporizador incluido, y pongamos que al pasar 10seg. el led se apaga y prende inmediatamente si hay movimiento... como le puedo hacer para que no se apague el led mientras haya movimiento???

he escuchado de poner un capacitor, pero no se donde lo podría conectar y tampoco su valor...

MUCHAS GRACIAS...
Con un 555 en configuración Monoestable Re-Disparable
10/04/2011 #3


podría utilizar el cto. dUE la imagen???


pero donde va conectado la salida del sensor PIR??


MUCHISIMAS GRACIAS DE ANTEMANO...
Imágenes Adjuntas
Tipo de Archivo: gif fig709.gif (6,6 KB (Kilobytes), 33 visitas)
10/04/2011 #4
Moderador general

Avatar de Fogonazo

Xavyal dijo: Ver Mensaje
podría utilizar el cto. d la imagen???...
Nop, ese es "Astable"
10/04/2011 #5


en el foro está un circuito pero tiene varios elementos que se podrian quitar, supongo.

la única diferencia con el monoestable no redisparable sería qUE la pata 5 no tiene capacitor y qUE el impulso(salida de sensor) se conecta a la pata 7???

GRACIAS FOGONAZO!!...
Imágenes Adjuntas
Tipo de Archivo: jpg MonoestableRedisparable.jpg (105,0 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg images.jpg (4,7 KB (Kilobytes), 28 visitas)
12/04/2011 #6


http://s578.photobucket.com/albums/s...onoestable.jpg

hice el cto. que está en el link, pero no me funciona como lo comenté anteriormente, me podrias decir porfavor qUe falla tengo????

no he encontrado capacitor de .01 uF, qUE calculos necesito hacer para darle valores a los demás elementos???

y por ultimo, qUE significa las lineas punteadas qUE están conectadas a la pata 3????

muchas gracias!!...

14/04/2011 #7

Avatar de Manuel51

¡Hola, Xavial! El circuito no te funciona porque, en esa configuración, el 555 se activa por un impulso negativo en el pin 2 y le estás mandando un impulso positivo. Deberías poner un inversor delante del pin 2. Aún así, el circuito no me convence ya que ese temporizador se energiza cuando recibe un impulso y los sucesivos impulsos no le afectan hasta que haya terminado el ciclo. Necesitas uno que “se vaya cargando” en cada impulso que reciba sin importar el tiempo que haya transcurrido. Si quieres, prueba el que te envío.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg Temporizador.jpg (23,7 KB (Kilobytes), 32 visitas)
Archivos Adjuntos
Tipo de Archivo: zip Temporizador.zip (1,8 KB (Kilobytes), 17 visitas)
16/04/2011 #8


muy buen aporte man, lo he simulado y al parecer si funciona como quiero...

deja lo impleento y te comento los resultados...

GRACIAS!
16/04/2011 #9


le hice unos cambios al circuito que me pasaste manuel y funcionó como quería, en vez del switch pondré un optoacoplador, cuando se active mi sensor activará este optoacoplador...

Una última duda, tendrás la formula para carga y descarga del capacitor y como calculo el voltaje de salida del operacional???


GRACIAS...
Imágenes Adjuntas
Tipo de Archivo: jpg Temporizador.jpg (77,6 KB (Kilobytes), 21 visitas)
17/04/2011 #10

Avatar de Manuel51

Sí, claro, el switch lo puse en el esquema para simular la entrada de señal. En cuanto a las dos preguntas que me planteas te puedo decir que la carga de un condensador sigue una línea exponencial, pero se puede calcular hallando la constante de tiempo (T) que es igual a la resistencia en serie con el condensador (R) multiplicada por la capacidad del condensador (C). T = RC. Con R en MΩ y C en µF, T en segundos. Conociendo esta constante de tiempo y el tiempo que ha estado el condensador en carga, aplicamos una tabla que dice que para T igual a 1, el condensador se ha cargado al 63,2%. Si dejamos pasar 2T, el condensador estará al 86,5%. Si son 3T, 95%. Con 4T, 98,2% y con 5T, al 99,3%. Hay que tener en cuenta que un condensador nunca se carga a una tensión igual a la de alimentación. Para la tensión de salida del amplificador, te aconsejo que leas algo sobre amplificadores operacionales. Puedes empezar por aquí: Intro a los Amplificadores Operacionales - Mini Tutorial

Saludos.
17/04/2011 #11


GRACIAS por tu ayuda manuel!!, checaré el tutorial...
18/04/2011 #12

Avatar de Manuel51

Si te ha servido mi aportación, me alegra haber sido útil.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.