Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2007 #1


Como elimino un voltaje inducido
Tengo un circuito de varios canales de entrada de 120 Vac, pero al activar un canal, el resto se me activan debido a que el voltaje inducido por el cableado esta dentro de un rango en volts y queda en un estado de transicion.

Me gustaria saber como elimino ese voltaje, que no es real, pero que por las caracteristicas del circuito las reconoce y las toma como una señal de activacion.
02/04/2007 #2


Apantalla, aumenta el consumo, rediseña la entrada... como no des más pistas puedes hacer "n" cosas.
Saludos
02/04/2007 #3


como lo activas, triac, reles....
pon un esuqema o algo...
02/04/2007 #4


El circuito es el siguiente, la intension es que trabaje solo con voltajes mayores a 80 Vac, no necesito que trabaje con menos de 80 Vac ya que es un voltaje inducido
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_164.jpg (9,5 KB (Kilobytes), 706 visitas)
03/04/2007 #5


Pues no veo el problema el circuito esta sobreprotegido.

Primero coge una radio de AM de lo mas barata que encuentres y acercala al circuito si esta bien diseñado no deberia aparecer ruido o muy poquito-

Utilizando optos es dificil tener problemas de tensiones inducidas o capatitativas, seguramente entra por otro lugar.

Conmutas cargas inductivas?
Hay florescentes cercanos?

Respetas las distancias entre la parte de RED y la LOGICA (deberia haber como minimo 2.5cm)

Utilizas la toma tierra en el circuito, ¿funciona?.


Por que indicas que es una interferencia inducida? hay de dos tipos magnetica y electrica y cada una se combade de forma distinta.
03/04/2007 #6


Digo que es un a induccion ya que la fuente y el relevo que aparecen en el circuito estan a 800 metros del circuito y llegan en un policable de 24 hilos No 14. El inconveniente que tengo es que al hacer cunmutar el switch se me activan el resto de entradas, habo del circuito de entrada (monitor de voltaje), la verdad no se, si es que el cable crea un campo magnetico o se induce por algun lado y no tengo otra opcion que utilizar algun elemento para eliminar ese voltaje, ya que la carga del circuito no es la suficiente para hacer caer ese pequeño voltaje que oscila entre 33 y 50 Vac

Ya he hecho pruebas, y al verificar la corriente no encuentro nada, solo se ve ese voltaje.
03/04/2007 #7


haber, el circuito opto debe estar cerca del circuto logico. O sea por el cable de 800m debe circular 125V

El relevador supongo que debe ser el Rele, mira de ponerle un vdr en la bobina.

Vigila la tension de 24V, mejor utiliza un 7812 y alimentas al opto y el opto active un transistor a la linea de 24V
05/04/2007 #8


A ver. que malos somos los de ciencias,Tiopepe123 Repasa el verbo haber.

Que malas son las puñeteras inducciones. Para evitar esos efectos tienes que hacer un par de cositas. Prueba a poner una bobina enseriada a las entradas. Con unas pocas vueltas debería sobrar. Calcula el consumo del opto. y coloca una R Shunt que consuma 10 veces más.
Es decir, tienes que recalcular todo el circuito.
Suerte ( en los cálculos ya que el sistema funciona correctamente)

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.