Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2011 #41


Yo estoy intentando hacer algo parecido a esto, pero con un rele. Cuando el rele se acitive que el led (en mi caso son 60 bombillas de 21 leds cada una) se encienda en 30 min por ejemplo de forma progresiva y que cuando el rele se desactive, que el led se apage tambien de forma progresiva en 30 min (o en 5 o en 10, eso da igual.

Solo soy un mero aficionado ignorante, pero un compañero del foto me ayudo a diseñar algunos circuitos. Pasate por mi post, quiza entre los dos podamos hacer algo decente :-D
24/07/2011 #42

Avatar de ferfor21

Hola tekler... La solución para tu consulta es sencilla, ya que tienes la derivación a un RL, lo que tienes que hacer es desconectar la R que carga el CAP del VCC que alimenta el FET y conectarla al pin "comun", luego, el pin NC a masa y el NO a VCC, entonces cuando active el RL la VCC carga el cap por medio de la R en un tiempo "T" y cuando el RL se desactivar, la R va a masa y descarga el CAP en "el mismo" tiempo T que lo cargó. No se bien la configuración de tus leds, pero te puedo recomendar que la VCC que carga el CAP no supere los 5V ya que en la mayoría de los casos puede matar al FER una VGS mayor.
Espero haber sido claro y no tener muchos errores en la escritura, ya que estoy haciéndolo desde el movil y, todavia, no me siento cómodo con estos aparatitos que te dejan hacer de todo... Jajajajaja.
Saludos

Recién, después mucho tiempo me doy cuenta que el esquema esta mal, el led va "arriba" y no abajo del FET... Jejejej
02/05/2014 #43


Encendido y apagado lento de led
Yo estuve averiguando un poco sobre el tema y logre hacer la onda "triangular" con dos op amps lm741 pero en el simulador me di cuenta de que la onda iba demasiado rapido(mucha frecuencia) y no se notaba el encendido y apagado progresivo que deberia tener el led... busque la formula para la frecuencia y al hacer la frecuencia de 1hz en el simulador no genera la onda.
que otra manera hay de hacerlo y si es posible con estos lm741 lo agradeceria un monton ...
02/05/2014 #44

Avatar de SSTC

solo tiene que agregar un diodo 1N4148 como detector de señal y un driver con un transistor con un filtro algo asi como una demodulación de señales solo faltaría un resistencia y un capacitor.. eso seria todo generalmente para mostrar una señal presente se usa tal circuito
02/05/2014 #45

Avatar de Daniel Meza

Comparte tu circuito compañero, así vemos si se puede adaptar la idea de SSTC
02/05/2014 #46


esto es lo que tengo yo masomenos no se bien que es lo que me quiere decir con lo del transistor.
Imágenes Adjuntas
Tipo de Archivo: jpg lm741 tringular.jpg (91,4 KB (Kilobytes), 25 visitas)
02/05/2014 #47

Avatar de Daniel Meza

Lo que creo que pasa es que el LED carga al divisor de tensión de pusiste para dividir la fuente de alimentación. Si quieres obtener V+ y V- de una sola batería te sugiero que utilices un operacional en seguidor de tensión referenciado a la mitad del voltaje de alimentación para que así puedas cargar ese nodo de tierra. Una imagen

Archivo Adjunto 109567
Imágenes Adjuntas
Tipo de Archivo: jpg virtual.jpg (34,4 KB (Kilobytes), 13 visitas)
02/05/2014 #48


a mi no me dio bien la fuente dual que dices
Imágenes Adjuntas
Tipo de Archivo: jpg fuente dual.jpg (106,2 KB (Kilobytes), 9 visitas)
02/05/2014 #49

Avatar de Daniel Meza

Intenta quitando el símbolo de tierra, a ver como lo interpreta el programa. Yo lo simulo en ISIS y todo bien.
03/05/2014 #50
Moderador general

Avatar de DOSMETROS

Que la tierra la ponga en el negativo de la batería
03/05/2014 #51


no es que yo sea un experto, pero el problema que tengo yo no es la fuente...fisicamente me da igual el voltaje positivo como el negativo, la cuestion es como hago para que esa señal triangular no sea tan rapida, hay alguna manera de hacerla con un ciclo o dos ciclos por segundo?
03/05/2014 #52

Avatar de Daniel Meza

Eleva el valor de C3
04/05/2014 #53


Hola jjgg1500

Ciertamente los simuladores dejan algo que desear.
El esquema de Daniel Meza (Mensaje #5) debería funcionar, pues por la salida del AO(TL084) tendríamos una tierra virtual.
Por la terminal 4 deberíamos tener la mitad del voltaje de la batería (+4.5)
y por la terminal 11, también la mitad del voltaje de la batería (-4.5).
De ese modo tendrías los 2 voltajes necesarios para el LM741.
Este IC no funciona solo con la polarización positiva, analiza sus hojas de datos para que lo descubras.

Sin embargo fíjate en la imagen adjunta Ramp Generator; al parecer, según Multisim 12, si puede funcionar con solo un voltaje de polarización. Pero. . . Dime: de dónde puede sacar el 741 los 60 Volts que se ven en la carátula del osciloscopio ??. No es posible!

También, observa la imagen Pwr Supply & Ramp Generator; de nuevo, ya con las fuentes, sugeridas por Daniel Meza, sigue dando 60 Volts el AO en su salida.
O sea que, el simulador deja mucho que desear.

La forma Más o menos sencilla de hacer un generador de rampa es la que aparece en la imagen:
ISIS Ramp Generator.
Puedes agregarle un 555 calculado a 1 Hz y un Duty Cycle de 2 % como se muestra en la imagen Variable 555.

Ten en cuenta un detalle importante: A los LED’s se les debe regular la corriente que circula por ellos, NO el voltaje.
Así como lo pretendes hacer podrías dañarlo.

Otra cosa: Los LED’s no encienden como las lámparas de filamento, los LED´s tienen un rango entre encender al mínimo y encender hasta el máximo muy estrecho.

Cómo puedes lograr eso ??

Desconozco las características eléctricas del LED que vas a utilizar. Pero puedo suponer algunas cosas para que puedas continuar con tu proyecto.
Para que encienda con mínima luminosidad requiere que circule por él 5mA.
Para que encienda plenamente el LED requiere que circule por él una corriente de 10mA. Es el que trae el ISIS de Proteus.

Casi cualquier AO. Podría darte esos 20mA. O puedes buscar las hojas de datos de ellos por acá: http://www.alldatasheet.com/ con la intención de encontrar el que te sirva.

Bien: cómo hacer que por el LED circule una corriente entre 5 y 10Ma. Fácil:
Lo conectas en la retroalimentación del AO. Entre su salida y la entrada negativa.
La entrada positiva la conectas a tierra.
Por la misma entrada negativa vamos a aplicar esos 10Ma.
Suponiendo que vas a utilizar el generador de rampa que te sugerí. Notas que la rampa inicia en cero y suba hasta 2V ??. (Ver Imagen: ISIS Ramp Generator).
De qué valor sería la resistencia para que al aplicarle 2 Volts circule por ella 10mA. ??
V/I = R = 2/0.01 = 200 Ohms.

Listo, lo puedes ver funcionar en la imagen: LED Driver & Ramp Generator. Ojalá y supiera yo como hacer un archivo GIF para que veas cómo, el LED, va subiendo de luminosidad hasta su máximo y luego se apaga.

saludos
a sus ordenes
Imágenes Adjuntas
Tipo de Archivo: jpg Ramp Generator.jpg (103,0 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg Pwr Supply & Ramp Generator.jpg (71,6 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg ISIS Ramp Generator.jpg (93,0 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg Variable 555.jpg (85,1 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg LED Driver & Ramp Generator.jpg (95,0 KB (Kilobytes), 15 visitas)
10/03/2015 #54
Moderador general

Avatar de DOSMETROS

La onda cuasi triangular se toma del propio capacitor temporizador

Imágenes Adjuntas
Tipo de Archivo: png Led-with-Risin-and-Falling-Brightness.png (101,6 KB (Kilobytes), 113 visitas)
11/03/2015 #55

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
La onda cuasi triangular se toma del propio capacitor temporizador

http://www.forosdeelectronica.com/at...1&d=1426046354
uuuuh!! me intereso de cuanto es el tiempo de disparo de esa rampa
11/03/2015 #56
Moderador general

Avatar de DOSMETROS

Con esos valores , de un par de segundos . . . regulable
20/08/2016 #57


elaficionado dijo: Ver Mensaje
Hola.

Mira esta opción.

Chao.
elaficionado.
Muy buenas elaficionado, una pregunta si es possible, para hacer este circuito con 3v no acabo de encontrar los valores de las resistencias y demás, cuales serian?
Muchas gracias por tu tiempo
20/08/2016 #58
Moderador

Avatar de elaficionado

Hola.



Usa el mismo circuito, pero con un LED rojo, cambia el resistor de 510 ohm por uno de 220 ohm.



Mira que sucede, tal vez funciona.

Si no es así, prueba este circuito con 3V.



Chao.
elaficionado.
21/08/2016 #59


:a probacion:
21/08/2016 #60


elaficionado dijo: Ver Mensaje
Hola.



Usa el mismo circuito, pero con un LED rojo, cambia el resistor de 510 ohm por uno de 220 ohm.



Mira que sucede, tal vez funciona.

Si no es así, prueba este circuito con 3V.

Chao.
elaficionado.
Hola elaficionado perdona las molestias, pero ya he encontrado un circuito que vaya a mi gusto, aunque tengo un pequeño problema. Utilizo un sistema de infrarrojos para encender el led de forma gradual, igual que al apagar. Pero el problema es que el led se enciende cuando apago el transmisor y viceversa, me gustaria encender el led cuando enciendo el transmisor. Sabrias como hacerlo? se que es cambiando la combinación de los conectores pero no encuentro la forma.
Muchas Gracias por tu tiempo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.