Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/08/2007 #1


Encendido de foco 110v
Sres,

Tengo un circuito con transistores 4 bc548, y 4 triacs bt131, el circuito lo que hace es prender cuatro focos, lo que sucede es que necesito que los mismos se enciendan únicamente cuando un impulso cierre el circuito, el mismo que llega desde el puerto paralelo de mi pc, que esta prácticamente ya configurado....

Mi pregunta es que integrado puedo usar para abrir y cerrar el circuito por medio de lpt1.
21/08/2007 #2


perdon olvide mencionar que los focos son de 25 v. y trabajan con 110
21/08/2007 #3
Moderador general

Avatar de Fogonazo

Si no colocas un optoaislador entre los 110 VCA y tu PC te puedes ir despidiendo de esta.! ! !

Fijate en este link (Es la forma correcta)

http://usuarios.lycos.es/tervenet/Mo..._con_triac.htm
21/08/2007 #4


Ayuda Urgente......¡¡¡¡ Encendido de foco 110v
Fogonazo dijo:
Si no colocas un optoaislador entre los 110 VCA y tu PC te puedes ir despidiendo de esta.! ! !

Fijate en este link (Es la forma correcta)

http://usuarios.lycos.es/tervenet/Mo..._con_triac.htm
Gracias Fogonazo, pero el circuito que mencionan en el link esta basado para trabajar sobre 220v., lo que yo requiero es algo para trabajar con 110v. en todo caso tomare en cuenta tu anotaciones....
Gracias....
21/08/2007 #5
Moderador general

Avatar de Fogonazo

En este caso es lo mismo.
21/08/2007 #6


Ayuda Urgente......¡¡¡¡ Encendido de foco 110v
Fogonazo dijo:
En este caso es lo mismo.
Hola Fogonazo,
Gracias por tu ayuda, no entiendo mucho de que es lo que hace el optoaislador, pero te explico como esta armado mi circuito hasta el momento,

alimento el bc548 con 12v en el colector, el emisor ma a una resistencia de 100 homnios, y al gate del TRIAC, el mt1 del TRIAC al foco y de ahi a la fasse, el MT" del triac al neutro y a una resistencia de 50k y a tierra.
en la base del trnasistor tengo una resistencia de 1k


Pregunta.
En base del transistor es la que tengo sin conectar y en la que deberia ir el impulso, para encender el foco, pero al momento de probar el circuito este se enciende y cuando hago contacto con la Base solamente le da mas luminosidad.....
no se que es lo que pasa, si yo copie mal el circuito ó esta mal armado......


PD. la interfaz para trabajar con el lpt1 estoy haciendo con 74ls245 pero todavia no esta conectada a esta parte del circuito
22/08/2007 #7
Moderador general

Avatar de Fogonazo

Si no entendi mal lo que tienes es un circuito todo-nada, cuando no hay tension en base del Tr.=Apagado, cuando mandas tension= Prendido. El problema de tu circuito es que la base del Tr. que va a tu PC y la masa que tambien va a tu PC se puede encontrar a 110 VCA, por eso lo de colocar el optoaislador qu NO deja pasar esta tension a la PC, pero si deja pasar tu señal de encendido.
En el circuito que te mande tienes un Opto-triac que energiza a otro triac depotencia, cuando el opto resive tension de tu PC se ilumina un led interno de este, la luz pega en el Opto-triac, que al resibir luz comienza a conducir, al conducir energiza al triac de potencia.
Fijate que NO existe conexión electrica entre la entrada y la salida del opto, lo unico que pasa de un lado al otro es luz, entonces aisla la tension de 110 VCA de tu lampara de la PC
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.