Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2006 #1


Estado inicial de 555
Hola a todos:

Tengo un inconveniente con un circuito muy sencillo con un 555 en modo biestable. A veces al sacarle la corriente y conectarlo nuevamente comienza en un estado no deseado, es decir activado, cuando deberia estar en LOW en la patita 3 esta en HIGH

Tengo un transformador con un capacitor de 1000uf que tira 15v, un capacitor cerca del circuito entre + y -, luego un 7812 y finalmente el 555

Cual puede ser el problema? porque a veces comienza activado? incluso cuando en el estado en el que quedaba antes de desconectarlo era desactivado

Lo he hecho para simular cortes de corriente y no deberia activarse cuando esta vuelve

Gracias
30/10/2006 #2


Hola aranzuglia. Para evitar ese problema tenes que asegurarte que arranque reseteado, para eso se coloca un capacitor entre la pata 4 (reset) y masa, y una resitencia entre la pata 4 y Vcc, de esta forma te arranca siempre en el mismo estado. Los valores de capacitor y resistencia son un poco experimentales, si haces R x C en ohm y faradios te da el tiempo en segundos que demora en cargarse el capacitor, creo que era el 60% de ese valor el tiempo que se mantiene reseteado.
Entre Vcc y masa hay que colocar un capacitor ceramico de 100nF directamente en el 555, lo usual es colocarlo del lado de abajo soldado a las patas.
30/10/2006 #3

Avatar de Apollo

Hoal a todos:

El 555 en modo biestable es un oscilador, por la forma de conectarse carga y descarga el filtro conectado a su pata 6 (umbral), eso te da el tiempo de oscilación, pero si llegara a desconectarse el circuto y este filtro estaba cargado, así se puede mantener por un rato, al conectarlo, puede o no puede dispararse la salida.

Pero mi pregunta sería: Por que te interesa en que estado encienda si es un oscilador?
30/10/2006 #4


Apollo dijo:
Hoal a todos:

El 555 en modo biestable es un oscilador, por la forma de conectarse carga y descarga el filtro conectado a su pata 6 (umbral), eso te da el tiempo de oscilación, pero si llegara a desconectarse el circuto y este filtro estaba cargado, así se puede mantener por un rato, al conectarlo, puede o no puede dispararse la salida.

Pero mi pregunta sería: Por que te interesa en que estado encienda si es un oscilador?
No, en modo biestable es un flip-flop. Un oscilador seria astable

Voy a probar lo recomendado sobre el capacitor y les cuento

Saludos
06/11/2006 #5


JV dijo:
Hola aranzuglia. Para evitar ese problema tenes que asegurarte que arranque reseteado, para eso se coloca un capacitor entre la pata 4 (reset) y masa, y una resitencia entre la pata 4 y Vcc, de esta forma te arranca siempre en el mismo estado. Los valores de capacitor y resistencia son un poco experimentales, si haces R x C en ohm y faradios te da el tiempo en segundos que demora en cargarse el capacitor, creo que era el 60% de ese valor el tiempo que se mantiene reseteado.
Entre Vcc y masa hay que colocar un capacitor ceramico de 100nF directamente en el 555, lo usual es colocarlo del lado de abajo soldado a las patas.
He intentado colocando el electrolítico a masa pero no funciona como debe.

Aparentemente ha mejorado ya que si desconecto el circuito del transformador sin importar cuantas veces lo haga, con que frecuencia y que separación nunca arranca "seteado"

Ahora el problema se me presenta cuando desconecto al transformador de 220, ahi funciona muy mal, con un porcentaje muy alto de "seteos" al arrancar

El transformador tiene un capacitor de 1000uf, en la entrada al circuito (antes del 7812) he colocado otro de 1000uf y el 555 tiene uno de 100nf entre las patas 1 y 8

Como puedo solucionar este problema? es lo unico que esta trabando mi proyecto

gracias
06/11/2006 #6


Una pregunta aranzuglia, luego del 7812 hay algun capacitor? deberias tener un electrolitico de 10 a 100uF y un ceramico de 100nF
06/11/2006 #7


JV dijo:
Una pregunta aranzuglia, luego del 7812 hay algun capacitor? deberias tener un electrolitico de 10 a 100uF y un ceramico de 100nF
Tengo al 7812 rodeado de 2 capacitores, uno entre masa y el input (0.33uf) y otro entre masa y output (0.1uf). Esto segun el datasheet. Ambos cerámicos (eso creo, uno es como una lenteja y el otro como una pastilla azul muy pequeña)

Los capacitores que me mencionas son los que van conectados a entrada y salida del 7812? porque uno electrolitico y el otro ceramico?

En una oportunidad coloque un electrolitico de 1000uf luego del 7812, entre el positivo (salida del 7812) y masa comun. No aporto nada importante, cuando lo desconectaba, me tiraba un pulso que aparentemente lo recibia la pata 2 del 555 ya que se activaba hasta que se descargara completamente el electrolitico. Esto no supone gran problema ya que no habria corriente y nada podria funcionar, pero el 555 quedaba en estado "set" (pata 3 en high) y al darle corriente siempre comenzaba seteado

gracias
06/11/2006 #8


Los capacitores que mencione son a la salida del 7812, un electrolitico de bajo valor y un ceramico, el porque de usar los 2 es que filtran distinto ruido. No es conveniente colocar capacitores grandes a la salida de los reguladores.
06/11/2006 #9


Vamos a probar y comento los resultados

Gracias
13/03/2008 #10


Buenos Dias:
A mi tambien me ocurre lo mismo, yo compre en otra tienda otro 555 y no me presento el problema supuse que era el Integrado que estaba defectuoso.

Revisando el DataSheet el fabricante sugiere colocar en la fuente un condensador de 1uf en paralelo con otro de 0.01uf, ademas en el tipo de circuito que esta utilizando sugiere llevar el pin 4 diractamente a Vcc para evitar los falsos trigger.

Espero le funcione, yo todavia no lo he probado.
14/03/2008 #11


Hola a todos: a ver si alguien me ayuda por favor.

Necesito un retardador que funcione con 12v. y con salida relé, pero que se active éste al conectar la alimentación, y se desactive a los 5 segundos mas o menos.

Hice uno con un 555, pero me funciona al revés, al meterle alimentación está desactivado el relé y se activa a los 5 segundos, permaneciendo activado permanentemente.

Yo quería al revés, o sea que al meter alimentación, se active unos 5 segundos y luego se desactive y permanezca desactivado.

Muchas gracias y Saludos.
Julito.
14/03/2008 #12


Y poner una compuerta inversora?
11/11/2008 #13


tienen colocado el capacitor de .01 mf en la pata 5?
11/11/2008 #14


julito colocalo en otra polaridad en la salida del 555 acuerdate que el 555 tiene salida alta y baja, si tienes colocado el relay al positivo de la corriente directamente al la pata 3, cambialo al negativo y si en la salida de la pata 3 tienes una resistencia y un transistor cambia este ultimo ya sea npn o pnp bueno haber si me entendiste.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.