Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/12/2008 #1


Evitar que se dispare solo monoestable con 555
he diseñado un temporizador a la desconexion con un 555 en modo monoestable utilizando un pulsador con un pequeño circuito RC para accionarlo, el problema que tengo es la primera vez que introduzco la alimentacion, este se dispara solo, esto sera por que le entra cualquier ruido a la entrada y se acciona, como resolveria este problema ?¿ algun sistema antirrebote?¿
28/12/2008 #2
Moderador general

Avatar de Fogonazo

Intenta este esquema
28/12/2008 #3


lo he probado y sigue disparandose solo...........lo hace cuando conecto la fuente de tension alterna (tension de red 220Vef 50Hz) que tiene el circuito para temporizar dispositivos de potencia....que otra solucion puede haber?
29/12/2008 #4
Moderador general

Avatar de Fogonazo

Aumenta C-02 a 22µF y R-01 a 33KΩ.
Si aun así se te sigue disparando solo, habrá que colocar otro monoestable que lo mantenga en "Reset" hasta que la fuente se cargue y estabilice.
¿ Tu fuente esta bien filtrada ?
29/12/2008 #5


Tengos dos fuentes diferentes, una simetrica de -+5V realizada con el 7805 y el 7905 con un transformador de doble devanado de 220 con dos salidas a 6v, esta fuente si esta suficiente filtrada, y la otra fuente es la tension de red la cual utilizao en una parte del diseño que controla dispositivos de potencia, pero esta claramente no esta filtrada....[/img]
31/12/2008 #6


Hola,prueba colocando un capacitor ceramico de 100nF (104) en paralelo con la R-02 de 10K,que va al trigger del 555,por ahi se te esta generando el disparo.

Un saludo grande
31/12/2008 #7


elenzo dijo:
Hola,prueba colocando un capacitor ceramico de 100nF (104) en paralelo con la R-02 de 10K,que va al trigger del 555,por ahi se te esta generando el disparo.

Un saludo grande
Mira esque el diseño que tengo hecho no es exactamente el que ha posteado fogonazo, mi esquema es el siguiente, te lo adjunto vale¡

un saludo
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo_191.jpg (64,8 KB (Kilobytes), 561 visitas)
01/01/2009 #8


Pues aparentemente la fuente no esta desacoplada a tierra , por eso al conectarla genera un pulso que es asimilado por el circuito , prueba con un condensador electrolitico de unos 470 uf de mínimo 16 v entre el + y tierra del circuito ,eso debe ser suficiente para enviar a tierra los ruidos electricos que pueden disparar al 555 , es un problema muy comun cuando se hace este tipo de monostable , ya hace tiempo en otro tema (temporizador fotografico ) tambien sugerí esta solución y eliminó el problema . Ya la experiencia nos enseña como enfrentar estos contratiempos , escribenos a ver si con esto se solucionó.
02/01/2009 #9


Hola,me resulta extraña la presencia del capacitor entre el pulsador y la pata de Trigger del 555..esta por alguna razon especial?..yo no lo pondria..y la resistencia de 33K que va de +12V a la pata de trigger la cambiaria a una de 10K como mucho..es muy grande la que tiene,y ponele el capacitor de 100nF en paralelo a esa resistencia..si necesitas te paso un ezquema de los temp que he armado y estan funcionando sin este problema.

Un saludo grande
02/01/2009 #10


Ese condensador es con el que disparo el temporizador, jugando con la carga y descarga del mismo ya que mi pulsador, no es un pulsador en si, si no la salida de un comparador de tension el cual me disparara el temporizador, de todas formas si puedieras poner tus circuitos, me seria de gran ayuda, prodria coger alguna idea, decir que el circuito funciona perfectamente con la configuracion que tengo solo que cuando desconecto alguna fuente ect....se dispara solo

Un saldudo
02/01/2009 #11


Buenas..los timers que he armado son similares a estos,sin el capa de 0.22 y la R de 3,3K...con una R de 10K entre positivo de alimentacion y pata de trigger,y un pulsador o una señal de comando proveniente de un Pic directamente sobre la pata de trigger (2)...proba poner el capacitor que te digo en paralelo con la R de 33K y pone tambien uno de 100nF entre el pin 8 y el 1 (VCC y GND) lo mas cerca posible del micro para filtrar la alimentacion de los transitorios de la fuente..pero el problema es ese..a mi me pasaba lo mismo y los solucione de esa manera,despues cuentame como te fue y lo seguimos veiendo en todo caso.

Un saludo grande
18/04/2009 #12


Evitar que se dispare solo monoestable con 555
nesesito encender el motor por un tiempo, una vez acabado el tiempo se enciende la lampara que durara unos segundo. asi como se ve en la imagen.
mi pregunta es ¿como modifico mi circuito para que haga eso?
Archivos Adjuntos
Tipo de Archivo: zip 555_168.zip (1,9 KB (Kilobytes), 24 visitas)
18/04/2009 #13

Avatar de Randy

por que no conectas la salida del primer 555 a el reset del segundo y conecta la 2 a tierra...

mmmm es solo una idea habria que probar.



Saludos
18/04/2009 #14

Avatar de zaiz

Re: 555 en cascada, uno enciende el otro.
lycans2005 dijo:
nesesito encender el motor por un tiempo, una vez acabado el tiempo se enciende la lampara que durara unos segundo. asi como se ve en la imagen.
mi pregunta es ¿como modifico mi circuito para que haga eso?
Primero que nada, yo le pondría un driver al motor, algo así como un transistor bjt o un mosfet, etc. Esto para que no altere el funcionamiento del primer monostable.

Luego le haría las modificaciones que muestro en rojo en la figura.
(y te comento que te habías olvidado de conectar el pin 7 del segundo monostable)

Y también le añadiría otro driver al relé para evitar alteraciones al segundo monostable.

Lo probaría para ver si no necesita algún otro cambio.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg monost1_138.jpg (40,6 KB (Kilobytes), 49 visitas)
18/04/2009 #15


Re: 555 en cascada, uno enciende el otro.
Gracias amigo por tu tiempo....ya modifique el plano, pero tengo una duda porque solo funciona a la primera vez osea le das play y funciona como quiero, pero si quiero volver accionar de nuevamente el procedimiento ya no da. Amigo no entiendo eso de los drive.
Archivos Adjuntos
Tipo de Archivo: zip 555_2_181.zip (2,4 KB (Kilobytes), 11 visitas)
18/04/2009 #16

Avatar de zaiz

Yo ya lo probé físicamente, en protoboard y funciona muy bien. Es lo más recomendable.

Los drivers son controladores, es decir que si en lugar de alimentar directamente el motor que consume corrientes altas, introduces la señal por ejemplo en una base de un transistor, consumirás corriente muy pequeña, del orden de los microamperes, así no se produce efecto de carga sobre el monostable. Y lo mismo para alimentar el relevador a la salida del segundo monostable.

Supongo que manejas algo de electrónica, por eso te menciono la idea.

Muy probablemente por eso te funciona sólo una vez y no las siguientes.
18/04/2009 #17
Moderador

Avatar de elaficionado

Hola.
Mira le agregué una resistencia y transistor para excitar al motor.

Chao.
elaficionado.

El Livewire es un simulador, y como tal, no siempre es exacto, mencionas que el circuito funciona una vez, pero te han dicho que en la realidad si funciona, es algo que debes de tener encuenta. Además el Livewire no tan completo como otros simuladores.
Archivos Adjuntos
Tipo de Archivo: zip 555_2_199.zip (2,8 KB (Kilobytes), 41 visitas)
19/04/2009 #18


elaficionado dijo:
Hola.
Mira le agregué una resistencia y transistor para excitar al motor.

Chao.
elaficionado.

El Livewire es un simulador, y como tal, no siempre es exacto, mencionas que el circuito funciona una vez, pero te han dicho que en la realidad si funciona, es algo que debes de tener encuenta. Además el Livewire no tan completo como otros simuladores.
ufff amigo excelente! quedo tal como lo nesecito...agradesco mucho tu tiempo.
Tienes razon con lo del livewire pero me gusta por lo sencillo y lo facil que es montar un circuito digital, los demas son muy completos pero son un enredo total.

ah agradesco la aclaracion de lo del drive...ahora entiendo.
muchas gracias!
13/12/2009 #19


Respuesta: Evitar que se dispare solo monoestable con 555
revivo el post... para los que tengan este problema, yo lo solucione, tenia un 555 controlando un bastago, y los ruidos de ese me hacian la vida imposible, se disparaba solo a cada rato, por que si y por que no, lo que hice fue poner una resistencia de bajo valor en el pin trigger a positivo, eso evito los disparos indeseados, en mi caso puse una de 47ohm y mi circuito funcionaba con 5v, bueno al dresionar el boton obviamente circula una corriente relativamente grande para esa resistencia 5v/47ohm = 106mA pero solo es durante el instante en que se presiona el pulsador...

espero les ayude, salu2
14/12/2009 #20

Avatar de Van der Ziel

Respuesta: Evitar que se dispare solo monoestable con 555
Grave si trabaja con pilas... las acabarias a punta de pulsador jejeje. Si el terminal de disparo del 555 o el 556 requiere una corriente de 0,2 microamperios, no se necesita una resistencia tan baja para polarizarlo positivamente. 10K es un buen compromiso. En el circuito del pulsador hay que agregar una resistencia un condensador y un par de diodos para lograr mayor estabilidad. Les envio mi circuito, trabaja muy bien, lo empleo en tarjetas de control de transmisores, y a pesar de la potente induccion de RF no he tenido problemas de disparos erraticos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.