Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2012 #41

Avatar de capitanp

ahora si, creo que R3 es muy chica, y ese capacitor C10 solo se cargara una vez y luego seguira cargado....
06/07/2012 #42


Es muy raro, porque por separado andan bien, hacen lo que tienen que hacer. El problema nace cuando los conecto en serie (por llamarlo asi). El pulso de trigger llega bien al pin del segundo 555 pero sin embargo no triggea.
Ya no se que probar...
Saludos
10/07/2012 #43
Moderador

Avatar de elaficionado

Hola.

La línea roja es la señal del aestable (astable) y la azul del monoestable (monostable).





Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif div.gif (25,4 KB (Kilobytes), 28 visitas)
10/07/2012 #44


Gracias por la respuesta. Ese circuito es tuyo, lo probaste en un proto o de alguna forma?? Lo he probado conectado directo pero no me andubo tampoco. Ante la duda lo simule (de ahi el esquema), y en el simulador anda perfecto...
Gracias
Saludos
10/07/2012 #45
Moderador

Avatar de elaficionado

Hola.

Lo que debes tener presente es que R1 debe ser mucho mayor que R2 (en el aestable).
Haz que la frecuencia del aestable sea de 1Hz aprox. y el tiempo del monoestable sea de 10seg aprox.

Pones un LED en cada salida de cada 555. El LED del aestable oscilará una vez por segundo aprox., y el LED del monoestable estará encendido 10seg aprox., cada vez.

Chao.
elaficionado.
10/07/2012 #46


Disculpa, pero no entiendo las aclaraciones. En mi diseño, la que tu llamas R1 es mucho mas grande que la que llamas R2. Y las oscilaciones las tengo.. probado en protoboard y en experimental, ambas vistas con osciloscopio.
No quiero ser molesto, pero si puedes ser mas explisito seria para mi ideal. Todavia no encuentro una solucion/explicacion jaja, porque ya no solo quiero que ande sino que me gustaria entender por que no anda.
Gracias
Saludos
10/07/2012 #47

Avatar de capitanp

Va de nuevo ya que ahi esta el problema


capacitor C10 solo se cargara una vez y luego seguira cargado....
10/07/2012 #48


Pero lo he probado tambien sin C10 (que fue lo primero que probe), y tampoco anda. Ademas si fuera C10, en el osciloscopio tendria que poder ver el problema, y sin embargo veo que la señal llega a ser menor a 1/3 de Vcc, con lo que tendria que disparar. No es asi??
Saludos
17/09/2014 #49


Evitar que se dispare solo monoestable con 555
Buen día compañeros, primero que nada me presento, mi nombre es Donald Pineda soy de Guatemala y actualmente estudio Ingeniería en sistemas de información.

Requiero de su ayuda e iluminación para resolver el siguiente problema que tengo.

Circuito: les comento tengo armado varios(3) 555 configurados como monoestables en cascada.

los valores que utilice para el circuito RC entre cada 555 son los siguientes:
R=330 C=470uf

el circuito simulado en livewire funciona sin ningún problema y de hecho en fisico tambien hasta cierto punto.

PROBLEMA: el problema es que cada vez que conecto vcc y gnd al protoboard se activa el monoestable 2 y a veces el 3, simplemente con conectar vcc y gnd.

NOTA: si dejo que terminen su ciclo de encendido, luego el circuito funciona sin problemas, pero quisiera ver si de alguna forma se puede solucionar este inconveniente, para que no se disparen si no es por el push button, ni siquiera al conectar vcc y gnd al circuito.

saludos y quedo al pendiente de su ayuda.
17/09/2014 #50
Moderador general

Avatar de DOSMETROS

Probá juntar todas las patas reset (4) , de ahí una resistencia de 1 K a positivo y un capacitor de 10 uF a masa

O sinó eso en el primero y al segundo lo activás desde la pata 4 , idem el tercero
17/09/2014 #51

Avatar de palurdo

Puede que funcione o puede que no, pero prueba a cambiar el sentido de carga del condensador de temporizado. Eso es, en lugar de llevar el condensador de temporizado a masa, llevarlo a VCC respetando las polaridades. En el circuito normal cuando arranca el timer cualquier fluctuación en la patilla 2 por muy rápida que sea recoge el estado de un condensador que se tiene que ir cargando en el arranque. Con la configuración invertida el el condensador no se ha de cargar inicialmente por lo que cualquier fluctuación rápida no tendrá efecto al no dar tiempo a la pata 7 de cargar el condensador.
17/09/2014 #52


palurdo dijo: Ver Mensaje
Puede que funcione o puede que no, pero prueba a cambiar el sentido de carga del condensador de temporizado. Eso es, en lugar de llevar el condensador de temporizado a masa, llevarlo a VCC respetando las polaridades. En el circuito normal cuando arranca el timer cualquier fluctuación en la patilla 2 por muy rápida que sea recoge el estado de un condensador que se tiene que ir cargando en el arranque. Con la configuración invertida el el condensador no se ha de cargar inicialmente por lo que cualquier fluctuación rápida no tendrá efecto al no dar tiempo a la pata 7 de cargar el condensador.
gracias por tu respuesta lo probare el dia de hoy.

DOSMETROS dijo: Ver Mensaje
Probá juntar todas las patas reset (4) , de ahí una resistencia de 1 K a positivo y un capacitor de 10 uF a masa

O sinó eso en el primero y al segundo lo activás desde la pata 4 , idem el tercero
Gracias Dosmetros voy a probar tu sugerencia.

el dia de mañana les comento.
31/10/2014 #53


Hola hice un circuito para activar un 555 monoestable que se active con un flanco de subida mediante un transistor, como se observa en el diagrama adjunto al comentario, mi problema radica en que por ejemplo si suelto el cable que va del positivo de la batería a la base del transistor y lo presiono con mis dedos se activa solo !, en realidad, en mi sistema el 555 es activado por un sensor IR pero no me estaba sirviendo por lo cual trate de alimentar la base del transistor directamente al positivo de la batería pero observe el fenómeno mencionado anteriormente, entonces imagino que por ahí va el problema. Estuve leyendo las dos primeras soluciones propuestas en el post pero no me dieron resultado. Agredeceria su ayuda y tiempo brindado aclarando la duda.
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (116,9 KB (Kilobytes), 32 visitas)
31/10/2014 #54
Moderador

Avatar de elaficionado

Hola.

Coloca un resistor de 100k entre la base y tierra, y mira que sucede.

Chao.
elaficionado.
31/10/2014 #55


Gracias
Voy a intentarlo, de hecho después de que subí la pregunta revise un poco mas en el foro y en otra publicación usted decía que pusiera una resistencia de 10k entre el Pin 2 y Vcc y por el momento ha servido de maravilla. Pero también voy a quitarme el pique probando de la manera que mencionas.

Pura Vida.
01/11/2014 #56

Avatar de TRILO-BYTE

es que mas que nada hay que hacer que el transistor entre en saturacion a un nivel mas alto digamos 1.5v pues menos de 1v el ruido puede activar el transistor

lo que dices es que el transistor cuando no conduce esta en corte y debe estar asi y cualquier interferencia lo dispara
01/11/2014 #57
Moderador general

Avatar de DOSMETROS

Por que el transistor si se puede hacer sin él ?

Temporizador 555, ¿ Como gatillarlo con positivo ?
01/11/2014 #58


- Trilo voy a experimentar con lo que planteas, como la idea de aplicar el transistor surgió de repente y lo monte sin ningún calculo y también no me paso por la mente el ruido.

- DOSMETROS, la solución del transistor surgió de repente como le comentaba a Trilo, pero investigando con mas calma observe un método para activarlo con un flanco de subida con dos 555 pero no lo logre por otro problema que no viene al caso, ahora voy a experimentar con los dos circuitos que mencionas.

Otro comentario a cerca de esto, que extraño que cuando investigas en la red e incluso en libros acerca del 555 en configuración monoestable, no mencionen nada acerca de este problema de la activación errónea por ruido, no se que opinan sobre esto, talvez deba mejorar las fuentes de teoría donde busco.

**DOSMETROS en el segundo circuito del link que menciono, el capacitor C2 tiene un valor de 0,01 uF?, o me equivoco esque no lo trae especificado. Y los dos circuitos mencionados en el link son menos propensos al ruido ?.

Gracias por su ayuda.
01/11/2014 #59
Moderador general

Avatar de DOSMETROS

O meter la plaqueta en una caja metálica conectada a masa ¿No te parece ?
01/11/2014 #60

Avatar de TRILO-BYTE

es que un transistor no esta en corte y saturacion con resistencias al azar ami de joven me paso lo mismo yo creia que poner resistencias mas o menos que no quemaran al transistor lo activaban.

lo que debes hacer es hacer un calculo verdadero digamos la resistencia del colector digamos que la proponemos a 10k.

y el voltaje del transistor y el NE555 es de 6v puede ser otro voltaje

y con esos 2 valores conocidos hacemos el calculo para hacer que nuestro transistor se sature a un voltaje deseado en la BASE digamos que nuestro sensor manda 1.3v puede ser mas puede ser menos

ejemplo un sensor manda 5v puede ser un LDR que varia el voltaje segun la intencidad de luz que va de 0 a xV y con esos valores conocidos de voltaje en la BASE podemos ahora si saturar nuestro transistor y asi tenemos un switch electronico.

efectivamente debemos conocer la formula para hacer estos calculos me parece que en la pagina de UNICROM explica la ecuacion y todo eso de manera sencilla.

bueno de todos modos si sientes que se te dificulta hacer los calculos te dejo esta calculadora que te permite encontrar la saturacion del transistor.

http://www.forosdeelectronica.com/at...4&d=1394661453
debes conocer la BETA de tu transistor "HFE" , su voltaje de alimentacion, proponer una resistencia en colector, y proponer un voltaje en la base
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.