Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2014 #61


Bueno voy a probar. Tiene razón yo pienso también que siempre hay que respaldar lo practico con lo teórico en este caso los cálculos matematicos, solo que como dije antes lo monte a la carrera. Le cuento que yo hago un calculo especial jeje no se si erróneo o bueno pero me ha funcionado para trabajar el transistor como switch pero siempre la carga estaba en el colector, ya agregándole en el 555 me cambio un poco el método de calculo de switch que utilizaba pero bueno no creo que quiera que lo mencione xp.

Pura Vida.
19/11/2014 #62


disculpa, tu problema ya está resulto?. si no es así tengo el archivo con los 555 monoestable en cascada con inicio y reset automático, te dejo el diagrama de livewire
19/11/2014 #63


Cuando tuvimos problemas (con mi tio) de falsos disparos, la mayoria de las veces fue por ruido que entraba por los swicht, o por que el cable que era demacido largo y nos hacia de antena, lo resolvimos la mayoria de la veces colocando capacitores en paralelo con los contactos de ellos. Pero primero le colocabamos un circuito similar al que sugirio Don Dosmetros pero, habia que jugar con los valores para hacerlo andar, supongo que se debia a la cantidad de CI o vaya a saber uno que.
Por amarga experiencia, yo no sacaria el capacitor al pin 2 del 555. Les dejo un pdf con el circuito que hacemos y que no nos da problemas (mas alla de los swicht) y que no tiene problemas de disparo al darle tension la primera vez.
Archivos Adjuntos
Tipo de Archivo: pdf RC_Automatismo con 555.pdf (54,9 KB (Kilobytes), 53 visitas)
20/11/2014 #64


Gracias de momento he resuelto el problema con un capacitor de 1 uF entre base y tierra y en paralelo a este una resistencia de 100 kohm a tierra , el capacitor lo que hace es eliminar el ruido que viene de una fuente senoidal, lo elimina creándole un camino de baja resistencia al ruido que se cola en los cables de conexión, el valor del capacitor lo puse al azar y el resistor de 100k es para que la entrada a la base del transistor cuando hay un "0" lógico quede correctamente conectada a tierra y no flotando, porque si queda flotando estaría trabajando como una antena al ruido xD. Aun debo montar el sistema en su destino final, el cual va a tener cables de mayor longitud y ahí me imagino que va a presentar errores pero bueno paso por paso.

Todo esto que digo no lo puedo respaldar 100% con teoría pero bueno así es como lo pienso no se si es correcto o no.

Voy a probar sus circuitos y muchas gracias por el aporte!.
03/04/2017 #65


Hola Gente, reviviendo un poco el tema del post. Rescate algunos mensajes que me puede ayudar
Estoy en el diseño de un proyecto parecido y tengo el mismo problema: mi 555 larga un primer impulso al conectarlo (aunque no siempre lo hace) y eso provocaria que me casa quede abierta si se cortara y volviera la luz jaja
El esquema provisorio que realice en Proteus de muestra es el siguiente:



De este post pude rescatar 4 ideas:

1. de Jorge Flores Vergaray: Colocar un condensador de 470 uF entre + y - de la alimentacion. La probe y sin resultados :(
2. de elenzo: Colocar un condensador de 100nF en paralelo con la resistencia de 10k (R2) y un otro de igual valor entre pin 1 y 8 del 555 (VCC y Ground), esta idea tamp me sirvio.
3. de palurdo: Cambiar el sentido de carga de un condensador que iria entre el pin 2 y VCC respetando al polaridad. No lo probe en fisico, pero en la simulacion de proteus sigue siendo lo mismo.
4. de DOSMETROS: el pin 4 (reset) que salga una resistencia de 1 k a positivo y un condensador de 10 uF a masa. Tampoco lo probe en fisico pero en la simulacion de proteus me sigue tirando el mismo problema.

Esto me tiene sin dormir bien ultimamente.

De ultima estoy pensando en que el circuito se va a alimentar con una bateria de 9v independiente de si haya luz o no en el toma corriente. Lo que no estoy seguro cuando me durara la carga de la misma. Pero otra idea no se me esta ocurriendo.

Alguien puede presentarme alguna idea mas o porque me falla todo?
03/04/2017 #66
Moderador

Avatar de elaficionado

Hola.

¿Por qué no haces las pruebas físicas y ves que resulta?.

Los simuladores son programas de computadora y nunca van a ser como lo real.

Chao.
elaficionado.
03/04/2017 #67

Avatar de pandacba

Hay ciertas cosas que los simuladores son incapaces de reproducir, e incluso originar problemas que en la práctica no ocurren, simulan no reproducen los eventos con exactitud
Lo mejor son las pruebas en circuito real, los simuladores son más útiles para expertos que para principiantes
04/04/2017 #68

Avatar de Nuyel

En el simulador que uso (multisim) hay un parámetro de "condiciones iniciales" si lo dejas en automático el programa simula los valores como si estuviera encendido siempre, usar uma resistencia y condensador para el reset no siempre funciona, la solución en mu caso es elejir que la condiciones sean cero, solo así simula el condensador y la secuencia de alimentación.

En sí, como te dicen, los simuladores funcionan, pero hay que saber establecer bien la parámetros y en algunos casos ir a la experimentación real.
04/04/2017 #69

Avatar de Scooter

En la medida de lo posible cambiar todos los valores a "mas corriente";
R2 de 1k
R1 de 10k y el condensador consecuentemente de 100 uF
(Verificar si con estos valores va el 555 y si se puede bajarlos aún mas)

Poner una buena fuente, no ahorrar ahí.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.