Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/03/2009 #1


Filtro Pasa Banda OPAMP 741
Tengo un circuito (adjunto) de un filtro pasa banda con frecuencia de corte inferior a 724 Hz y frecuencia de corte superior a 2.6 KHz, lo unico malo es que entre 724 Hz y 2.6 KHz la salida no alcanza el nivel de voltaje de la entrada, siempre se mantiene entre el 70% - 80% de la entrada. Antes (f < 724 Hz) y despues (f > 2.6KHz) de las frecuencias de corte todo funciona correctamente pero como puedo mejorar o que puede estar pasando en el circuito que no me da el mismo voltaje de entrada en la salida mientras esta entre el rango de frecuencias aceptadas (724Hz < f < 2.6 KHz)?

Cualquier ayuda por favor comentenla gracias
19/03/2009 #2
Excluido


No lo tomes a mal, pero ese circuito tiene un increible error. Miralo detenidamente, te doy 5 segundos para que lo encuentres. . .
5..
..
4..
..
3..
..
2..
..
1..
..
Tiempo ! ! !. . . Observa las polaridades de las baterias: el circuito nunca funcionara, porque no hay voltaje en los terminales Vcc y Gnd de los operacionales.
19/03/2009 #3

Avatar de unleased!

man05drake dijo:
Observa las polaridades de las baterias: el circuito nunca funcionara, porque no hay voltaje en los terminales Vcc y Gnd de los operacionales.
tiene un nulo gasto energetico, es ecológico, no lo ves?
la patilla 4 de los 741 van a gnd no a +vcc.
saludos.
19/03/2009 #4

Avatar de Dr. Zoidberg

unleased! dijo:
man05drake dijo:
Observa las polaridades de las baterias: el circuito nunca funcionara, porque no hay voltaje en los terminales Vcc y Gnd de los operacionales.
tiene un nulo gasto energetico, es ecológico, no lo ves?
la patilla 4 de los 741 van a gnd no a +vcc.
saludos.
Yo diría que la batería V2 está invertida. No sabemos si lo quiere usar con alimentación de doble polaridad.

Saludos!
19/03/2009 #5
Excluido


unleased! dijo:
tiene un nulo gasto energetico, es ecológico, no lo ves?
la patilla 4 de los 741 van a gnd no a +vcc.
saludos.


Seria mas ecologico, mas economico y mas ergonomico si no llevara cosas innecesarias.

19/03/2009 #6


Tambien espero que no te lo tomes a mal, pero no veo realmente cual es el problema. Tengo los pines 7 y 4 conectados a +12 y -12 V respectivamente, se sobreentiende que el pin 3 del primer OPAMP tiene un voltaje de entrada Vi y la salida del segundo OPAMP tiene un voltaje Vo...Así que en realidad no alcanzo a ver el error, si pudieras ser un poco mas especifico estaria bien ya que el OPAMP de por si no tiene terminales Vcc y GND como tal, las terminales que yo conozco son OFFSET NUll (1), Inverting input (2), Non-Inverting input (3), V- (4), V+ (5), Output (6), OFFSET Null (7) y NC (8).
19/03/2009 #7
Excluido


Bien, aqui esta tu esquema corregido . .
me olvidaba, la explicacion:
si mides el voltaje entre los terminales 7 y 4, no hay diferencia de voltaje, entonces el 741 no funcionara como un amplificador unitario de voltaje.

fredvin27 dijo:
. . como tal, las terminales que yo conozco son OFFSET NUll (1), Inverting input (2), Non-Inverting input (3), V- (4), V+ (5), Output (6), OFFSET Null (7) y NC (8).
- El pin 7 es V+ o para algunas personas Vcc o Vdd.
- El pin 4 es V- o para algunas personas Gnd o Vee.
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_corregido_203.jpg (83,9 KB (Kilobytes), 308 visitas)
Tipo de Archivo: jpg circuito_con_741_160.jpg (13,1 KB (Kilobytes), 300 visitas)
19/03/2009 #8


Oh lo siento, debo aceptar ese error en el diagrama, pero en la practica no he puesto las fuentes de manera incorrecta, y aun asi en el ancho de banda del circuito, mientras 724 Hz < frecuencia < 2.6Khz el voltaje de salida no alcanza el valor de la entrada, siempre se mantiene al 70% u 80%, osea q siempre presenta una pequeña atenuacion y esa atenuacion solo deberia presentarse por debajo de 724 Hz o por arriba de 2.6 Khz, no se que puede estar afectando para que no se cumpla Vo = Vi (aproximadamente)
19/03/2009 #9
Excluido


Como no existe error en el circuito, la explicacion esta en las redes RC, que al ser elementos pasivos, presentan caidas pequeñas de voltaje, incluso dentro de la banda de paso; a cada red se selecciona una frecuencia de corte (Fc), a esa frecuencia, el condensador presenta una reactancia Xc igual a la resistencia R y se calcula asi: 1/(6.28*R*C), la señal de salida disminuye en 3dB (0.707 V) a la Fc. En la practica, te aconsejo que elijas las frecuencias con un amplio margen de separacion, para que no sea notable la perdida de voltaje en la banda pasante.
19/03/2009 #10


Entonces deberia poner las redes RC juntas a la entrada de un solo operacional? O como puedo hacer para que no halla una atenuacion de 3dB por cada red RC?
19/03/2009 #11
Excluido


Como estas usando 2 integrados 741; deja las redes donde estan, solo cambia la configuracion, por esta:
la ganancia de las etapas tiene que ser de 1.414
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_no_inversor_con_741_250.jpg (8,9 KB (Kilobytes), 232 visitas)
19/03/2009 #12

Avatar de Eduardo

La etiqueta de V2 dice claramente -12V .

Pero ese detalle no tiene nada que ver con el supuesto problema que encuentra, porque una salida del 70-80% en la banda de paso es precisamente lo que se debe tener en ese circuito

El error es nada mas que conceptual. Es creer que ese filtro era lo suficientemente abrupto como para tener ganancia casi 1 entre 724 y 2.6kHz. Y para que eso pase tendria que haber mas de 1 decada de diferencia. Por ejemplo usar 724Hz y 50 kHz.


O se deja la banda de paso donde esta pero se usan filtros de mayor orden. Ahi el resultado va a estar mas cerca del esperado.


PD. Solo los locos calculan filtros de orden >2 a mano --> usar algun software tipo FilterPro (freeware)
19/03/2009 #13
Excluido


Todo es relativo. . . para algunos, es igual mama Ramona. . . que marrana mona . . .
y calcular un filtro RC del orden que sea no es demorado. . .
echale una mirada a esta pagina

http://www.hardwarebook.información/Category:Circuit
19/03/2009 #14


Ok ok, son muy buenas las aportaciones hechas, creo q ya se amplio mas mi panorama sobre lo que ocurria en el filtro RC. Voy a aumentar la ganancia muy poco del OPAMP para tratar de llegar a tener el Vo = Vi en la banda de paso, lo haré asi debido a que el profesor quiere que realmente se cumpla, solo será por cuestiones practicas y escolares jaja, pero tomo en cuenta todo lo que se ha propuesto para futuras aplicaciones.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.