Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2011 #41


Que tal..! estoy en la misma situación tratando de generar el puente H completo, en los mosfet estoy utilizando IRF3205, tengo diseñado un circuito parecido al tuyo! les adjunto el diseño para que lo puedan valorar! mi problema es que no puedo activar el lado bajo del IR2110 espero me puedan apoyar Gracias.!
26/05/2011 #42


Lamentablemente no he podido adjuntar la imagen o el circuito por algunos problemas tecnicos =D ya tengo listo el circuito al parecer funciona "bien" solo que por alguna razón?? la cual no encuentro aun...! solo se activa una de las salidas... es decir estas funcionan en contrafase si activo HIN se activa LO y si activo LIN se activa HO por lo tanto no realiza los cambios por ejemplo activo HIN y se activa LO, pero si regreso es decir si activo LIN no se activa HO, si no sigue activado LO lo cual no se por que razón o circunstancia hace esto y lo mismo es en caso contrario a veces activa LIN y activa HO pero no genera el cambio cuando activo HIN de nuevo..! =( alguien sabe por que?

Que tal! Zatustrax! oie en la imagen que manejas de proteus donde aterrizas la resistencia a tierra en el nodo que se produce al conectar el source con el drain para que es??? y que es lo que buscas generar?
27/05/2011 #43


Que tal!! les adjunto la imagen para que me apoyen haber si pueden activar el motor ya intente de todas todas pero i can't!

saludos Gracias!

p.d. le deje desconectados los pines de HIN y LIN, para que los conecten ok, yo! ya los conecte juntos, en contrafase de todas todas y nada de nada!

espero me puedan ayudar!

una ves mas las gracias anticipadas....

http://www.forosdeelectronica.com/at...8&d=1306524698

aki esta el link de descarga del archivo.

http://www.megaupload.com/?d=93VB49YJ
06/06/2011 #44

Avatar de zaratustrax

Saludos Gamalionsito.

Perdon por contestar tarde, problemas de trabajo.

Mira, la resistencia esta a tierra porque la configuracion que tengo armada es medio puente, no puente completo.

Según el problema que comentas, puedes armar primero el diagrama que adjunte, es decir el medio puente con la resistencia a tierra, pero tambien puedes colocar un led en serie con la misma, para que veas que parpadea.

Ahora puedes checar que la falla no sea el integrado si no la configuracion (como me sucedió a mi )

Arma el medio puente como en la figura que adjunto y si tienes un osciloscopio pon la punta de prueba en el gate del lado alto, si estas alimentando a VCC con 12 volts, en el GATE del lado alto debe darte una señal de 24V y en el GATE del lado bajo debes tener 12V, y si comparas ambas señales verás que estan en contrafase.

Otra forma de probar el integrado es el siguiente:
Arma el lado bajo como en el esquema del datasheet o como lo pongo en la figura.
El lado alto quita el capacitor y el diodo bootstrap y conecta el pin 6 (vb) A vcc Y EL PIN 5 (VS) a tierra.
Esto se hace para poner ambas salidas como si fueran lado bajo, ahora cuando vayas a probar las salidas pon una resistencia de carga en ambos pines de salida (LO Y HO) para que tengan una caida de tension hacia tierra. Si ambas salidas te dan un valor de 12 volts (si vcc es de 12 volts claro), y ambas señales estan en contrafase, eso indica que tu integrado esta bien y que el problema debe ser la configuracion.

Yo arme el medio puente y una vez que lo pude hacer funcionar arme un segundo medio puente y en ese caso, la resistencia que va a tierra, ya no va a tierra, si no a la union del Source y drain del segundo medio puente.

Espero haber podido ayudarte, si tienes alguna duda no dudes en postearla.
saludos y suerte con el proyecto

Saludos Gamalionsito.

Vi el esquematico que adjuntaste y veo que pusiste los diodos de bootstrap diodos rectificadores comunes.

Si el armado físico lo hiciste con estos diodos, tu circuito no va a funcionar porque estos diodos no son de recuperación rapida (fast recover diodes), cambialos por unos 1n4148 o superiores

En vez de colocar el motor, puedes colocar un led con una resistencia de 1KΩ y ver la señal con un osciloscopio, ya que el motor te va a meter ruidos en ambos FETS y puede que no aprecies bien las formas de onda de los mismos.

En las fuentes de pc vienen diodos de recuperacion rapida.

saludos y suerte
28/10/2011 #45

Avatar de muessli

Yo arme el medio puente y una vez que lo pude hacer funcionar arme un segundo medio puente y en ese caso, la resistencia que va a tierra, ya no va a tierra, si no a la union del Source y drain del segundo medio puente.
Hola zaratustrax, segun esto que decis, como pondrias las activaciones de HI y LI en cada lado de los dos IR2110?
Saludos
04/11/2011 #46

Avatar de zaratustrax

Saludos muessli.

Disculpa la demora, problemas de trabajo

Supongo que te refieres a cómo conectar las señales del lado alto y del lado bajo.

Mira, en el proyecto que yo realicé, tengo un PIC que alimenta a los 2 IR2110. Ahora, como mencioné previamente, ambas señales deben estar en contrafase, es decir si una es 1 lógico, la otra debe ser 0 lógico.

Adjunto la imagen del esquematico en Proteus.

Como puedes ver pwm1 es la señal del lado alto y pwm2 es la señal del lado bajo.
Esto es para un medio puente.

Para puente completo, se necesita un segundo IR2110; las entradas de LI y HI deben de ir invertidas al primer IR2110, es decir que, en la figura, PWM1 es la señal del lado alto en el primer IR2110, PERO (enfatizo) en el segundo IR2110 PWM1 DEBE ir conectado al pin 12, es decir el lado bajo.

Si no lo haces así, es seguro que exploten los FETS porque estarán en corto.

Espero haber podido ayudarte, no dudes en postear cualquier duda y te ayudaré en la medida de mis posibilidades.

Disculpa, olvide la imagen.

Aqui la adjunto
Imágenes Adjuntas
Tipo de Archivo: jpg IR2110.jpg (31,5 KB (Kilobytes), 180 visitas)
19/01/2012 #47


Hola! compañeros del foro tengo un problemita con los ir2110 los pulsos bajos funcionan pero los altos no y la verdad ya no se que mas hacer, cambie el integrado, revise y compare diseño mio con el de mucho en internet, probe con varios diodo rapidos y nada que funcionan lo Hi.

Este es el montaje que estoy utilizando, en la simulacion funciona perfectamente.

Garcias cualquier ayuda
Archivos Adjuntos
Tipo de Archivo: rar prueba IR2110.rar (17,3 KB (Kilobytes), 179 visitas)
24/01/2012 #48

Avatar de zaratustrax

Hola jroca50.

En tu diseño veo que tienes diodos 1N40007. Esos diodos no son de recuperación rápida. Utiliza los 1N4148 y haz la prueba.

Si estas probando el integrado sin FETS a la salida, la señal HO debe tener una carga hacia tierra para funcionar, intenta con una resistencia.
26/01/2012 #49


zaratustrax dijo: Ver Mensaje
Hola jroca50.

En tu diseño veo que tienes diodos 1N40007. Esos diodos no son de recuperación rápida. Utiliza los 1N4148 y haz la prueba.

Si estas probando el integrado sin FETS a la salida, la señal HO debe tener una carga hacia tierra para funcionar, intenta con una resistencia.
Gracias zaratustrax

los diodos que tengo en el montaje fisico son uf4007, en la simulacion no me percate de la referencia pero funciona, mi problema era que probaba sin conectar lo mosfet en la salida.
31/01/2012 #50


Buenas noches saludos.. La verdad no se si ya cerraron este hilo del foro.. Pero tengo una pequeña duda en la elección del diodo bootstrap. Actualmente estoy haciendo un inversor trifasico para manejar un motor trifasico de 1/2 Hp se que ese diodo tiene que ser super-rapido me podrian ayudar con una referencia. saludos desde colombia
02/02/2012 #51


Buenas noches a todos saludos.. desde colombia.. Bueno tengo una duda respecto a la utilizacion del IR2110 . Actualmente estoy trabajando en el diseño de un variador de frecuencia (inversor trifasico) las señales pwm la estoy generando con el MC3PHAC de freescale esa es mi etapa de control, La etapa de acoplamiento la estoy haciendo con optoacopladores 6N137 que van directo al IR2110 aqui viene mi duda: Como es un inversor trifasico estoy trabajando con 6 IGBT (28Amp 600V y trabajando a una frecuencia de 10khz ) estoy utilizando 3 IR2110 uno para cada fase (A B C ) la pregunta es la siguiente las fuentes de alimentacion para los IR2110 tienen que ser diferentes me explico, una para cada driver, lo pregunto porq me dijieron que las tierras eran diferentes asi que tenia que generar fuentes diferentes? a y estoy trabajando con 74ls04 para generar las NOT de las entrasdas de LO de cada driver.
02/02/2012 #52


Gente díganme con un circuito como este y mosfet de 60 ampares 100v.soportaría cortos intermitentes o se puede agregar algo para que los soporte alguna idea diagrama si es posible me ayudaría mucho

en esta dire http://www.unne.edu.ar/Web/cyt/cyt20...2006-T-053.pdf
hay uno bastante censillo se complica con los trafo .tato de encontrar uno que tenia los 2110
pon en el buscador inacap y fíjate si lo encuentras primero estaba muy bien explicado
03/02/2012 #53


variador igtb mosfet
hectitor dijo: Ver Mensaje
Gente díganme con un circuito como este y mosfet de 60 ampares 100v.soportaría cortos intermitentes o se puede agregar algo para que los soporte alguna idea diagrama si es posible me ayudaría mucho

en esta dire http://www.unne.edu.ar/Web/cyt/cyt20...2006-T-053.pdf
hay uno bastante censillo se complica con los trafo .tato de encontrar uno que tenia los 2110
pon en el buscador inacap y fíjate si lo encuentras primero estaba muy bien explicado

pon el el buscador ( examen titulo variador de frecuencia ) y busca hasta el momento no logre encontrar el sircuito que te comente con el 2110
07/02/2012 #54

Avatar de zaratustrax

alvarotasco dijo: Ver Mensaje
estoy utilizando 3 IR2110 uno para cada fase (A B C ) la pregunta es la siguiente las fuentes de alimentacion para los IR2110 tienen que ser diferentes me explico, una para cada driver, lo pregunto porq me dijieron que las tierras eran diferentes asi que tenia que generar fuentes diferentes?
Podrías postear una imagen de tu esquematico?

También me surge la duda, si estas diseñando un inversor trifásico, entonces la salida debe de ser alterna, es decir tendrías 3 señales desfasadas en AC.

Para una sola señal necesitas 2 IR2110 para hacer un puente H, es decir, que para las 3 señales necesitarias 6 IR2110 y tener en cuenta los tiempos de desfase para dicho inversor.

O a menos que estes utilizando trifasico de señal cuadrada a medio puente requerirías de 3 IR2110.
04/07/2012 #55


Hola, estoy siguiendo los comentarios, en vistas a realizar un variador monofasico 220V, pero en el proteus 7.7 SP2 que tengo, no tengo el "IR2112.MDF" al la simulación, alguno podría ayudarme...:(
12/07/2012 #56

Avatar de zaratustrax

zubowicz dijo: Ver Mensaje
Hola, estoy siguiendo los comentarios, en vistas a realizar un variador monofasico 220V, pero en el proteus 7.7 SP2 que tengo, no tengo el "IR2112.MDF" al la simulación, alguno podría ayudarme...:(
Yo también tengo esa versión del proteus y trae el IR2112. Has tratador de copiarlo de una máquina que lo tenga o bajarlo de internet?

Suerte
12/07/2012 #57


Gracias Zaratustrax, intente buscarlo de varias formas, y reinstalé otras tantas sobre la misma ubicación, hasta que reinstalando en otra carperta, no ser porqué, de pronto tengo este model instalado, aunque fisicamente el archivo IR2112.MDF no lo veo, pero no importa por que anda. Estoy contento que puedo hacer ahora las simulaciones que pegaron antes. gracias por tu recomendacion.
Aprovecho para comentar que para monofásico voy a probar con este IR2112, pero para trifásico me compré algunos módulos integrados IRAMS10UP60A (espero no quemarlos cuando me lleguen).
Un saludo
27/08/2012 #58


problemas con puente H y IR2110
estoy realizando un puente H con mosfet's N y el driver IR2110, problemas que me surgen
primero he montado el esquema de medio puente de Zarastustrax (con la resistencia a masa) y las entradas Hin y Lin invertidas. Funciona correctamente, junto la resistencia de carga le he puesto un led para poder apreciar mejor el funcionamiento.
monto el puente completo con los dos IR2110 y la entrada Hin del primer ir2110 va unida a la entrada de Lin del segundo IR2110
La entrada del primer ir2110 Lin va unida a la entrada Hin del segundo Ir2110
para comprovar el funcionamiennto en la carga he puesto una resistencia de 1K y dos leds uno opuesto al otro.
le pongo pwm y se encienden los dos leds correctamente, con el osciloscopio se comprueva que la senyal es correcta. Los mosfet no se calientan.
ahora pongo a 0 en la entrada Hin del primer IR2110 y por lo tanto la Lin del segundo IR2110 tambien esta a 0. Ahora solo se enciende un led( correcto esto seria la direccion, y ahora el motor giraria en un sentido).
ahora viene problema: ahora el 0 lo pongo en Lin del primer IR y el Hin del segundo IR. pongo PWM en Hin del primer IR y Lin del segundo y ahora no funciona ningun led y el mosfet se calienta mucho (supongo que hay un cortocircuito, porque entran los dos mosfet de un mismo IR.)
es muy raro porque con la misma operacion al revés funciona y todo igual pongo la otra y no funciona?
me pueden ayudar?
28/08/2012 #59


solucionado el problema con el ir2110 que solo giraba en un sentido.
La verdad es que no se que pasaba tenia una sonda del osciloscopio conectada a la carga y la otra entre una entrada a una gate rama inferior y masa. Fue quitar esta sonda y funciona correctamente. Tambien decir que esta montado en una protoboar. Pero me parece muy raro que una sonda de osciloscopio pueda influir en el circuito.
31/08/2012 #60


Hola disculpá la molestia, vi que hace unos meses posteaste un problema que tenias con el IR2110, yo estoy en una situacion parecida y te agradeceria si me puedieras dar una mano...

Aquí hay una imagen de mi circuito hasta ahora , la mayor diferencia con el tuyo es que uso dos fuentes diferentes, una de 25V que pasa por los mosfet para el motor y otra de 15 para el ir 2110, ya que tengo entendido que este aguanta hasta 20V no?

unas cuantas dudas me vinieron viendo tu esquema:

El com tiene que ir a la misma tierra que le da energia al ir verdad?, yo estoy usando dos tierras y como podras ver lo habia conectado a la tierra de los mosfet.

el sd va siempre conectado como lo hiciste tu? cual es el fin de este pin?

El Vcc debe ir conectado a los +15V que tengo conectado al Vdd tambien?


me expliqué?

Vss debe ser igual a Vdd?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.