Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/05/2014 #21


Muchas gracias Juan, te muestro el ensayo que estoy haciendo con los distintos voltajes.
Que voltajes utilizas para piezoelectricos?
Mi idea es usar una rama del trafo para inductivos la cual me entrega un voltaje en continua de 58V. Y para piezoelectricos usar las dos ramas las cuales me entregan un voltaje en continua de 104v.
Mañana estaré armando la placa y subire fotos para compartir de la placa.
En tu placa veo que utilizas el mismo voltaje, es para piezo e inductivos?
Desde ya muchas gracias compañero.
05/05/2014 #22

Avatar de locodelafonola

hola amigo ..aaaaaaaaaa veeeeeer como te explico de manera que me entiendas ..... bueno el uso que le doy es en 12v...pero te cuento que el diseño y uso original .... era para vehiculos grandes ..... que el amigo solaris8 aplica ....... donde dice 80/100v ...... alli colocas la alimentacion de la fuente ...... y lo que haces para el uso ..... es cambiar su voltaje ..... (un comutador aparte) ...... en el caso de los piezo electricos andaria bien entre 95 / 104 v y en el caso de los inductivos 75 / 80v es importante que tengas en cuenta los capacitores y el diodo que proteje de la inversa en la comutacion tanto en el tiempo (rpm) ....... y como en el tiempo de apertura y cierre ........ como asi tambien el IRF (que consigas ) ...... fijate la hoja de datos los voltajes que manejan ... juan
05/05/2014 #23


Te entiendo juan, el 555 time funciona con un voltaje de hasta 16v nada mas. Entonces lo que hare es lo siguiente:
Usare las dos ramas del trafo las cuales en continua me entregan 103v para piezoelectricos y mediante un swich para los inductivos usare una rama del trafo y en serie agregare otro trafo de 18v 5amper. lo cual el voltaje de continua sera de 75v. Tu la tensión de conmutación , es decir el alto voltaje. Lo sacas de un trafo convencional?
En cuanto termine la placa y la fuente sacare fotos para mostrarte.
Desde ya muchas gracias Juan por tu gran ayuda y atención, es un gusto compartir ideas de este proyecto contigo y con el foro. Saludos!
05/05/2014 #24

Avatar de locodelafonola

hola denis92 ..... sip esta correcto tu razonamiento ..... es muy problable que funcione correctamente .... vamos aver si traigo al post a mi amigaso solaris8 ....... el tiene mucha experiencia con esos inyectores .... en cuanto al trafo que uso (12v) son de los injectores de los autos nafteros normales .... lo hice con un trafo de dicroica ........ ahora la parte de control que queda al separar ...va a consumir muy poco ....... no saque calculos..... pero no creo que consuma mas de 1amp....... asi que si sobre eso era lo que preguntas ...... por alli buscamos una solucion ...... vos tranquilo ..... y gracias a vos ........ por la buena onda ....... que eso es lo bueno del foro ...... juan
10/05/2014 #25


Hola a todos ! Estoy haciendo un generador de inyectores y quería aportar algunas cosas : estoy empezando a aprender a fuerza de hacer macanas ( soy mecánico de profesión ) , armé un monoastable con 555 y un irf530 con un planito que anda por acá y se me quemó , pensé , lo puse al revés , lo cambié y se me sigue quemando . Vuelvo a decir que soy más nuevo que nadie ... la out del 555 ( pata 3 ) me alimenta un inyector de cherokee y anda ( hablo de prueba ) pero no me aclaro para conectar el T correctamente . La r es la que dice y todos los valores correctos . Tengo el datasheet de todos los componentes . Puse a la salida del ic un inyector de Peugeot hdi y anduvo 5 minutos y se voló el ic ( logico , no ? ) . Ajajajaaj .
También tenía la duda de los 80 volts y me fui a un taller de diésel y electrónica , mi amigo me prestó un manual de bosch y me lo explico el , que el inyector anda con 12 , NO con 80 . La máquina de Bosch que limpian y prueban los inyectores dice y mide 12,6 , nunca 80 .
El plano que anda por aca ( creo que se llama sch-inyector ) anda con 2 555 , yo por metido e innovador ajjajajajj , puse un 556 y anda bien .
Me pueden decir decir cómo pongo el T correctamente ??
Espero haber aportado algo !
Saludos a todos
10/05/2014 #26
Moderador general

Avatar de Fogonazo

omarlanza dijo: Ver Mensaje
Hola a todos ! Estoy haciendo un generador de inyectores y quería aportar algunas cosas : estoy empezando a aprender a fuerza de hacer macanas ( soy mecánico de profesión ) , armé un monoastable con 555 y un irf530 con un planito que anda por acá y se me quemó , pensé , lo puse al revés , lo cambié y se me sigue quemando . Vuelvo a decir que soy más nuevo que nadie ... la out del 555 ( pata 3 ) me alimenta un inyector de cherokee y anda ( hablo de prueba ) pero no me aclaro para conectar el T correctamente . La r es la que dice y todos los valores correctos . Tengo el datasheet de todos los componentes . Puse a la salida del ic un inyector de Peugeot hdi y anduvo 5 minutos y se voló el ic ( logico , no ? ) . Ajajajaaj .
También tenía la duda de los 80 volts y me fui a un taller de diésel y electrónica , mi amigo me prestó un manual de bosch y me lo explico el , que el inyector anda con 12 , NO con 80 . La máquina de Bosch que limpian y prueban los inyectores dice y mide 12,6 , nunca 80 .
El plano que anda por aca ( creo que se llama sch-inyector ) anda con 2 555 , yo por metido e innovador ajjajajajj , puse un 556 y anda bien .
Me pueden decir decir cómo pongo el T correctamente ??
Espero haber aportado algo !
Saludos a todos
Sube (AL Foro) el esquema de lo que llevar armado para ver donde puede encontrarse la falla
10/05/2014 #27

Avatar de fredd2

De metido no mas, al circuito que esta mas arriba (que me imagino que es el que armo el muchacho) no le esta faltando una resistencia a la salida del 555? para limitar un poco la corriente para no quemarlo, repito, de metido no mas.Saludos
12/05/2014 #28


aca subo un pdf con datos de los piezoelectricos , ojala les sirvan muchachos , salu2

---------- Actualizado después de 19 minutos ----------

buenas noches foro !! este circuito es el que arme , pero anda solo en el livewire , en el pcb no , seguro que conecté mal el transistor gracias por la ayuda
Archivos Adjuntos
Tipo de Archivo: pdf Inyectores+Piezoelectricos+parte+1.pdf (172,1 KB (Kilobytes), 335 visitas)
Tipo de Archivo: rar 1-555.rar (1,9 KB (Kilobytes), 181 visitas)
16/05/2014 #29


Hola , estoy armando la etapa de potencia. En los piezoeléctricos cuando están inyectando y la ECU desconecta el pulso, el inyector queda abierto. Para evitar que se funda un piston pone en corto los pines del inyector para que vuelva a tener la forma el piezo. Si alguien sabe un circuito. Desde ya muchas gracias! Saludos
18/05/2014 #30


Estube viendo en el osciloscoio la señal de nafteros y es de 60v con una impedancia de 15ohm, siendo que los de common rail tienen una impedancia de 0,3 ohm. Me parece que se exitan con 12v como dice un compañero en un comentario de por ahi arriba. Saludos
23/05/2014 #31


Denis vi tu msj recién . Yo hice una prueba con un 555 y pude encender un inyector de cheroke en la pata 3 , como habrás leido , se me quemó el integrado ( lo puse sin transistor de salida ) . Con esto te quiero decir que anda con 12 , no con 60 . Los piezos son otra cosa , tienen un pulso de entre 80- 115 v y cuando acaba el pulso cierra . Muy linda tu ciudad , fui varias veces a correr con el cherokee hace unos cuantos años !!
23/05/2014 #32

Avatar de locodelafonola

hola bueno ...... llego tarde no ????? .. aclaremos las cosas ... los injectores de los nafteros son una cosa y hablamos de la injeccion comun ....... los INYECTORES COMMON RAIL .... son otra cosa ....... sip ....... teoricamente son de 12v ......... pero ya lo mostro denis92 mas atras ...... tiene un multiplicador de voltaje ... a no confundir eso ....... por lo general se queda donde esta el motor ..... y al retira el inyector no tenes amplificador de voltaje ........ la solucion de denis92 es correcta ...... con el circuito que postie .... arme y funciona ¡¡¡¡ .es para 12v ...... ahora la reforma que le hice para el amigo denis92 ..... es para los piezoz e inductivos con el voltaje correspondiente .. pero si alli en la bornera del voltaje ....... metemos 12v tambien andaria para los nafteros comunes ...... el circuito esta minimizado al maximo.... y logico para que funcione seguro .... ahora no se trata de ahorrar componentes ....... cada uno de ellos tiene la funcion especifica ... y en cuanto al caso de denis92 ....... es raro que te suceda eso ....... porque el segundo 555 es el que te da el tiempo de apertura y cierre ....... y el diodo y el capacitor que estan en paraleleo con el injector debe consumir o absorver ese remanente permitiendo el cierre de mismo .... sino habria que invertir la señal de 555 .......... pero creo que no es el caso .... mostra lo que armaste ... y vemos que pasa .... un abrazo ..... juan
26/06/2014 #33


Hola tanto tiempo como les va? agradesco mucho su respuesta. Hice una prueba de la fuente armada en plaqueta pero sin gabinete. Estoy esperando que me avisen cuando me hagan el plegado de la chapa para el gabinete. Omarlanza gracias, si la verdad esta muy linda la Patagonia, una preguntilla acerca de tu cherokee, el inyector que probaste y anduvo con 12v era Delphi o Bosch?
17/11/2014 #34


hola amigos de foros de electronica,. les comento que en mi rregion no pudimos encontrar una ecu para un chevi galaxi,. y mi cliente me dijo yo se que tu fabricas circuitos de rradio,.. crees que me puedes haser un circuito que controle el sistema,.. me puse a analisar como funciona todo esto,. porque a parte de trabajar electronica tengo un teller mecanico automotriz,.bien como al mes y medio hise el sircuito con algunos ic transistores irf y bj de alto A,. despues de darle unos ajustes me quede imprecionado de como rrespondia todo ala perfeccion,. los 555 son unos ic buenicimos para estos proyectos como generadores de ondas cuadradas sos buenos,. eso depende como lo hagamos,. este circuito controla 6 inyectores y 6 bovinas de alta tencion,. aclaro algo estos circuitos tabajan con orden de rpm y sincronismo del sistema del motor,... buscare en algunos archibos por hai y subire todo el proyecto por si a algien le sirbe,..... asta luego amigos
28/10/2015 #35


Hola, buenos dias, en los injectores common rail bosch inductivos, se puede medir la alzada de la bolita de la valvula, mediante un reloj comparador, dandole un solo pulso, alguna sugerencia de circuito?

De antemano, gracias.
28/10/2015 #36
Moderador general

Avatar de Fogonazo

CERNICALO dijo: Ver Mensaje
Hola, buenos dias, en los injectores common rail bosch inductivos, se puede medir la alzada de la bolita de la valvula, mediante un reloj comparador, dandole un solo pulso, alguna sugerencia de circuito?

De antemano, gracias.

Si estás dudando de que el inyector no "Abra" correctamente, podrías conectarlo a un generador de pulsos, hacer trabajar el inyector durante unos minutos y medir con una probeta graduada cuanto combustible dejó pasar.


Esto lo comparas con lo que dejó pasar un inyector "Confiable" y de la comparación, sacas tus conclusiones.
28/10/2015 #37


Mi problema, no es probar el injector, es poder aplicar un pulso unico, para activar el solenoide y medir la alzada de la bolita, despues de lapear la valvula, para dar la altura, con las arandelas de calibracion, como soy nuevo, no me deja poner un video.
28/10/2015 #38
Moderador general

Avatar de Fogonazo

Justamente, la alzada es la que determina el paso de combustible, y esto lo debes controlar de una forma similar a la que trabaja el inyector en funcionamiento.

Aplicar una tensión fija durante un tiempo prolongado podría dañar la bobina del inyector. En funcionamiento normal, esa bobina trabaja durante solo algunos mS.

Coloca el link al video sin el "WWW" y yo lo acomodo.
28/10/2015 #39


Como dice fogo, si le dejas una tensión continua constante la bobina se quema, lo que si podes hacer y de hecho se hace, es excitar la bobina con un pulso de 12V muy corto y bajar a 6V para mantenerlo abierto y evitas que se quema la bobina, ojo esos 6V pueden ser 8 u otro valor que se lo llama de mantenimiento.
28/10/2015 #40


Ya, aqui estan los enlaces a los videos, yo cero que con un pulso inicial de 80v y despues con 12v 10A, seria suficiente, la duracion total es muy poca, como se aprecia en los videos.




¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.