Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/11/2007 #21


1.- Utiliza los "Lentes de Nuevo". Pon en Google marca y modelo del relay que compraste y verás el datasheet.
2.- Los pines libres del LCD se quedan libres.

Saludos: mcrven
22/12/2007 #22
Moderador

Avatar de Nilfred

Salió uno nuevo:
An Even Better LC Meter Based on the AVR ATTINY861

@mcrven : Mi multímetro LC en el rango de 2mH puede medir 1µH, necesitaría medir aún menos. ¿Que tal anda el tuyo?
22/12/2007 #23


El medidor que armé tiene rango de 0~10 mH y 0~100 nF.
Funciona muy bien.

Te sugiero que utilices los datos de http://ironbark.bendigo.latrobe.edu.au/~rice/lc/

Probé dos versiones de firmware de esa misma página, el lc007a.hex y el lcmeter.hex, contenido en lcmeter.zip.
De momento, me quedé con éste último.

Steinlager lo montó con el de http://electronics-diy.com/lc_meter.php que es el mismo circuito, salvo detalles adicionales. También reportó muy buen funcionamiento.

Mide fracciones de nH, con muy buena precisión.

mcrven
04/09/2008 #24

Avatar de anthony123

Fotos actuales de mi LC meter..! Funciona de pelos y es muy preciso..!

04/09/2008 #25

Avatar de anthony123

El resto de las fotitos..! Del interior del engendro..!



De la fuente "in situ"

13/09/2008 #26


anthony123 de que circuito te basaste para realizar tu LC meter?, puedes poner el link de la pagina por favor. Gracias
14/09/2008 #27


En este mismo hilo:

http://www.forosdeelectronica.com/post-83462.html#83462

A ver si abres tus jitos chavo:
22/10/2008 #28


Amigos estoy intentando hacer este LC meter pero la version con el PIC 16F84A y para ese circuito se necesita una inductancia de 82mH y donde vivo solo consigo de 100 y 56, se podria reemplazar sin variar mucho la exactitud de la medida o el cambio seria brutal?
22/10/2008 #29


difer1125 dijo:
Amigos estoy intentando hacer este LC meter pero la version con el PIC 16F84A y para ese circuito se necesita una inductancia de 82mH y donde vivo solo consigo de 100 y 56, se podria reemplazar sin variar mucho la exactitud de la medida o el cambio seria brutal?
El medidor funciona con un tanque L + C - Cuando L=82 uH, C = 1000 pF; si colocas L = 100 uH, C deberá ser de 820 pF. No es necasaria ninguna modífica adicional.

Saludos y éxito:
23/10/2008 #30

Avatar de anthony123

Utiliza la nueva version:
1* 16F628
2* No usa el LM311
3* Puedes usar una inductancia de 100 uH
4*Es calibrable
5* Te dan el PCB
12/11/2008 #31


Buenas amigos he montado el proyecto con el 16F84A pero no me muestra nada en la LCD, como no consegui la inductancia de 82mH entonces puse una de 100mH y cambien el capacitor de 1000pf por uno 820pf como me indicaron en este foro, ahora tengo una duda en el circuito aparecen dos capacitores de 1000pf Ccal y C, yo solo cambien Ccal por 820pf, el otro capacitor tambien lo debo cambiar por uno de 820pf?

espero su respuesta.

Otra duda el proyecto es para un 16F84, pero yo lo monte con un 16F84A, hay algun problema?
Imágenes Adjuntas
Tipo de Archivo: gif lcdiagram_128.gif (10,4 KB (Kilobytes), 191 visitas)
12/11/2008 #32

Avatar de anthony123

La bobina debe ser de 100 uH y no de 100 mH..! Ajustaste el contraste del LCD¿
13/11/2008 #33


La historia se repite...
Fogonazo dice: "Utiliza el buscador del foro, Utiliza el buscador del foro, Utiliza el buscador del foro, ..."

Yo digo: "ABRE TUS OJOS Y LEE, ABRE TUS OJOS Y LEE, ABRE TUS OJOS Y LEE, ..."

http://www.forosdeelectronica.com/po...44.html#144844
13/11/2008 #34


Amigo me dices que es de 100uH, la que consegui es azul y tiene 4 colores cafe, negro, cafe, dorado. es esta de 100uH o de 100mH?

Aclaro la inductancia es parecida a la de Antony123 solo que es azul, trae dos puntos en la parte superior negro y cafe y en los lados cafe y dorado
13/11/2008 #35

Avatar de anthony123

No respondiste a mi pregunta: Ajustaste el contraste?
13/11/2008 #36


disculpa por no haberte contestado antes, claro que si, utilice el potenciometro, pero cuando lo movia no cambiaba nada en la LCD, osea era como si no reaacionara, podria estar mala?. Ademas le meti otros programas pruebas al pic para ensayar la LCD y con ninguno funciono, pero medi los voltajes en el pic y si le esta enviado pulsos a la LCD pero esta no le pasa absolutamente nada solo esta siempre la luz encendida pero nada mas.
14/11/2008 #37

Avatar de anthony123

Me sueña a problemas de soldadura..! O que programaste bien el pic..! Creo que eso fue una de las tantas razones por las cuales dejé ese diseño y me abarqué en el 2do..! Además, éste último se puede calibrar...!
15/11/2008 #38


amigo anthony123 ya solucione mi problemas al parecer la LCD que esta utilizando estaba mala, consegui otra la monte y ya pude ver algo. Bueno ahora tengo otro problema, el programa tiene una rutina donde te muestra la frecuencia a la que esta oscilando colocando un jumper y precionando zero, buen el caso es que me muestra "000000" osea que no esta oscilando, uqe puede ser?

sera el cambio que hice de capacitor para adaptarla a la inductancia de 100uH

Tengo una duda en el esquema aparecen dos capacitores de 1000pf Ccal y C yo solo cambien Ccal por 820pf para la modificacion que hice, el otro tambien habia que cambiarlo?
16/11/2008 #39

Avatar de anthony123

Efectivamente NO ESTÁ OSCILANDO! Revisa los cap's que están conectados a los comparadores..!
16/11/2008 #40


Amigo anthony adjunto el pcb y la dispocision de los componentes, lo monte tal cual aparece en la foto de donde saque toda la información, y alli se comenta que funciona muy bn pero a mi no me esta oscilando, el programa del pic esta trabajando bn pero no tiene oscilacion, en algunos foros se comenta que tuvieron problemas con el LM311P ya que no oscilaba, el mio es el mismo, Tendra algo que ver que sea LM311P y no LM311 solamente?.

y otra cosa que aun no me contesta nadie yo reemplace la inductancia por una de 100uH ya que la de 82uH no la encontre, pero baje el tamaño Ccal a 820pf ya que actuan como circuito tanque segun entendi, pero en el circuito original aparece dos condensadores de 1000pf, Ccal y C, yo solo reemplace Ccal, C lo deje como aparece en el circuito osea de 1000pf, la pregunta es este ultimo capacitor tambien tengo que reemplazarlo por uno de 820pf o solamente Ccal?.

Me imagino que aunque tenga esos valores deberia de haber una oscilacion, lo que me hace pensar que el problema esta en el LM311P, que me sugieres, sera mejor conseguir otro LM311?

adujto el PCB, la dispocision de los componentes y la imagen del circuito montado pero del autor de la pagina, el mio quedo exactamente igual.

Aclaro que el pcb tiene un problema ya que el pic por el pin 14 debe ir a VDD y el autor lo puenteo a GND pero yo lo repare. es el unico problema que comenta el autor que tuvo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.