Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2016 #121

Avatar de papirrin

mmm, bueno si no enciende entonces no XD...

supongo que se refiere a esto...
26/08/2016 #122


Ok. Ya lo he hecho tal y como lo expones "papirrin". Al principio parece que funciona bien. Pero no sé porqué después de enchufar y desenchufar varias veces, no actúa correctamente. Quizá tenga un falso contacto.
¡Gracias por todas las rectificaciones!
¡Saludos!
26/08/2016 #123

Avatar de papirrin

Ok. Ya lo he hecho tal y como lo expones "papirrin". Al principio parece que funciona bien. Pero no sé porqué después de enchufar y desenchufar varias veces, no actúa correctamente. Quizá tenga un falso contacto.
a ver si entiendo, conectas el circuito a la red electrica y la desconectas varias veces y deja de funcionar? y no vuelve a funcionar, ¿se muere totalmente y tienes que volver a poner componentes nuevos? o en ocasiones funciona bien...

si entiendo bien quizas conectas y desconectas antes de que se descarguen los capacitores y el 4029ab que esta latcheado hace cosas raras... eso supongo, en teoria no es un circuito que sea muy estable eh! es decir es para hacerlo como practica y no para comercializarlo.
26/08/2016 #124


Lo que quiero decir es que no funciona correctamente después de hacer varias pruebas. AL principio parecía que sí. Es decir nada más conectar el enchufe a la red el led se enciende y la bombilla está apagada. A continuación toco la chapa y se enciende la bombilla y se apaga el led. Hasta ahí todo correcto. Pero después desconecto y vuelvo a conectar el enchufe y se enciende la bombilla directamente o no se enciende nada. También sucede que al enchufar se enciende el led, la bombilla está apagada y al tocar la chapa se enciende la bombilla y el led sigue encendido.
Mi idea no era comercializarlo, era para ponerlo en un parking privado, pero nada más.
¿Cómo se podría hacer algo más estable?
¡Muchas gracias!
26/08/2016 #125

Avatar de maxee

Auto reset . con probar no se pierde nada. con esto la lampara siempre estara prendida al conectar 220, y espero se solucione el problema comentado
Imágenes Adjuntas
Tipo de Archivo: jpg capturada.jpg (55,8 KB (Kilobytes), 16 visitas)
27/08/2016 #126


He comprobado la última modificación que expones "maxee", pero no hace lo que comentas. Es decir nada más conectar el enchufe a la red el led se enciende y la bombilla está apagada. A continuación toco la chapa y se enciende la bombilla y se apaga el led. Con esto quiero decir que la lámpara no está siempre encendida. El comportamiento del circuito es bastante similar a "la anterior versión".
Saludos
27/08/2016 #127


maxee dijo: Ver Mensaje
Auto reset . con probar no se pierde nada. con esto la lampara siempre estara prendida al conectar 220, y espero se solucione el problema comentado
Después de la última modificación, he comprobado que si uno el preset enable (pin 1) con el carry in (pin 5), el circuito parece actuar de una manera más estable.
Saludos.
27/08/2016 #128

Avatar de papirrin

Y si cambiamos ese 4029 por un flipflop simple, en realidad ese 4029 esta emulando uno
Me parece que un 4027 serviría.
Enviado desde mi ZTE Blade L2 mediante Tapatalk
27/08/2016 #129


Un 4027 ... Estoy dispuesto a comprobarlo.
En cuanto a las conexiones al 4027, serían diferentes del 4029.
¿Qué diferencia habría respecto al circuito anterior?
27/08/2016 #130

Avatar de papirrin

el 4029 es un encapsulado de varios flipflops que se diseño para contar en forma binaria o decimal, en ese circuito lo adaptaron como un flipflop por alguna razon para mi deswconocida, quizas porque no sabian de los flipflops, porque les sobraba, o simplemente porque les dio la gana.
el 4027 es un conmutador que quedaria perfecto como se requiere en el circuito, como dato hace un buen tiempo use un FFPP para una herramienta y el circuito fue bastante estable segun recuerdo.

si tengo chance hoy hago la simulacion y te paso el diseño con el flipflop.
27/08/2016 #131


Ok. Te lo agradezco. Prometo mostrar los resultados.
Saludos.
27/08/2016 #132

Avatar de papirrin

si no me equivoque seria mas o menos asi:



pones en la alimentacion del 555 un capacitor de 100nF lo mas cercas posible, y en el 4027 tambien, eso en esos integrados es bastante util para estabilizarlos.

estoy omitiendo lo del triac, la fuente de alimentacion y lo del sensor de touch.,

espero se entienda y probemos XD
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (46,2 KB (Kilobytes), 97 visitas)
04/11/2016 #133


maxee dijo: Ver Mensaje
tengo un video en youtube donde muestro un circuito que prende una lampara de 220Vca con un sensor táctil, la parte de fuente y sensor táctil te sirve, la salida del 555 la pones en la entrada de tu flip flop. (que es lo mismo que hice yo, solo que no tenia ningún F/F a mano y use otro integrado que para el caso es lo mismo)
espero te sirva un saludo
(adelantar el video hasta los últimos segundos donde esta el circuito)

https://youtu.be/okQ8HgpCZPY
Andabas por aca max??? jajajajaja, soy Alete Loza, y estoy testeando tu circuito; pero me titila el led; es decir que mantengo tocando la chapita con el dedo y parpadea el led, y a veces tengo que tocar 2 veces la chapa para que se encienda el led :( ¿por que será?
Gracias!!!
05/11/2016 #134


DanielNR dijo: Ver Mensaje
Efectivamente "maxee", estás en lo cierto. He ido aumentando la resistencia de R6 haciendo pruebas, hasta llegar a poner 2 resistencias en serie de 1,3 MΩ y 620KΩ, ya que no tengo ninguna del valor exacto que necesito. Y funciona perfectamente. Al primer toquecito funciona. Ahora sería interesante saber si se debe hacer alguna otra modificación al circuito para conectar varias bombillas en paralelo.
Muchas gracias en especial a "maxee" y "papirrin".
Un saludo.
Hola DanielNR me podrias aclarar de cuantos watts son las resistencias que haz cambiado??? (y a R6 = 270KΩ ha cuanto lo estas manejando??? ¿a 1,8M??
Gracias!! (porque tambien lo estoy testeando y tengo que tocarlo 2 o 3 veces para que encienda el led, y además parpadea si se deja el dedo sobre el sensor
09/11/2016 #135

Avatar de maxee

aca ando, lo del parpadeo lo habiamos solucionado sacando una resistencia, la que va del pin 7 al 6 del 555 , esos dos pines quedarian unidos.

para mas sensibilidad aumentamos otra ressitencia, la que comenta daniel. otro punto importante es la polaridad con la que se alimenta el circuito, neutro y fase. debe ser correcta para que la sensibilidad no se vea afectada

(las resistencias son todas de 1/4W)
14/11/2016 #136


maxee dijo: Ver Mensaje
aca ando, lo del parpadeo lo habiamos solucionado sacando una resistencia, la que va del pin 7 al 6 del 555 , esos dos pines quedarian unidos.

para mas sensibilidad aumentamos otra ressitencia, la que comenta daniel. otro punto importante es la polaridad con la que se alimenta el circuito, neutro y fase. debe ser correcta para que la sensibilidad no se vea afectada

(las resistencias son todas de 1/4W)
Bueno, voy a verlo en estos días cuando ande libre de circuitos y trabajo jajajajajaja; actualmente no lo puse a 220v (AC), sino que lo estoy haciendo en una fuente (DC), o sea que del zener para adelante le estaba dando (ojo, sin el zener) y a veces tenia que tocarlo 2 veces para que encendiera; la de R6 = 270K se le modificaba a un valor mayor para la sensibilidad al tocarlo???
19/11/2016 #137

Avatar de maxee

ojo que aislarlo de RED le quita mucha sencibilidad, de hecho lo quise usar en un sistema ininterrumpido con baterias y LED´s y si no había RED no se podía prender la luz, ni apagarla si ésta estaba prendida. perdia toda sencibilidad.
23/11/2016 #138


maxee dijo: Ver Mensaje
ojo que aislarlo de RED le quita mucha sencibilidad, de hecho lo quise usar en un sistema ininterrumpido con baterias y LED´s y si no había RED no se podía prender la luz, ni apagarla si ésta estaba prendida. perdia toda sencibilidad.
Entonces le agrego lo demás y pruebo??? (a red)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.