Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/08/2011 #1


Led en serie o paralelo con el resto del circuito??
Muy buenas,
tengo un circuito amplificador basado en un TDA2822m que alimento con una fuente estable de 9V DC 1000mA, hice las pruebas para comprobar que la calidad de sonido era buena y todo funcionó bien. Como queria poder controlar el paso de corriente en el circuito sin tener que apagar la fuente puse un interruptor entre la Vcc y el TDA, es decir, un ON/Off de toda la vida, y finalmente para controlar el estado del interruptor quise poner un led rojo para que se iluminara si el interruptor estaba en ON y se apagara si estaba en OFF.
Siguiendo los tutoriales busque la resistencia que necesitaba para que no se me fundiera el LED y el valor que encontré fue de 450Ω (usé uno de 470Ω ya que el de 450 no es comercial), y todo esto en serie con el circuito amplificador. El caso es que hize los calculos para poder seguir alimentando el TDA con 9V y mantener los 1000mA (subiendo la fuente a 12V) pero parece ser que no fue buena idea pues la calidad de sonido empeoró muchisimo.

Quisiera saber calculé mal la resistencia o bien es que seria mejor que llevara directamente la resistencia y el led a masa desde la Vcc, es decir: colocar la resist+led en paralelo con todo el circuito amplificador?
21/08/2011 #2

Avatar de Electronec

UriMcFly dijo: Ver Mensaje
.........y todo esto en serie con el circuito amplificador. ...........
......No hombre no !!!...

En serie con el ampli NO......alimenta el led con su resistencia en paralelo al ampli.

Saludos.
21/08/2011 #3


Gracias por la respuesta, pero para evitar volver a caer en el error quisiera saber él porque, que me diferencia el ponerlo en serie que ponerlo en paralelo :S
21/08/2011 #4

Avatar de Gudino Roberto duberlin

UriMcFly dijo: Ver Mensaje
Muy buenas,
tengo un circuito amplificador basado en un TDA2822m que alimento con una fuente estable de 9V DC 1000mA, hice las pruebas para comprobar que la calidad de sonido era buena y todo funcionó bien. Como queria poder controlar el paso de corriente en el circuito sin tener que apagar la fuente puse un interruptor entre la Vcc y el TDA, es decir, un ON/Off de toda la vida, y finalmente para controlar el estado del interruptor quise poner un led rojo para que se iluminara si el interruptor estaba en ON y se apagara si estaba en OFF.
Siguiendo los tutoriales busque la resistencia que necesitaba para que no se me fundiera el LED y el valor que encontré fue de 450Ω (usé uno de 470Ω ya que el de 450 no es comercial), y todo esto en serie con el circuito amplificador. El caso es que hize los calculos para poder seguir alimentando el TDA con 9V y mantener los 1000mA (subiendo la fuente a 12V) pero parece ser que no fue buena idea pues la calidad de sonido empeoró muchisimo.

Quisiera saber calculé mal la resistencia o bien es que seria mejor que llevara directamente la resistencia y el led a masa desde la Vcc, es decir: colocar la resist+led en paralelo con todo el circuito amplificador?
Hola Amigo, detente a pensar por un momento si colocas el LED en serie con el amplificador,
crees que un simple LED soporta por un instante 1A!!!!!!!!!!
21/08/2011 #5


El caso es que puse una resistencia de 470 ohms antes del led y no se fundio para nada. Pero he de entender que si lo pongo en paralelo con el amplificador cuanta corriente se supone que pasará?
Disculpen las molestias pero me suelo hacer un lio aplicando la ley de ohm a veces:
Segun vi en tutoriales los leds no soportan mas de 20mA, por lo que si le someto a una tension de 9V he de ponerle una resistencia de 9/0'02 = 450 omhs. Pero mi idea cuando lo puse en serie fue que en el conjunto Resistencia+LED cayeran 3V, para subir la fuente a 12V y recuperar mis 9V que necesitaba para alimentar el TDA de manera que hize el calculo
12V(de la fuente)-3V(caida de tension al pasar por LED)/0'02.
Porque salió mal entonces? El led funciona perfectamente, lo que no funciona bien es el circuito amplificador puesto que la calidad del sonido es mala y no tuve ese problema cuando hize la prueba sin el led+resist.
21/08/2011 #6

Avatar de Electronec

Si te haces un lio con la la Ley de Ohm, repásala.

Saludos.
21/08/2011 #7
Excluido


proba con otra cosa primero .

si pones en serie una cosita que consume poca corriente , digamos el led con su resistencia esto FRENARA la corriente , asiq ue si esta ese conjunto en SERIE con el amplificador ..... al amplificador no le llegara la corriente que necsita, no funcionara.
el led + la R llimitan / frenan la corriente.

si pones el led solo en serie con el amplificador no hay nada que proteja al led y se quemara, y IGUAL el ampli no funcionara por que el led igual frena la corriente.

como te dijeron mira circuitos y explicaciones de serie y paralelo, que pasa con la corriente y con la tension
21/08/2011 #8

Avatar de Gudino Roberto duberlin

UriMcFly dijo: Ver Mensaje
El caso es que puse una resistencia de 470 ohms antes del led y no se fundio para nada. Pero he de entender que si lo pongo en paralelo con el amplificador cuanta corriente se supone que pasará?
Disculpen las molestias pero me suelo hacer un lio aplicando la ley de ohm a veces:
Segun vi en tutoriales los leds no soportan mas de 20mA, por lo que si le someto a una tension de 9V he de ponerle una resistencia de 9/0'02 = 450 omhs. Pero mi idea cuando lo puse en serie fue que en el conjunto Resistencia+LED cayeran 3V, para subir la fuente a 12V y recuperar mis 9V que necesitaba para alimentar el TDA de manera que hize el calculo
12V(de la fuente)-3V(caida de tension al pasar por LED)/0'02.
Porque salió mal entonces? El led funciona perfectamente, lo que no funciona bien es el circuito amplificador puesto que la calidad del sonido es mala y no tuve ese problema cuando hize la prueba sin el led+resist.
Amigo, te aclaramos algo... sabemos que la corriente en un circuito SERIE sera SIEMPRE igual, en cualquier punto que tomes las medidas!!!!! no importa la cantidad de componentes que haya en la misma, si? bien...
Como el LED soporta 20ma en este caso, cuando la corriente alcanza ese valor el LED se ve fabuloso, si?,bien, ahora si le colocas al LED un amplificador en SERIE, esto suena algo extraño, vuelvo a repetir la corriente alcanza el valor de 20ma, el LED encendera!!!!, pero un amplificador como las caracteristicas que mencionas NO PUEDE FUNCIONAR CON 20ma!!!!!!!!!!!!!!!.- Estas tratando de hacer funcionar un componente que tiene una impedancia (alta) como el LED, con un dispositivo que posee impedancia (baja). ves?
Un ejem. para que lo entiendas, coloca una bombilla de filamento de 150W en serie con una de 20W, cual crees que encendera?.-
21/08/2011 #9


Ok, por si me ha quedado claro, al poner la resistencia+led en paralelo con el circuito amplificador obligo con la resistencia a que solo pasen 20mA por el led y dejar los otro 980mA para el amplificador no? y al estar en paralelo caeran 9V tanto de la resistencia+led como en el resto del conjunto amplifcador. Bueno entonces hasta aqui bien. Mi ultima duda entonces es que tengo que reaplicar la lei de ohm y volver a encontrar una resistencia para no quemar el LED: si no me equivoco son los
9V de la fuente - 0V de masa / 20mA que consume el led = 450 ohms ¿no es asi?
21/08/2011 #10

Avatar de Scooter

Mas o menos pero no.

Resistencia = (voltios en la resistencia / (amperios en la resistencia)
En la resistencia NO hay la tensión de alimentación, hay la tensión de alimentación menos la tensión en el diodo.

Osea R= (9-1,5)/0,02 si es un led rojo, si es de otro color cambiar el 1,5V por lo que toque.
21/08/2011 #11

Avatar de Electronec

@ UriMcFly:

Dale una hojeada a este tema; Leds en serie, paralelo ?? estrella o triangulo ??, no tiene desperdicio.

Saludos.
21/08/2011 #12


Scooter dijo: Ver Mensaje
Mas o menos pero no.

Resistencia = (voltios en la resistencia / (amperios en la resistencia)
En la resistencia NO hay la tensión de alimentación, hay la tensión de alimentación menos la tensión en el diodo.

Osea R= (9-1,5)/0,02 si es un led rojo, si es de otro color cambiar el 1,5V por lo que toque.
Ok gracias! Era lo que necesitaba saber, siguiendo lo que me dices necesito una resistencia de 375 asi que usaré una de 390ohms (al no ser comerciales las de 375).

Electronec dijo: Ver Mensaje
@ UriMcFly:

Dale una hojeada a este tema; Leds en serie, paralelo ?? estrella o triangulo ??, no tiene desperdicio.

Saludos.
No me aclaró todas las dudas por eso abrí el hilo, pero si, ya la lei antes de postear... De todos modos gracias!
21/08/2011 #13

Avatar de Manuel51

Parece que estás algo confundido con las conexiones en serie o paralelo. Si tu amplificador consume 1A, vamos a suponer que es una resistencia de 9 ohmios. Con esa suposición, mira los esquemas que te adjunto, especialmente los voltímetros y amperímetros.

Saludos.

P.D.: Saludos, Electronec.
Imágenes Adjuntas
Tipo de Archivo: jpg Serie-Paralelo.jpg (35,6 KB (Kilobytes), 26 visitas)
Archivos Adjuntos
Tipo de Archivo: zip Serie - Paralelo.zip (2,2 KB (Kilobytes), 9 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.