Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/11/2013 #101

Avatar de Ajna

Solo tu sabes que intentas hacer en tu circuito, a mi la simulacion me va bien, siempre y cuando no ponga RV1 en 0%, de ahi en mas lo he dejado trabajando y funciona, pero si detengo la simulacion y pongo RV1 en 0%, hace lo que tu dices
11/11/2013 #102

Avatar de Alcocer Garcia Felix Davi

Si muchas gracias estoy tratando de hacer que prenda el foco cuando halla poca intensidad de luz y se apague cuando halla bastante instensidad de luz segun el ldr gracias
11/11/2013 #103

Avatar de Mostdistortion

Me pasa lo mismo, pero a mi me dice "nan" supongo que el proteus tiene un bug cuando intentás modelar un LDR conectado a tensión de manera directa en el arranque

Una buena aproximación sería que agrandes el esquema con el scroll y lo pongas a 1% y ahí anda, bastante parecido a sin dicho pote.

Saludos.
12/11/2013 #104
Moderador general

Avatar de DOSMETROS

O que le pongas una pequeña resistencia en serie al potenciómetro para que nunca llegue a cero
29/11/2013 #105

Avatar de Alcocer Garcia Felix Davi

Muchas gracias por sus aportes ahora llego el momento de la implementacion y no se por que no funciona el circuito aquí lo adjunto.Una de las causas creo es que cuando fui a la tienda electrónica encontré el 2n2907a en vez del 2n2907 que hace pareja complementaria con el 2n3904. Gracias espero sus comentarios.
Archivos Adjuntos
Tipo de Archivo: pdf luz_nocturna.pdf (142,2 KB (Kilobytes), 65 visitas)
29/11/2013 #106
Moderador general

Avatar de DOSMETROS

Intercambiá T1 con T2 del triac
16/06/2014 #107


Luz nocturna automatica
Hola de nuevo. A ver si alguien me puede ayudar en lo que pretendo.
Tengo un interruptor electronico que enciende cuando se hace de noche una tira de leds de 12 voltios - 60 watios, y esta activado por un rele. La salida despues del rele es de 12 voltios y alimenta a la tira de leds con la misma fuente de alimentación del interruptor.
¿Alguien me puede decir cómo puedo sustitur el rele por algun componente electrónico para que no sea mecánico el encendido y apagado?
Creo que podria ser algún tiristor o transistor y algo más, pero no sé como hacerlo.
Si alguien puede decirme algo sobre el tema se lo gradeceria mucho.
Saludos.
16/06/2014 #108

Avatar de Sr. Domo

Hola!

Un 2N3055 podría funcionar. O si no quieres algo mecánico, busca relés de estado sólido.

Salu2!
16/06/2014 #109
Moderador general

Avatar de Fogonazo

Transistor bipolar, Transistor MOSFET, Etc.

¿ Esquema del interruptor ?
18/06/2014 #110


El esquema del interruptor es este, y el rele es el que quiero sustituir.
Intentaré buscar un rele de estado solido.
Gracias.
Archivos Adjuntos
Tipo de Archivo: pdf PCB Wizard - Professional Edition - pcb rele.pdf (6,1 KB (Kilobytes), 4 visitas)
18/06/2014 #111

Avatar de Sr. Domo

Algo así puede ser:

En la imagen solo se muestra la parte donde iba el relevador



Salu2!
Imágenes Adjuntas
Tipo de Archivo: png 123.PNG (10,1 KB (Kilobytes), 1 visitas)
23/06/2014 #112


Gracias por el interés.
Voy a intentar hacerlo como me dices cuando compre el IRF630
Mi duda es de que potencia seria la resistencia de 2,2K
23/06/2014 #113

Avatar de Sr. Domo

Intentaría con una de 1/2W por lo menos.

Salu2!
24/06/2014 #114

Avatar de miguelus

Buenos días.

Como el circuito está alimentado a 12VCC, la corriente máxima que circulará por la Resistencia R4 de 2K2 será de 5.45mA (12/2200) y la potencia máxima que disipará será de 65.4mW (12x5.45).
Incluso con una Resistencia de 1/8W irás sobrado

Sal U2
24/06/2014 #115


Otra duda que tengo.
¿El diodo de silicio que hay de proteccion en el relé, tengo que dejarlo, o si mosfet lo lleva incluido.
Saludos.
24/06/2014 #116

Avatar de Sr. Domo

No es necesario, pues no es una carga inductiva una tira de leds.

Salu2!
28/06/2014 #117


hola, ya lo armaste al circuito? yo me arme uno en la protoboard y no me funciona, nose que es lo que puede ser, yo le coloque una resistencia de 47K 10W. lo desarme y lo volvi a armar, lo revise todooo, no se que le pasa
28/06/2014 #118
Visitante


bejar dijo: Ver Mensaje
hola, ya lo armaste al circuito? yo me arme uno en la protoboard y no me funciona, nose que es lo que puede ser, yo le coloque una resistencia de 47K 10W. lo desarme y lo volvi a armar, lo revise todooo, no se que le pasa

bejar Si subes una imagen o foto del montaje quizás te podamos ayudar mejor Mas sin embargo aquí explica muy bien el montaje

28/06/2014 #119


Hola bejar en el 2N2907 tienes que intercambiar los pines E y C. En el triac tambien , intercambiar T1 x T2
30/06/2014 #120


Hola de nuevo.
He hecho lo que me habeis dicho en el circuito que tengo, sustituyendo el rele por el transistor con la resistencia, pero no sé por qué, cuando hay luz del dia los leds estan encendidos, y al apagados cuando es de noche.
He probado en distintas combinaciones pero no funciona bien de ninguna forma.
¿Sabreis decirme por qué?
¿Será que el transistor no es el correcto?
Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.