Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/06/2014 #121

Avatar de Sr. Domo

Hola!

Invierte LDR y preset/resistencia. Si el LDR está conectado a VCC, ahora conectalo a GND y viceversa. Así debería ya funcionarte.

Salu2!!

O, para no desperdiciar el transistor de potencia, agrega un inversor con un transistor entre el colector de Q2 y la puerta del mosfet

02/07/2014 #122


Hola Domonation.
He hecho lo que me dices en primer lugar, y la LDR que va al positivo la he puesto en el negativo y no hace nada, en este caso ni se enciende la luz.
En cuanto al segundo caso de agregar un inversor con un transistor, como mis conocimientos de electronica son limitados, no sé lo que es eso.
Si puedes decirme como puedo hacerlo, te lo agradeceria.
Estoy barajando la posibilidad de desistir de poner el transistor de potencia y dejar el rele que es como funciona, aunque yo queria hacerlo con el transistor para que el consumo sea menor que con el rele.
Saludos.
03/07/2014 #123

Avatar de Sr. Domo

Hola nuevamente

Aquí te dejo el circuito original, ya con el inversor. Lo que pasa es que estaba analizando con más atención tu circuito y pues el relevador se accionaba cuando Q2 era polarizado. Pero ahora el relé cambia por una resistencia como carga para Q2, lo que permitirá cortar a Q3 cuando Q2 se polarice, de esta forma, al estar en corte Q3, el mosfet Q4 será polarizado por medio de R7.



Con esa nueva configuración debe funcionarte sin problemas

Eso sí, como puse en el esquema, coloca un disipador de calor al mosfet si es necesario, y yo creo que no está de más ponerle uno pequeño.

Salu2!!
Imágenes Adjuntas
Tipo de Archivo: png 123.PNG (29,2 KB (Kilobytes), 3 visitas)
06/07/2014 #124


Hola Domonation.
Gracias a tu inestimable ayuda he podido conseguir lo que pretendia.
Funciona perfectamente, y no sabes lo contento que estoy.
Muchas gracias.

Como veo que esto me ha salido bien, tengo otro tema pendiente desde hace varios años, un circuito que me hicieron y no funciona bien, que si lo encuentro voy a ponerme con ello para ver si lo arreglo ahora que tengo tiempo porque me he jubilado. Era un sensor de presencia que lleva una termopila para que estuviese encendida una luz mientras detectara a una person aunque no se moviera, no como ocurre con los PIR de infrarrojos.

Si lo encuentro abrire un nuevo tema.
06/07/2014 #125

Avatar de Sr. Domo

mandola dijo: Ver Mensaje
Hola Domonation.
Gracias a tu inestimable ayuda he podido conseguir lo que pretendia.
Funciona perfectamente, y no sabes lo contento que estoy.
Muchas gracias.

Como veo que esto me ha salido bien, tengo otro tema pendiente desde hace varios años, un circuito que me hicieron y no funciona bien, que si lo encuentro voy a ponerme con ello para ver si lo arreglo ahora que tengo tiempo porque me he jubilado. Era un sensor de presencia que lleva una termopila para que estuviese encendida una luz mientras detectara a una person aunque no se moviera, no como ocurre con los PIR de infrarrojos.

Si lo encuentro abrire un nuevo tema.
Ok

Ese circuito que mencionas, se parece a uno que estaba diseñando pero que ahora quiero mejorar
Sólo que el mío funcionaba de noche y tenía un retardo para no estar "jugando" con los relés para las lámparas que controlaria el circuito. Sólo que ahora ese circuito está pendiente porque falta el cable para transportar todas las señales, ya que el circuito de control está a 17 metros del bloque más lejano.

Pero ahora lo que quiero hacer es mejorarlo y poner un comparador para todos los sensores y seleccionar un bloque a la vez, algo llamado "polling" en lo digital, ya que les "preguntará" a los sensores si detectaron algo, aunque quiero cambiar los sensores de infrarrojos a láser

Estaría bien que compartas tu circuito para aportar ideas que puedan mejorarlo.

Salu2!!
09/07/2014 #126


Hola.
Aquí pongo el esquema que me envió quien me hizo el circuito y que no funcionaba correctamente, ya que se encencia y apagaba continuamente sin que al parecer no hacia nada la termopila.
Yo confeccioné una placa PCB y lo monté con los mismos componentes que tenia el que me mandó para intentar ver si funcionaba, y fui escribiendo los valores en el esquema, ya que no venian puestos, a la vista de los componentes del circuito.
El mio tampoco funciona bien, y como yo no sé donde puede estar el fallo lo dejé olvidado, porque me dijo el que lo hizo que tendria que hacer otro nuevo haciendo pruebas, y me cobraba tambien los ensayos.Por eso lo dejé.
Ahora que veo hay personas en este foro que estan bien preparados, es por lo que me decido remover el asunto para ver si alguien puede mejorarlo para que funcione bién.
La idea que tenia yo para este aparato era que estando una persona, por ejemplo sentada leyendo, estuviera una luz encendida mientras la detectara el sensor estando sin moverse, y que al irse se apagara sin temporizador ni nada.
El que me lo hizo me dijo que sí se podia hacer con esta termopila, pero al final no funcionó.
Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf Scan0001.pdf (770,7 KB (Kilobytes), 3 visitas)
10/09/2014 #127


Cambiar patas del triac
opamp dijo: Ver Mensaje
Hola bejar en el 2N2907 tienes que intercambiar los pines E y C. En el triac tambien , intercambiar T1 x T2
hola, Disculpa como le cambio las patas al triac??????? me explicas????? con una imagen o algo
11/09/2014 #128

Avatar de Scooter

El conexionado de las patas
11/09/2014 #129
Moderador general

Avatar de DOSMETROS

Tenés que intercambiar las dos primeras patas :

11/09/2014 #130

Avatar de Lucho LP

Hola amigos!
Una pregunta para quien haya armado ese circuito: Por lo que se ve en el video, a medida que se va oscureciendo o tapando el LDR, la lámpara va aumentando su luminosidad hasta que el triac llega al máximo de su conducción, ok?
Ahora, eso no sería un problema para las lámparas fluorescentes por ejemplo? Me refiero a las ahorradoras o de bajo consumo espiraladas.
Saludos!
11/09/2014 #131
Moderador general

Avatar de DOSMETROS

Lucho LP dijo: Ver Mensaje
Ahora, eso no sería un problema para las lámparas fluorescentes por ejemplo? Me refiero a las ahorradoras o de bajo consumo espiraladas.
Saludos!
Ni se te ocurra
11/09/2014 #132

Avatar de Lucho LP

Lo suponía... Gracias por aclararlo.
Entonces para ese tipo de lámparas lo mas sensato sería utilizar el viejo y querido relay mecánico, no?

Otra pregunta para el circuito posteado: Hay un resistor de 100Ω que limita la corriente que atravesará el optotriac y activará el Gate del BT136.
Suponiendo que la tensión de red sea de 220VAC, la corriente sobre el gate va a ser de 2,2A???
Saludos
11/09/2014 #133
Moderador general

Avatar de DOSMETROS

No , no tenés 220 V ahí , y fijate el datasheet , esa resistencia la he visto desde 56Ω a 1K , aunque los valores más comunes están estre 180 y 470Ω

https://www.google.com.ar/search?q=m...ed=0CAYQ_AUoAQ
11/09/2014 #134

Avatar de Lucho LP

Es cierto lo que decís del valor de la resistencia, ahi estuve mirando el link.
De todas maneras, sigo sin entender como es que no hay tanta tensión estando directamente conectada a la línea de 220VAC... podrías explicarme eso?
O sea, cual es el cálculo que se hace para saber que tensión hay en el gate con ese valor o cualquiera de resistencia.
Gracias!
11/09/2014 #135
Moderador general

Avatar de DOSMETROS

Fijate cómo está hecho un tiristor (el triac es doble) :



El disparo del gate es de unos pocos milivolts y unos pocos miliamperes , es cómo la base de un transistor
11/09/2014 #136

Avatar de Lucho LP

Ah Ok! Y entonces no podría omitirse la R en el gate?
11/09/2014 #137
Moderador general

Avatar de DOSMETROS

No , porque lo pasás de miliamperes
11/09/2014 #138

Avatar de Lucho LP

Correcto, acabo de entenderlo con tu ayuda y leyendo un poco mas el datasheet. Gracias! Siempre leo tus comentarios y siempre aprendo algo más.
Saludos!
11/09/2014 #139


No te olvides, que mas alla que se conecta a 220V la R y va al gate, cuando el triac entra en conducción es como que el t1 se une t2 y que a su ves el t2 tiene la R al gate, entonces todo tiene casi el mismo potencial, si medis con el tester con respecto a neutro de la línea, en t2 tendrías 220, en t1 casi los mismo y en el gate casi lo mismo que los otros, pero todo referenciado al neutro de la línea, si medis con respecto a t1 contra t2 y contra el gate la tensión es minima.
24/01/2015 #140


Hola disculpen yo no he podido conseguir el condensador 225...
Algun otro reemplazo? Me dieron uno pero es de color negro y rectangular... es igual de 2.2uf a 250v funconara?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.