Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/11/2007 #1


No me funciona este circuito.
Bueno primero enhorabuenapor el foro,lo encontre buscando solucion a este circuito y creo que me quedare por aqui mucho tiempo,de momento para empezar me he decidio a montarme una fente regulada que mas de una vez ha hecho falta,pero ahoramismo me urge mucho este circuto,bueno no me enrollo mas:


Lo que quiero conseguir es un circuito que al detectar que se corta la corriente(de una vivienda) llame a mi movil mediante una llamada desde un movil conectado al circuito que se utilizara exclusivamente para esta labor, y que cuando vuelva la corriente haga otra llamada a mi movil de nuevo,yo anbas llamadas las las colgaria desde mi movil por consiguiente no habria gasto telefonico alguno.En definitiva es conocer cuando se va y vuelve la luz de esta vivienda via movil.

El circuto genera 2 pulsos en la tecla de llamada del movil(la primera para entrar en el registro de llamadas y la segunda para marcar el numero que esta memorizado,el mio) cuando el rele conectado a la corriente electrica varie su estado indistintamente si este pasa ha cerrado o abierto......de esta forma genera dos pulsos cuando se corta la corriente y tambien cuando vuelve.

Este es el circuito,no consigo ponerme en contacto con el autor:

http://garaje.ya.com/lopezbeltran/do...0Pulso%201.pdf

Lo he montado y no me funciona es decir no me da 2 pulsos de salida,lo compruebo con el multimetro en DC y no se mueve,no manda señal ninguna.El integrado que pone en el circuito es el CD4030BP pero en la tienda me han dado el CD4030BE y me han dicho que funcionaria igual.Pongo 2 fotos del montaje que he hecho,he añadido el rele directo a la placa,lo he hecho sobre una placa perforada y creo que no hay ningun cortocircuto,repito que soy novato y a lo mejor esta mal el grosor de las pistas pero creo que esta bien.



Espero que me hecheis una mano,me urge mucho porque tengo unos dias libres y me gustaria dejarlo montado.

Salu2.
27/11/2007 #2
Moderador

Avatar de elaficionado

Hola.

Cuando se hace un circuito con C.I. Cmos, para evitar inestabilidades en el funcionamiento del circuito, las entradas de los componentes no utilizados del C.I. cmos, deben conectarse a algún lugar, este puede ser el + ó el - (tierra) de la fuente de alimentación. (Ojo solo las entradas).

En el circuito impreso, se ve una hilera del C.I., sin conexión, debes conectar las entradas de esta fila sin conexión, ya se al + ó -.

Mira el gráfico esta marcado con rojo.

Reitero, solo las entradas de los componentes no usados.
En el caso del circuito que muestras, creo que son las patas 12, 13 y 8,9. (verifica esto)

Suerte.

Chao.

elaficionado.
27/11/2007 #3

Avatar de zaiz

Bien, una vez que pongas a tierra las entradas de la XOR que no utilices, tal como te dice elaficionado, revisa que todo lo demás esté bien conectado.

El grosor de las pistas no es problema. Así como las tienes están bien. También es correcto el CD4030 que te vendieron.

Por otro lado, te comento que acabo de probar tu circuito con un simulador y efectivamente. Sí da 2 pulsos cada vez que se abre el switch (Y también da 2 pulsos más rápidos cuando se cierra el switch, por lo que te funcionaría perfecto cuando se corte y cuando vuelva la corriente de la vivienda).

Ahora, tal vez el problema está aquí:

Cuando se abre el switch, se emiten 2 pulsos, el primero después de 1 segundo de haber abierto el swith. Y el segundo un segundo más tarde.

Pero son muy angostos. El primer pulso es de aproximadamente 70 milisegundos y el segundo pulso es aproximadamente de 25 milisegundos.
En el primer pulso se ve que se enciende y apaga el LED.
Pero en el segundo pulso no se alcanza a ver el encendido del LED.

Entonces yo creo que si puedes probarlo con un osciloscopio, sería mejor para que compruebes si te está entregando los dos pulsos.

Si fuera así, entonces lo que podrías hacer para que se alcance a disparar el relé, es que utilices pulsos más anchos. Una solución sería utilizar un circuito de filtro con diodo, resistencia y condensador a la salida de la segunda compuerta para que al llegar cada pulso, se convierta en más ancho.

En esta imagen te pongo el resultado que me dio el simulador.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg disparador_de_2_pulsos_105.jpg (42,8 KB (Kilobytes), 31 visitas)
29/11/2007 #4

Avatar de pepechip

alarma gsm con un 4017
hola.
si quieres hacer un circuito de alarma con un movil te propongo que realices el circuito de este enlace.
Esta diseñado por mi, ademas esta explicado su funcionamiento, para que puedas adaptarlo atus necesidades.
En unos dias subire el diseño de la placa de circuito impreso.

http://www.diselc.es/diselc/proyectos/alarmagsm.htm
02/12/2007 #5


Hola, el circuito es bien sencillo.

También podría hacerse con 2 555 o un 556. Los costos no varían tanto en uno u otro diseño.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.