Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/07/2011 #1

Avatar de BUSHELL

Mejora a circuito Delay On. Retraso conexión Relay
Saludos al Foro:

Este circuito funciona bien. O sea, cumple su cometido, de generar un atraso o delay a conectar los contactos del relé de 12v.

Son unos 20 segundos aprox, de acuerdo con los valores que ven.

Funciona mediante la carga lenta del capacitor C1 junto con resistencia de 470K. Cuando se supera la tensión del zener de 4.7 v, empieza a conducir el Darlington.

(Lo del regulador tipo zener+transistor, es porque así tengo el circuito, pero no se confundan por eso).

Pero hay un detalle que no me gusta. El relé, empieza a querer conectarse desde antes de los 12 voltios, hay un tableteo, como que no se decide a conectarse bien, pues parece que empieza a querer activarse como desde los 6 o 7 v. Claro que finalmente lo hace, pero me gustaria mejorar ese detalle y no hallo cómo.

Valga la pena aclarar que si aumento el valor de zener, ya no conducen los transistores que comanda la bobina del relay y no entiendo porque. Esta es otra duda, pues creo que el zener de 5v6 podría subirse hasta 12, para lograr mi objetivo, pero no se puede, pues ya no se activa nunca el relé.

Me gustaría que me dieran ideas, con el fin de hacer que relay se active justo cuando llega a 12v, o por lo menos que lo haga con decisión!!! Je,je,je,.

Muchas gracias.
18/07/2011 #2
Moderador

Avatar de Ratmayor

Una pregunta solo por curiosidad... ¿Porque el zener del regulador está en la base del darlington que comanda al relé?
18/07/2011 #3

Avatar de BUSHELL

Ratmayor dijo: Ver Mensaje
Una pregunta solo por curiosidad... ¿Porque el zener del regulador está en la base del darlington que comanda al relé?
oops..tienes razón..me equivoqué al subir el archivo. Ahora está bien dibujado...como puedes ver, la duda persiste.

Nota: Lo resubí la primer post...tienes alguna idea para mejorarlo?
18/07/2011 #4
Moderador

Avatar de Ratmayor

Jeje ahora si, estás usando un darlinton integrado o hecho con componentes discretos? si lo estás haciendo con componentes discretos, te recomiendo colocarle una resistencia de por lo menos 100Ω en la base del driver del relé para evitar que de disparos incorrectos, asi como está si la corriente de polarización alcanza el minimo, vas a escuchar el relé intentando disparar...
18/07/2011 #5


puede ser un opam en configuracion comparador en base a un voltaje de referencia, para que te de los 12v de entrada tipo escalon unitario hacia el relevador...

o puedes agregar un resistencia. el zener ese esta mal
19/07/2011 #6

Avatar de BUSHELL

Sì, uso dos transistores bc549 en configuraciòn Darlington.

Voy a ponerle la resistencia que dices, a ver què tal funciona.


Gracias a los dos por las sugerencias.
19/07/2011 #7
Excluido


no se por que te tabletea el rele, deberias analizar un poco ese circuito.
a mi no me gusta por lo que no lo hare.

pero te digo que si hice esa funcion y con solo un T va ok , un tao alimenta a la base, teoricamente y practicamente si la tension crece en forma continua no deberia haber oscilacion en el rele el cual ya posee histeresis.

el problema que si podes encontrar es que el encendido de el rele no tenga velocidad, esto es util cuando hay mucha carga para reducir la chispa.

ahora bien, si lo queres lindo busca trigger con 2 T .
por que eso es lo que necesitas.
una entrada trigger no darlington, que si bien te acelera el cambio pero es igual lineal.

lo que necesitas es trigger, o sea que cunado el C llegue a un valor provoque la avalancha de los T . asi tenes la cosa correcta.

la otra opcion en este caso quizas util es el 555 , ya que la salida maneja un rele directo y el 555 tiene la entrada trigger , mira , te quedaria esto :
(con T. entretenete vos) :
Imágenes Adjuntas
Tipo de Archivo: jpg zz013.JPG (14,3 KB (Kilobytes), 81 visitas)
21/07/2011 #8

Avatar de BUSHELL

fernandob dijo: Ver Mensaje
pero te digo que si hice esa funcion y con solo un T va ok , un tao alimenta a la base, teoricamente y practicamente si la tension crece en forma continua no deberia haber oscilacion en el rele el cual ya posee histeresis.

el problema que si podes encontrar es que el encendido de el rele no tenga velocidad, esto es util cuando hay mucha carga para reducir la chispa.
Buen detalle. Analizandolo bien, no es un tableteo..sino dos o tres click suavecitos y el último es fuerte. O sea que quizá sea cuestión de velocidad de encendido del relé.

Voy a estudiar en profundidad lo del Trigger.

un tao alimenta a la base

????
23/02/2013 #9


Buenas tardes,
buscando en el buscador no encuentro exactamente lo que quiero hacer, pero es parecido a lo que se habla en este hilo, por lo tanto expongo mi idea:

Mis conocimientos: sin estudios específicos, novato, aficionado...autodidacta, aprendo como puedo :(

El primer intento ha sido FAIL por un fallo de temporizado. (no he colocado la resistencia por lo que los reles se encienden y apagan al mismo tiempo, produciendo un "bucle" cuando el circuito es abierto por primera vez que produciendo una señal intermitente al apagar el interruptor.



Este circuito envia una señal de +12V durante aproximadamente 2s al "encender" mediante interruptor y luego corta la señal. Cuando apagamos el interruptor envia de nuevo +12V durante 2s y luego se desactiva:

Me gustaría saber si ese esquema está bien y si funcionará correctamente esta vez:

- El rele nº 1 tiene que ser el primero en encender y el último en apagar, para que el circuito no entre en "bucle". Por lo tanto he pensado añadir una resistencia para que el capacitor no cargue de golpe.
He decidido optar por un C1 de 30.000 uf porque si le doy menor valor a este parámetro, el consumo se dispara. Haber si estoy en lo cierto:

Según mis escasos conocimientos:

Tiempo carga condensador: 5*R*C
Si quiero 2 seg aprox de temporización: 2=5*R* 30.000*10^-6; R= 13.3W

Consumo: P=V*I; 13.3= 12*I; I= 1.108 A

Resistencia necesaria en ohm: V=I*R; 12=1.108*R; R= 11 ohm aprox.


¿Voy por el buen camino? ¿Funcionará ahora? ¿Sabeis de algún otro método para hacer esto (recordad que soy novato)?

Muchas gracias a todos, un saludo.
26/02/2013 #10


Bueno, tras probar a colocar la resistencia el sistema ha mejorado, no entra en bucle pero:

PROBLEMA: Al quitar el switch el relé nº 2 tarda mucho en desactivarse, creo que se alimenta del C1. ¿ La resistencia no debería hacer de barrera para evitar esto?

¿ Como puedo evitar que el relé nº2 se alimente de C1? (he probado a poner un diodo zener en serie, justo antes de la resistencia y funciona peor)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.