Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2016 #21

Avatar de Iván Francisco

Hola,
me he entretenido durante 2 fines de semana con este tema pero no he podido hacer funcionar el esquema de elaficionado. En el mejor de los casos he conseguido encender las 2 luces pero solamente si la de posición estaba alimentada con 12V, si quería hacer funcionar solamente la luz de freno, esta no se encendía. Entonces volví al primer esquema de este hilo y he conseguido 128mA para las luces de posicíon y 502mA para la de freno (o stop) sumando como máximo 630mA, un 30% por debajo del máximo establecido de 900mA. Próximamente a montarlo en las ópticas del automóvil y fotos. Nuevamente muchas gracias!
23/05/2016 #22
Moderador

Avatar de elaficionado

Hola.



Chao.
elaficionado.
24/05/2016 #23

Avatar de Iván Francisco

Bueno, segundo intento, por ahora el diseño....
Imágenes Adjuntas
Tipo de Archivo: jpg PLACA PRUEBA 02.JPG (112,9 KB (Kilobytes), 157 visitas)
25/05/2016 #24

Avatar de maxee

casualmente estoy haciendo un regulador lineal de corriente constante para una luz de emergencia.
también utilizo LEDS de 10W y alimento con batería de 12v

le hice unas modificaciones y acá está. básicamente es como el que proponen mas arriba un poco simplificado.

OJO, yo no lo eh probado utilizando dos resistencia de censado. no sé como se comportará.
Imágenes Adjuntas
Tipo de Archivo: jpg capturada.jpg (143,5 KB (Kilobytes), 34 visitas)
26/05/2016 #25

Avatar de Iván Francisco

maxee dijo: Ver Mensaje
casualmente estoy haciendo un regulador lineal de corriente constante para una luz de emergencia.
también utilizo LEDS de 10W y alimento con batería de 12v

le hice unas modificaciones y acá está. básicamente es como el que proponen mas arriba un poco simplificado.

OJO, yo no lo eh probado utilizando dos resistencia de censado. no sé como se comportará.
Hola maxee, gracias por tu propuesta, o sea que habría que jugar con los valores de R2 y R4 para obtener los valores de corriente deseados, no?
Primero voy a probar el segundo esquema de elaficionado

No me pude esperar hasta el fin de semana... ROTUNDO ÉXITO !!!
Esta segunda versión tiene una ventaja respecto de la primera, es que se puede accionar el pedal de freno independientemente de si están o no las luces de posición encendidas y otra ventaja aún mas interesante comparado con el esquema que había subido yo como idea primaria: aplicando el freno entrega siempre la máxima corriente que uno determina con la resistencia de sensado, en este caso resultó 1,5ohm para lograr la corriente máxima deseada.
Otra interesante cuestión que voy a seguir investigando es el cambio de mosfets ya que en este momento tengo colocados un par de IRF630B con una RDSon de 0.4ohms en cambio el IRF530 acusa una RDSon de 0,16ohms.
Mas que contento, debo agradecer a elaficionado por su gentil colaboración, muchas gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg POSIC.jpg (58,8 KB (Kilobytes), 33 visitas)
Tipo de Archivo: jpg STOP.jpg (60,6 KB (Kilobytes), 33 visitas)
30/05/2016 #26

Avatar de maxee

DATO: la RdsON en estos circuitos practicamente no interesa. ya que al mosfet se lo está haciendo trabajar en su zona lineal.
30/05/2016 #27
Moderador general

Avatar de DOSMETROS

Creo que en la opción Freno podés exigirle a los leds un . . . 95 % ya que el tiempo de frenado es muy corto en comparación a Posición
31/05/2016 #28
Moderador

Avatar de elaficionado

Hola.

Otra opción.



Chao.
elaficionado.

Nota: "No modicar lo que funciona"
Imágenes Adjuntas
Tipo de Archivo: gif frenoK.gif (41,0 KB (Kilobytes), 109 visitas)
31/05/2016 #29

Avatar de Iván Francisco

Esta es la placa N°2 con la cual obtuve resultados satisfactorios, no obstante quedan las sugerencias de 2M (jugaré con varios valores de resistores) y el nuevo esquema propuesto por Elaficionado, mas sencillo que el anterior. Si bién la cantidad de componentes se ha reducido en esta nueva propuesta voy a conservar el tamaño original de 5x8cm de la placa ya que iría adosada a un disipador del mismo tamaño (que ya poseo). Proximamente revelaré resultados ya que tengo que ir a comprar los IRF540 y varios valores de resistencias más para realizar las prubas pertinentes. Estamos en contacto. Gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg PLACA PRUEBA 03.JPG (56,7 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg PLACA PRUEBA 03 COMPONENTES.JPG (119,7 KB (Kilobytes), 10 visitas)
31/05/2016 #30


DOSMETROS dijo: Ver Mensaje
Creo que en la opción Freno podés exigirle a los leds un . . . 95 % ya que el tiempo de frenado es muy corto en comparación a Posición
Es verdad, a menos que tengas un caja automática como el mio, jajajaja
31/05/2016 #31

Avatar de Iván Francisco

sergiot dijo: Ver Mensaje
Es verdad, a menos que tengas un caja automática como el mio, jajajaja
Justamente....estoy negociando el valor de la corriente ya que yo también tengo caja automática
31/05/2016 #32


Apa!! entonces no te excedas mucho de la corriente, en trafico trabado estás mucho tiempo con el freno apretado.
31/05/2016 #33

Avatar de Iván Francisco

elaficionado dijo: Ver Mensaje
Hola.

Otra opcion.

Nota: "No modicar lo que funciona"
De todas maneras voy a probar el nuevo esquema. Por ahora la placa, aún me faltan comprar algunos componentes
Imágenes Adjuntas
Tipo de Archivo: jpg PLACA PRUEBA 04.JPG (37,4 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg PLACA PRUEBA 04 COMPONENTES.JPG (87,8 KB (Kilobytes), 10 visitas)
31/05/2016 #34
Moderador

Avatar de elaficionado

Hola.

Usa mosfet iguales a los que estás usando. También puedes reemplazar Q3 por un relay.

Chao.
elaficionado.
01/06/2016 #35

Avatar de Iván Francisco

Bueno, al parecer me he olvidado el cálculo de RL, en un principio pensé que solo era un valor simbólico por la presencia del led. En este caso, alimentando los 2 polos con tensión de 12v obtengo a la salida alrededor de 600mA SIN suma de Luces + Freno...creo que volveré al cuadro anterior..
Una foto de la última....en el fondo se pueden ver las anteriores
Imágenes Adjuntas
Tipo de Archivo: jpg PLACA 3.jpg (120,4 KB (Kilobytes), 21 visitas)
01/06/2016 #36
Moderador

Avatar de elaficionado

Hola.

RL es LED, en el simulador no hay LED de 10W.

Chao.
elaficionado.
02/06/2016 #37

Avatar de Iván Francisco

elaficionado dijo: Ver Mensaje
Hola.

RL es LED, en el simulador no hay LED de 10W.

Chao.
elaficionado.
Me lo supuse desde un principio, pero como en la primer prueba tuve una falla (debido a una basura debajo del pcb) creí que me faltaban aún mas datos. Ahora subo un par de fotos con los mismos valores de resistencias del cicuito anterior, pero en este caso, dan otras lecturas de corriente....
Haré unos ajustes con las resistencias y subiré mas fotos luego
Gracias
PD: 2do éxito consecutivo
Imágenes Adjuntas
Tipo de Archivo: jpg POSIC 02.jpg (105,6 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg STOP 02.jpg (140,0 KB (Kilobytes), 20 visitas)
02/06/2016 #38

Avatar de Iván Francisco

elaficionado dijo: Ver Mensaje
Hola.

Usa mosfet iguales a los que estás usando. También puedes reemplazar Q3 por un relay.

Chao.
elaficionado.
Interesante observación, cuando se encienden las luces Q3 permanece tibio mientras que Q1 está completamente "frío", en cambio con el freno Q3 aumenta considerablemente su temperatura llegando a 64°C al cabo de un par de minutos con 2 disipadores para TO220 dorados, tal cual se ve en la foto.
En este punto y luego de varios minutos, el led trabajando a 635mA con una resistencia final de 1 ohm (R8) alcanza solamente la temperatura de 40°C. Esto me lleva a considerar un par de conclusiones...Q1 puede quedar en la pcb sin disipador, continúa frío, en cambio Q3 necesitará ser montado al disipador que propongo.
Tensión de fuente 13.7V.
PD: tengo la curiosidad de probar un relay, pero también me intriga si la "confiabilidad" del mosfet es mayor respecto de un componente electro-mecánico...
PD2: R1 y R8 no necesitan disipar mucha potencia como antes, ahora con resistores de 1/2W alcanza.
Imágenes Adjuntas
Tipo de Archivo: jpg DISIPADOR.jpg (84,4 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg TEMPERATURA LED.jpg (136,7 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg TEMPERATURA Q3.jpg (114,3 KB (Kilobytes), 17 visitas)
02/06/2016 #39


y ese vhs?


el voltaje son 14,5 con el motor andando
y 13 a 13,6 con el motor apagado
02/06/2016 #40

Avatar de Iván Francisco

Hola analógico:
Ese viejo vhs fué convertido a una fuente regulada cuyo voltímetro está a la izquirda y al amperímetro, como no le tengo mucha confianza para usarlo con leds, adquirí otro amperímetro de tablero de lectura hasta 1,999A calibrado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.