Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2015 #1

Avatar de rulfo

Muy Buenas.

Resulta que he montado el siguiente esquema para modificar la velocidad de un ventilador segun la temperatura de la
ntc que estara pegada al disipador, y el circuito funciona he cambiado la resistencia de 2k7 por un potenciometro
de 4k7 para ajustar la tension minima de salida, lo que no entiendo el porque de colocar el diodo
zener de 5v1, ya que lo he probado sin el puesto y el circuito funciona, la diferencia al estar puesto es que no me deja regular
la tension de salida por debajo de 1.5v. Es necesario que este puesto??
Gracias. ...

Este serie el circuito:
24/09/2015 #2


rulfo dijo: Ver Mensaje
Muy Buenas.

Resulta que he montado el siguiente esquema para modificar la velocidad de un ventilador segun la temperatura de la
ntc que estara pegada al disipador, y el circuito funciona he cambiado la resistencia de 2k7 por un potenciometro
de 4k7 para ajustar la tension minima de salida, lo que no entiendo el porque de colocar el diodo
zener de 5v1, ya que lo he probado sin el puesto y el circuito funciona, la diferencia al estar puesto es que no me deja regular
la tension de salida por debajo de 1.5v. Es necesario que este puesto??
Gracias. ...

Este serie el circuito:
Hoal...Definitivamente no es necesario, es mas si esta la salida de NE555 no excitara como corresponde al transistor que conmuta el ventilador.
Saludos.

Ric.
24/09/2015 #3

Avatar de rulfo

gracias
25/09/2015 #4

Avatar de rulfo

Buenas
Resusta que ayer las pruebas fueon en vacio sin carga ninguna, hace un rato le he conectado
un ventilador de 12v, 0.43A y ya la cosa cambia bastante, tengo una diferencia de 5v en la salida al añadirle el ventilador, por ejemplo en vacio lo tengo a 8v y al ponerle el ventilador se ve viene a 3v, caliento la ntc a tope y consigo que con el ventildor llegue maximo a 9v.
No se si me he explicado bien, Que solucion podria darle??
Gracias.
25/09/2015 #5


rulfo dijo: Ver Mensaje
Buenas
Resusta que ayer las pruebas fueon en vacio sin carga ninguna, hace un rato le he conectado
un ventilador de 12v, 0.43A y ya la cosa cambia bastante, tengo una diferencia de 5v en la salida al añadirle el ventilador, por ejemplo en vacio lo tengo a 8v y al ponerle el ventilador se ve viene a 3v, caliento la ntc a tope y consigo que con el ventildor llegue maximo a 9v.
No se si me he explicado bien, Que solucion podria darle??
Gracias.
La señal de salida del NE555 es siempre menor a la tensión de alimentación, si necesitas 12V a la salida, debes incrementar el voltaje de la alimentación o cambiar el diseño del circuito.
Ric.
25/09/2015 #6

Avatar de pandacba

Hay varios errores de concepto primero la resistencia de 10k a la salida del 555 es muy elevada, no permitira que el transistor sature.
De acuerdo a los datos en colector 500mA, según la hoja de datos tiene una ganancia mínima de 50, lo que nos da 10mA.

Tenemos 5.1V en el pin 3 y en la base 0.7V lo cual no deja un potencial en de 4.4V en los extremos de la resistencia nos queda 4.4V/10mA=440ohms es decir necesitariamos una R de 470 ohms valor comercial, lo cual da una enorme diferencia contra los 10k del esquema

En segundo lugar, si quitas el zener el 555 queda alimentado a traves de la R de un 1K lo que hara que el voltaje en los pines 8(alimentación) y 4(reset) este variando permanentemente y por cierto para que funcione bien es decir la modulación por el pin 5 require que tenga ese voltaje
25/09/2015 #7


@rulfo: podrías probar con el siguiente circuito:

R3 y C1 están para producir el arranque del ventilador bajo condiciones de poca carga (en frío) ya que eventualmente podría no arrancar.


Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg ntc_ventilador.jpg (89,7 KB (Kilobytes), 33 visitas)
26/09/2015 #8

Avatar de rulfo

Muchas gracias por sus respuestas, realizare todos los cambios que me dicen y ya les comento..
26/09/2015 #9

Avatar de rulfo

Por el momento he realizado el cambio de la resistencia por la de 470ohm, y ahora al calentar la ntc si me sube el voltaje hasta los 12,4 que tiene de alimentacion y vuelve a bajar hasta los 3,5v que tengo regulados con el potenciometro.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.