Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/06/2015 #1


Mosfet IRFZ44N explota en inversor
Hola, pues resulta que ayer me decidi a terminar mi inversor, y resulta que bobiné un transformador de microondas con cable de 2,5 mm2 y la verdad se me quedo bien. Lo monte con el oscilador y funcionaba bien, pero solo llegaba a 190v y no podia con mucha carga.
Pensando que eran los cables que ivan a la bateria y los que llegaban a la pata source de los mosfet, puse cable mas grueso. El inversor, de primeras funciono bien(unos 10 segundos) pero después explotó un mosfet y lo pare lo antes que pude.
Total, se me han roto 4 mosfet, el inversor ya no hace nada, y no entiendo porqué ha pasado, ya que el oscilador tiene un 7805 que he leido que evita que exploten los mosfet al no llegarle los 12v de la bateria y todo su amperaje.
Todavía tengo 6 mosfet mas, y por cierto hoy he hecho una placa mas pequeña de un inversor y no me ha funcionado, no se porque tampoco.
Os agradecería a todos que me ayudarais con estos temas. Gracias!! ...
28/06/2015 #2

Avatar de Scooter

El 7805 irá al circuito de control, al gate, no al circuito de carga.

Pon el esquema, pueden ser mil cosas.
28/06/2015 #3


ya estan arriba, en el esquema no están los valores pero en el pcb si los he escrito
28/06/2015 #4

Avatar de Gudino Roberto duberlin

Hola, sucede que a tú sistema le faltan varias cosas. Para empezar, NO hay ningún sistema de control de Id max., por lo tanto cuando el núcleo alcanza la saturación, la corriente del devanado aumenta considerablemente ya que la impedancia cae a 0 prácticamente. Ya puedes ver lo que le ocurrieron a los MOSFETs. Otro detalle, no hay ningún tipo de protector amortiguador de pico inverso hacia dichos MOSFETs.
Que datos tuviste en cuenta, para el diseño del transformador?
La falta de rendimiento (entre varios factores) de tu sistema, es porque utilizas un tiempo muerto igual que el duty de cada transistor.
28/06/2015 #5

Avatar de Scooter

Por lo pronto pon los diodos volantes. A lo mejor con eso basta.
28/06/2015 #6


para el diseño del transformador que de donde saque el esquema decía que el bobinado tenia que ser de 10-0-10v y otra cosa, como hago el protector amortiguador y el sistema de control de intensidad?
PD: porfavor ayudadme soy muy nuevo en esto.
28/06/2015 #7

Avatar de Gudino Roberto duberlin

Toda esa información, está en la red. Respecto al limitador de Id max., básicamente consiste en una resistencia shunt, comunmente añadida al surtidor, de ésta manera se monitorea la corriente, y se utiliza dicha señal cómo acción al sistema de control. Existen muchas maneras de conseguirlo, por ejem. con un op-amp.
29/06/2015 #8


No se como conseguir esa información, llevo buscando por la red desde que me levanté y todavia no he encontrado nada. He mirado tambien la resistencia shunt, y ya veo para que sirve, lo que no entiendo, es cómo a mi me explotan y a otras personas que han hecho lo mismo solo que con otro transformador no les pasa nada...
PD: que son diodos volantes?
29/06/2015 #9

Avatar de Scooter

Si con cable malo no se rompía parece que es problema de sobrecorriente; el cableado malo limita la corriente y evita que se rompa.
De todos modos los diodos volantes son necesarios.

Busca algún circuito que limite la corriente.
29/06/2015 #10


Hola a todos , como aclarado por Don FranCasas el enpleyou un transformador de horno de microodas , asi debemos recordar que ese tipo de transformador trabaja en modo "saturado" , entonses hay que sacar las dos trampas de hierro que estan localizados en la ventana del nucleo mas precisamente entre los dos devanados (primario y secundario).
Esas dos trampas de hierro hacen un corto circuito en parte de lo flujo magnectico asi saturando propositalmente lo nucleo (magnecticamente hablando) y asi obtenemos economicamente una regulación mejor de la alta tensión para alimentar la valvula magnetron.
Como ese transformador haora es enpleado para otro tipo de servicio (haora es un inbersor) , es nesesario quitar esa trampa , eso porque quando un nucleo de transformador satura la curriente de primario dispara al cielo , asi seguramente explotando los puebres transistores MosFet , pero no pudemos olvidar tanbien de los diodos volantes y redes de "Snuber" para reduzir las tensiones generadas durante la comutación que son molestas y altamente peligrosas para los transistores dañandos los y eso deve sener checado con auxilio de un osciloscopio.
!Fuerte abrazo desde Brasil !.
Att.
Daniel Lopes.
29/06/2015 #11

Avatar de eL1ct

Hola,

Como dice Daniel, para una proteccion correcta de los MOSFET necesitas como minimo los diodos volante, luego, mas "opcional" los snubber y demas, y chequear que todo funciona correcto con un osciloscopio... de todos modos, segun entiendo, algunos MOSFET estan hasta caracterizados en avalancha, y son bastante "robustos" frente a esto...

Tambien es importante poner condensadores de bus y de "desacoplo" lo mas cerca posible de los transistores y los diodos volantes...

En cuanto a la alimentacion, estas usando un 7805 o 7809, o directamente la tension de bateria? Personalmente creo que no deverias usar el 7805, ya que los MOSFET podrian no encenderse bien, y sobrecalentarse y si se calientan mucho... ya se sabe. Y total para poner un 7809... yo no pondria nada y alimentaria todo a 12v.

Tambien recuerdo que intente hacer un inversor de estos, y no entregaba suficiente potencia, tambien parecia tener una eficiencia pesima... pude que fuera por lo que dice Daniel, que hay que modificar el transformador, o algo. Yo esto no lo sabia, pero MOSFET no se quemo ninguno, y eso que ni pasta termica ni snubber, y si mal no recuerdo ni diodo volante... una construccion muy basica que digamos.
29/06/2015 #12


muchas gracias, le quitare la trampa y intentare encontrar lo que son diodos volantes y la red de snuber! no si la cosa es que me rebentaron cuando puse cables mas gruesos, lo que ni habia pensado era lo de la trampa
29/06/2015 #13

Avatar de eL1ct

Perdona que insista, pero la puerta de los MOSFET a que tension alimentas?

https://en.wikipedia.org/wiki/Flyback_diode

29/06/2015 #14


acabo de probar el oscilador con dos mosfet que sobrevivieron en un transformador de video, y me da casi 190v!!! funciona bien ahora mismo

la puerta acabo de cambiar el 7805 por un 7809 ya que me has dicho que la tension era insuficiente
vale me he ido a comer y cuando he venido el transformador estaba muy caliente y ya no hacia nada
El 7809 estaba roto y le he puesto el 05. Me da 190v
29/06/2015 #15


ahora lo que pasa es que funciona (aunque sea a 190v y con otro transformador) pero despues de un minuto ya deja de funcionar y no se porque es.
Mido en ac el bobinado primario y de pronto la tension cae a 0, es decir, pasa de 17v a 0
29/06/2015 #16

Avatar de eL1ct

R5 y R7 que valor tiene 1k5? yo pondria al menos 10k
El 7809 se ha roto?? que raro, estan protegidos por sobrecorriente y temperatura... quiza tenia mas tension a la salida que a la entrada y se ha roto por eso? en el datasheet recomienda poner un diodo (katodo a la entrada anodo a la salida)... sigo pensando que 5V es poco para conmutar estos MOSFET y menos alimentando la puerta con el 4017.

A la antrada tienes una bateria de plomo de 12V no? No creo que hubiera ningun problema alimentando todo a esta tension.

Has puesto condensador (en paralelo a la bateria, pero lo mas cerca posible de los semiconductores de potencia) y diodos clamp?

Datasheet:
4017
IRFZ44N
NE555
29/06/2015 #17

Avatar de Gudino Roberto duberlin

Si el transformador se calienta, en vacío, sig. que el núcleo trabaja saturado. El CD4017, no es buena opción para ésta aplicación.
29/06/2015 #18


Se ha roto porque el positivo lo he puesto en negativo xD aver si apaño un 7808
Siii tiene un condensador de 2200 uf porque el de 470 lo veia pequeño
29/06/2015 #19


Hola a todos , debemos recordar que 5,0 voltios NO es una tensión de VGS lo suficiente para cerriar conpletamente lo canal Dreno y Sourse (RDS ON)del transistor MosFet , asi yo enpleyaria los mismo 12 Voltios para alimentar tanto lo oscilador (LM555) como lo dibisor (CD4017) , de modo fornir quasi 12 Voltios a lo gate del MosFet , eses seguramente agradecen , jajajajajaja.
Otra dica es enplear un generoso capacitor electrolitico de desacoplo entre lo center tap del transformador (devanado primario) y la tierra o mejor los sourses de los dos transistores MosFet.
Aun yo de plenissimo acuerdo con lo conpañero Don Gudino Roberto duberlin , entiendo que si lo transformador si calienta mismo sin carga , ese estas seguramente andando saturado , facto que no es nada bueno (bajo rendimento y peligro en dañar los MosFet ).

Att.
Daniel lopes.
30/06/2015 #20


voy a ponerle un condensador grande entre el tap central y la pata source aver si funciona. Alimentaré tambien el oscilador sin el regulador aver
Mirad, tambien hice otro oscilador que me funciono durante algun tiempo pero luego dejo de funcionar y no se porqué.

---------- Actualizado después de 14 minutos ----------

os cuento, he puesto el oscilador al voltaje de la bateria, le he puesto un condensador de 4700 entre el tap y la pata source, mido en ac el bobinado de 220 y me da voltaje inestable: 40-80-120-100-30.. así cambiando todo el tiempo, y el transformador se calienta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.