Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/08/2008 #21
Moderador


Lo que hay que hacer primero es comprobar que haya tensión.
16/08/2008 #22

Avatar de leop4

sisi tengo tension pero coloco positivo con positivo y nagativo con negativo y nada
todavia, mi mp3 es este http://www.gindart.com/cart/images/M...le%20Black.JPG
pero con la pantallita tipo simil sufle.

tampoco handa si junto la carcasa del mp3 con negativo, ya no se que hacer prove con la manera de zap y me funciono pero tengo miedo que se rompa con el tiempo. como un cable de datos esta con negativo y el otro a positivo quizas se rompa que se yo.
16/08/2008 #23
Moderador

Avatar de Chico3001

Solo resta que lo estes conectando mal... a todas luces deberia funcionar...

Verifica que tus conexiones sean las adecuadas.. tambien verifica que el voltaje no se caiga cuando conectas el MP3...

http://todohard.awardspace.com/docs/ConectorUSB/
16/08/2008 #24

Avatar de leop4

justamento lo estoy provando con una fuente de pc asi que imposible que la tensión se caiga eso no consume mas de 100ma asi que nose con que otra cosa provar, voy a desarmar el cargador de nuevo haver como esta puesto el usb hembra en el cargador.
18/08/2008 #25

Avatar de zap

hola a todos les comento que desarme el cargador y lo que vi es que el pin 1 que el el positivo no esta junto con el pin 2 el pin 2 no esta conectado a nada, el pin 3 esta conectado con el pin4 osea tierra, y la carcasa no esta agarrada o soldada a nada, osea que el pin 3 esta con el negativo que seria data- asi que el cargador te tendria que romper el mp3 tambien o no?
19/08/2008 #26

Avatar de leop4

bueno si esta asi junta data- con negativo osea al 4 y nada mas hay si te tiene que andar, yo hoy lo pruevo.
07/12/2009 #27


si usas el 7805 y alimentas el mp3 por el puerto usb enciende pero calienta mucho, es algo que estoy tratando de resolver. Tenés que conectar el cable blanco o verde a los 5 volt del regulador y el cable negro a masa, proba y conta después.

leop4 dijo: Ver Mensaje
sisi tengo tension pero coloco positivo con positivo y nagativo con negativo y nada
todavia, mi mp3 es este http://www.gindart.com/cart/images/M...le%20Black.JPG
pero con la pantallita tipo simil sufle.

tampoco handa si junto la carcasa del mp3 con negativo, ya no se que hacer prove con la manera de zap y me funciono pero tengo miedo que se rompa con el tiempo. como un cable de datos esta con negativo y el otro a positivo quizas se rompa que se yo.
Si armas el circuito con el 7805, tenés que conectar el cable negro del usb al medio del conector del regulador que es el negativo y despues usas un cable el blanco o verde al terminal por donde salen los 5v regulados del 7805, ahí enciende el mp3 sin pilas, pero calienta un poco.
15/12/2009 #28


Respuesta: Mp3 conectado a la bateria de 12v (gel)
Una sugerencia:

Has probado con este cargador?
Esta en el site de Jameco y aparentemente le funciono a su disenador




Este es el link del articulo completo por si te interesa:

http://www.jameco.com/Jameco/PressRoom/altoids.html

Saludos

Al
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.