Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/04/2007 #1


Optoaislador con 6n136
Saludos.

Estoy utilizando el optoacoplador 6n136 para optoaislar una señal cuadrada De 5vpp, duty cycle de 50% y la señal va de 0v a 5v. Para ello utilizo el driver que viene en el datasheet, adjunto imagen del montaje.
Lo que me ocurre es que en la salida (colector del transistor del opto) la señal tiene 3,5vpp y pero vaa desde 1,2 hasta 4,7v y la señal que necesit odebe estar entre ov y 5v.

Agradezco enormente cualquier ayuda al respecto.
14/04/2007 #2

Avatar de Elvic

configuracion de salida
hola
jems777 8)

lo que puede estar mal y solo lo digo imaginando el circuito como estas armando lo es la salida de donde la estas tomando si la estas tomado de tierra(masa) a Vo(en el colector del transistor).

Entonces el voltaje que versa reflejado es cuando el transistor esta en corte(4,7v) y cuando esta en saturación ves la caída de voltaje en el transistor(1,2v).

bien entonces la salida se toma de la salida del colector (Vo) hacia positivo como te indica esta indicada RL en el diagrama que has puesto.

espero sea eso

o estoy equivocado y si lo conectaste como esta RL?

SuerT
24/05/2007 #3


Gracias por tu ayuda y efectivamente ese era el problema como estaba tomando la salida. El problema está ya solucionado. Muchas Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.