Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/02/2011 #1


oscilacion del amplificador
Hola gente bonita

bien aqui pidiendoles su ayuda para el siguiente problema.

hice un circuito para capturar una señal de audio, preamplificarla, filtrarla, amplificarla, colocarle un seguidor de voltaje y a la salida de este, le puse un lm386.

estoy alimentando el circuito con un par de baterias de 9V, las señales que capturo son pequeñas, en mV, el preamplificador tiene un factor de 25, el amplificador un factor de 2 y el lm386 un factor de 20.

el amplificador tiene un potenciometro con el que regulo aparentemente la salida, pero si le subo tantito la resistencia, se escucha un sumbido, aunque no este capturando nada.

segun yo es por la oscilacion del operacional, de momento toy usando del clasicos 741, pero ya para la placa final usare los OPA4277.
08/02/2011 #2

Avatar de Dr. Zoidberg

A ver....


No hay caso...la bola no puede adivinar

Que tal si subís un diagrama de lo que has hecho y das algunas especificaciones adicionales, tales como la forma y tensiones de alimentación, conexionado de masas, etc, etc....????

08/02/2011 #3
Moderador general

Avatar de Fogonazo

Reglas generales de uso del foro

12) Cuando consultes sobre algún esquema sobre el que estás trabajando ! Publícalo ¡ NO presupongas que somos adivinos y conocemos de que cosa estas hablando.
08/02/2011 #4


ok ok....mil disculpa por el post, espero perdonen a este novato de los foros, aqui esta el diagrama, la salida qu aparece ahi, es una bocina de 32 ohms a 0.5 watts, si tienen alguna dud mas, con gusto se las digo para que me heche la mano...y de antemano gracias. mil disculpas nuevamente.

08/02/2011 #5
Moderador general

Avatar de Fogonazo

Lo primero que veo es que el potenciómetro que ajusta la ganancia está mal conectado, cortocircuita la salida del operacionál a GND.
Corrige eso y prueba.
09/02/2011 #6


ok fogonazo, ya quite el potenciometro de tierra, ahora solo queda la tercera pata al aire, pero sigue haciendo lo mismo.

estuve checando en el osciloscopio y al parecer la distorcion viene desde el microfono, creo que el que esta oscilando es el electret, pero aun no se como hacer que no oscile. bueno ire a san google a ver que me recomienda, igual si me pueden ayudar les agradesco mucho.
09/02/2011 #7
Excluido


Utilice un filtro RC entre Vcc y el microfono, para desacoplar el ruido de la fuente.

09/02/2011 #8


igualmente pense que era el ruido de 60 hz de la fuente, pero me pasa lo mismo si lo alimento con baterias de 9v.

aun asi intentare tu recomndacion mandrake, gracias
10/02/2011 #9

Avatar de Black Tiger1954

Según el circuito, tanto los operacionales como el amplificador están alimentados de un punto común (+5).
Creo que debés de alguna forma evitar esto (sea mediante una resistencia y un condensador u otra forma. Lo otro que veo es que la salida del u1b va directa a la entrada del amplificador, pero, el amplificador no está alimentado con +/-. Cuando el hemiciclo negativo entre a este amplificador, dudo mucho que le guste. Deberías desacoplar la continua.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.