Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/10/2008 #1


Oscilador que no funciona
Hola que tal amigos del foro pues les cuento que me tope con un problema muy grande pues el estoy tratando de armar un timer con el 555 para activar otro circuito que tengo pero el detalle me surge que busque un timer sencillo y me encontre ese y de tanto que lo usaba me lo aprendi y perdi el diagrama pero ayer toda la semana pasada no he logrado que ande, ya cambie de protoboard 3 veces, 1 de los cuales fue de steren y 2 genericos , cambie las resistencias y cambi el 555 como 10 veces y no logro que me oscile incluso ahi ocasiones que no enciende porfavor ayudenme a ecnontrar la falla.

En un momento subo la liga para que vean el documento donde esta el oscilador
28/10/2008 #2


Esta es la liga

http://www.4shared.com/file/68799237...Oscilador.html
28/10/2008 #3

Avatar de zaiz

Conecta un puente del pin 4 al pin 8 que es Vcc. Si lo pones a tierra nunca va a funcionar porque es el reset.

Es recomendable que pongas una resistencia en serie con el led, al menos de unos 100 ohms.

(Parece que una resistencia es de 330 ohms y la otra es de 4.7 kohms.).
Ahora, si no oscila, cambia la resistencia de 330 ohms por una de 1k sólo para probar)

No creo que el protoboard sea el problema, y menos si es nuevo.

----------------------------------

Ahora, en la foto no se ve el alambre de tierra, revisa bien que conectes la tierra en la línea de abajo, donde tienes la pata 1 y el cátodo del led.

---------------------------------------

(En la foto no se ven bien los colores de la que parece de 4.7 kilohms, o tal vez la estés poniendo de 470 ohms. Revisa que la tercera banda sea de color rojo (amarillo, violeta, rojo). Si es café (amarillo, violeta, café), son 470 ohms.)
28/10/2008 #4


gracias gracias ya la probe pero no oscilo alguna otra respuesta?porfavor o un circuito que si oscile tienen
28/10/2008 #5

Avatar de zaiz

ese debe funcionar, es el más fácil de armar.
28/10/2008 #6


no incluso solamente prende como si el 555 no sirviera es todo un reto ya cheque de pies a cabeza y no oye crees que el cd4060 me sirva para darme las pulsaciones del clock?
28/10/2008 #7
Moderador

Avatar de elaficionado

Hola.
El voltaje mínimo para el 555 es de 5V, y tú usas 3.6V.
Cambia la resistencia de 320 por una de 1K por lo menos.
Como ya te han dicho, conecta la pata 4 con la pata 8, si pones pata 4 a tierra el 555 no trabaja.
Te sugiero que te bajes la hoja de datos (datasheet) del 555 o mira el tutor del 555 que hay en el foro.
Chao.
elaficionado.
28/10/2008 #8

Avatar de zaiz

ThaConectted dijo:
y no oye crees que el cd4060 me sirva para darme las pulsaciones del clock?
Pues para el voltaje de alimentación que estás utilizando, creo que te conviene más un CMOS.
28/10/2008 #9


zaiz dijo:
Conecta un puente del pin 4 al pin 8 que es Vcc. Si lo pones a tierra nunca va a funcionar porque es el reset.

Es recomendable que pongas una resistencia en serie con el led, al menos de unos 100 ohms.

(Parece que una resistencia es de 330 ohms y la otra es de 4.7 kohms.).
Ahora, si no oscila, cambia la resistencia de 330 ohms por una de 1k sólo para probar)

No creo que el protoboard sea el problema, y menos si es nuevo.

----------------------------------

Ahora, en la foto no se ve el alambre de tierra, revisa bien que conectes la tierra en la línea de abajo, donde tienes la pata 1 y el cátodo del led.

---------------------------------------

(En la foto no se ven bien los colores de la que parece de 4.7 kilohms, o tal vez la estés poniendo de 470 ohms. Revisa que la tercera banda sea de color rojo (amarillo, violeta, rojo). Si es café (amarillo, violeta, café), son 470 ohms.)
---------------------------------------------------------
pues ya lo cheque y si la resitencia es de 4.7 kohms y la otra de 5.6 kohms y creo que sigue sin oscilar
28/10/2008 #10

Avatar de zaiz

ThaConectted dijo:
y la otra de 5.6 kohms y creo que sigue sin oscilar
En la foto no se ve ninguna de 5.6 kohms
28/10/2008 #11


zaiz dijo:
ThaConectted dijo:
y no oye crees que el cd4060 me sirva para darme las pulsaciones del clock?
Pues para el voltaje de alimentación que estás utilizando, creo que te conviene más un CMOS.
Pero que cmos me puede servir o mejor utilizo una alimentacion diferente claro de mayor crees que me de las pulsaciónes del 4060
28/10/2008 #12


zaiz dijo:
ThaConectted dijo:
y la otra de 5.6 kohms y creo que sigue sin oscilar
En la foto no se ve ninguna de 5.6 kohms
si es la color como cafe claro
28/10/2008 #13
Moderador

Avatar de elaficionado

Hola.
Haz la prueba con una batería de 9V, y debe funcionar.

Chao.
elaficionado.
28/10/2008 #14


elaficionado dijo:
Hola.
El voltaje mínimo para el 555 es de 5V, y tú usas 3.6V.
Cambia la resistencia de 320 por una de 1K por lo menos.
Como ya te han dicho, conecta la pata 4 con la pata 8, si pones pata 4 a tierra el 555 no trabaja.
Te sugiero que te bajes la hoja de datos (datasheet) del 555 o mira el tutor del 555 que hay en el foro.
Chao.
elaficionado.
Hize lo que me dijiste eran las resistencias estaba metiendo de 470 ohms y de 560 ohms no de 4.7 y 5.6 GRACIAS
28/10/2008 #15


gracias a todos eran las resistencias, el voltaje y la patilla no.4 que estaba mal conectado gracias neta me alivianaron mucho llevaba 1 semana y media tratando de decifralo y ya estuvo gracias a todos y al foro
28/10/2008 #16

Avatar de zaiz

ThaConectted dijo:
gracias a todos eran las resistencias, el voltaje y la patilla no.4 que estaba mal conectado gracias neta me alivianaron mucho llevaba 1 semana y media tratando de decifralo y ya estuvo gracias a todos y al foro
De nada. Qué bueno que te funcionó.

Qué bueno que subiste las fotos porque así se pudieron ver los componentes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.