Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/12/2014 #1


Osciloscopio mide mal
Construi un osciloscopio con la placa de sonido de la notebook, para mediciones digitales mas que nada pero surgio un problema.
Cuando hago una señal cuadrada de 10 milisegundos por pulso, o menor tiempo la señal se ve perfecta (imagen 1 adjunta)

Pero si le doy mas de 10milisegundos comienza a verse raro (imagen 2 adjunta)

incluso con pulsos de medio segundo se veee mal.
(circuito de osciloscopio adjunto)
me pregunto si sera por la zona de ruptura del diodo, o nose cuales son sus opiniones
08/12/2014 #2

Avatar de Ardogan

Será porque la placa de sonido tiene los canales acoplados en AC (un capacitor en serie entre la señal de entrada y el amplificador de la placa).
Vas a poder ver señales entre 20Hz..20KHz, lo demás se filtra.
17/12/2014 #3


De acuerdo con Ardogan... recuerda a demás que la placa de Audio del pc tiende a tener un delay de 2ms
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.