Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/07/2010 #1

Avatar de Mastodonte Man

Mi PCB esta mal o el C.I esta defectuoso???
Hola amigos de forosdeelecteonica.com es la primera vez que pregunto aqui ya que solo respondia y leeia para saber mas.
Yo soy un estudiante de 3º de secundaria y llevo taller de electronica ,ya saben lo basico, pero recientemente me arme un PCB con el NE555 y el CD4017BC para hacerme un bonito efecto luminoso
Apenas hoy lo acabe pero al conectarle la bateria de 9v se queda el primer diodo led encendido como si fuera solo un led conectado a la bateria, sin parpadeo ni nada, pero si con el dedo toco todas las patitas del CD4017BC comienza la secuencia y al quitarle el dedo se queda como si nada ¿El PCB esta mal o algo esta dañado? (el CD4017BC ya lo cambie tres veces y hace lo mismo hasta en protoboard)
GRACIAS!!!!!!!
04/07/2010 #2

Avatar de elosciloscopio

Respuesta: Mi PCB esta mal o el C.I esta defectuoso???
pero si con el dedo toco todas las patitas del CD4017BC comienza la secuencia y al quitarle el dedo se queda como si nada
Tranquilo, eso es algo mi tipico, lo que pasa es que al estar utilizando circuitos Cmos, la electricidad estática del cuerpo es suficiente para cambiar el estado lógico de una patilla en estos circiutos integrados tan sensibles (en algunos casos pueden hasta estropearse por esto), así que las patillas de entradas que no estés usando, tienes que conectarlas al tierra (-) para que no fluctúen).

en tu caso, al acercar el dedo a la patilla "enable" es cuando arranca. o sea, tienes que conectarla al menos, ya que cuando recibe corriente es cuando bloquea el circuito (solo se enciende el primer LED) También deberías conectar el reset a tierra.

saludos!

PS: Te dejo la placa modificada
04/07/2010 #3

Avatar de Mastodonte Man

Respuesta: Mi PCB esta mal o el C.I esta defectuoso???
MUCHISIMAS gracias elosciloscopio, yo no sabia sobre ese dato de los Cmos, ya lo puenté y baya que era cierto ya me funciona a la primerita y sin tocar las pistas, ahora pienso como fue algo tan tonto lo que me iba a hacer tirar mi nuevo PCB

Te lo agradesco amigo y gracias por el dato y la modificacion
:apla uso:
05/07/2010 #4

Avatar de elosciloscopio

Respuesta: Mi PCB esta mal o el C.I esta defectuoso???
de nada, mastodonte Man, para eso es el foro.
saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.