Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/05/2011 #1


Pequeño circuito con led
Hola

Estoy tratanado de realizar un pequeño circuito que me indique cuando está o no funcionado, siempre tiene alimentacion el transformador que lo alimenta.

Lo que intento es indicar con un par de led, uno rojo y otro verde, junto con un interruptor de un solo circuito (llave deccarura), pero no hay forma no lo consigo.

¿se puede hacer?
24/05/2011 #2

Avatar de eL1ct

Hola:

Seguramente se pueda, no te he entendido muy bien donde quieres aplicarlo; pero si se trata de encender un LED, y supongo que al tener transformador es un circuito de baja tension, no hay ningun problema.

Si quieres que el LED verde se encienda cuando este "funcionando" (la carga este alimentada), solo tienes que poner este led en paralelo a la carga con su respectiva resistencia, (si trabaja con corriente continua; si no, se puede hacer un apaño), y para encender el led rojo cuando "no este funcionando", puedes ponerlo en paralelo al interruptor, con su resistencia (seria lo mas sencillo, supongo), aunque el correcro funcionamiento de esto depende de la carga; por lo tanto, lo que te recomiendo es que uses un transistor para encender el led rojo.

Si puedes dar mas informacion sobre el asunto, estare encantado de ayudarte.

Un saludo
24/05/2011 #3


Es eso lo que quiero hacer.

La carga no la se, a ver si lo miro esta tarde y lo pone.

Se trata de sustituir la pila de 9vc de un avisador infrarojo, el clasico dindong que hay en algunas tiendas al entrar.

Seria quitar la pila y poner una paqueña fuente, con su rectificador un 7812 y cuatro condensadores, no mas, y claro lo del interruptor que comento arriba, junto con los dos led, pero siempra con alimentacion, solo para ver en que estado está, si activo o no.
24/05/2011 #4


Para 12v ... resistencia≈ 1kΩ
para 6v resistencia≈ 330Ω
para 3v Resistencia≈ 120Ω

Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (19,7 KB (Kilobytes), 160 visitas)
24/05/2011 #5


Gracias Lubeck

Lo de las resistencias lo tengo claro, lo de la fuente tambien, pero el interruptor dedeberia ir despues del regulador y condensadores, para tener siempra alimentacion.

Lo que no me queda claro es como poner los dos led, uno indicando funcionamiento, interruptor cerrado, y el otro led, con el interruptor abiertom y que ninguno esté encendido a la vez.

La alimentacion es a 9v asi que las resistencias serian de 750 ¿correcto?
24/05/2011 #6


Lo de las resistencias lo tengo claro, lo de la fuente tambien, pero el interruptor dedeberia ir despues del regulador y condensadores, para tener siempra alimentacion.
el interruptor normalmente se pone en el tranformador.... con eso cortas totalmete el flujo de corriente...

el ponerlo despues del regulador seria como conectar el refrigerador y no poner las chelas a enfriar...

Lo que no me queda claro es como poner los dos led, uno indicando funcionamiento, interruptor cerrado, y el otro led, con el interruptor abiertom y que ninguno esté encendido a la vez.
Vuelvo a lo mismo... led encendido si hay energia... led apagado... no hay energia...
un segundo led seria como el cenicero en una moto...

La alimentacion es a 9v asi que las resistencias serian de 750 ¿correcto?
el calculo es

9v-3v=6/.01=600 Ohms

9v es el voltaje
3v es la caida de voltaje del led
.01 o 10mA es la corriente que necesita el led para ilumninar
600 ohms es la resistencia que se necesitaria...
24/05/2011 #7


Si, parece un poco raro, pero eso es lo que pretendo, pero no se como montar los dos led.
24/05/2011 #8


Me parece que esto es lo que buscas....

(estoy aprendiendo Multisim )

Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (29,0 KB (Kilobytes), 146 visitas)
24/05/2011 #9

Avatar de eL1ct

Eso es Lubeck, algo asi habia pensado, me has adelantado, justo cuando estaba dibujando el circuito...

De todos modos lo subo, esta solo la parte de los LED... en mi opinion la resistencia de base del transistor tendria que ser algo asi comoo 100 veces mayor que la del LED, y tambien se dice que los LED normalmente trabajan con 20mA, pero eso mucho depende del LED que uses... de modo que, lo mejor es que calcules los valores convenientes para los componentes que vas a usar.

un saludo
Imágenes Adjuntas
Tipo de Archivo: png Switch.png (6,5 KB (Kilobytes), 21 visitas)
25/05/2011 #10


Gracias chicos, a ver si puedo mirarlo mas despacio y comento, ¿que transistor me aconsejais?
25/05/2011 #11

Avatar de eL1ct

Sobre el transistor, creo que para este trabajo no resulta critico, uno de proposito gemeral, yo utilizaria el PN2907A por que tengo un monton de ellos... utiliza el que tengas a mano...

PD: siempre puedes echar un vistazo al datasheet para asegurarte que ira bien...
25/05/2011 #12
Moderador

Avatar de elaficionado

Hola.

Prueba esto.





Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif OFF.gif (2,3 KB (Kilobytes), 118 visitas)
Tipo de Archivo: gif ON.gif (2,4 KB (Kilobytes), 113 visitas)
25/05/2011 #13


Gracias, lo voy a mirar, tengo un par de dias de mucho trabajo y no podré,pero seguro que comento algo cuando lo vea.
30/05/2011 #14


Bueno, he probado el ultmo circuito, y a parte de no apagarse del todo el led rojo cuando sw1 esta cerrado, se quedan los dos al 50%, el circuito se viene a bajo, simplemente con un solo led iluminado a unos 2vc ¿?

Voy a probar el del transistor.

Hola EL1tc

Estor tratando de realizar tu circuito, pero me lio con los valores a aplicar.

El circuito funcionará a 6v, con un pr de led, uno rojo y otro verda, que supongo seran los dos de 20ma ¿no?
30/05/2011 #15
Moderador

Avatar de elaficionado

Hola.

Si el LED no se apaga es porque en diodo está malogrado o no haz aramdo bien el circuito.
Ya que cuando se cierra el interruptor el LED y el diodo quedan en paralelo ( es decir, que el voltaje en el LED será de 0.6V).

Chao.
elaficionado.
30/05/2011 #16


¡¡Solucionado!!

Hay veces que no vemos la solucion aunque esté delante de las narices.

El dioco estaba colocado en mal sitio.

Lo que no se es como no ha reventado el regulador, casi se fuciona con la protoboard, jajajajaj.
30/05/2011 #17


Picopop , procura no hacer post inutiles, puedes ser moderado o incluso excluido!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.