Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/06/2014 #1


Ayuda con picos de corriente en inversor DC-AC.
Tengo una duda respecto a un inversor de (12V a 220V-150W) que estoy montando. A la entrada del transformador elevador tengo esta señal tomada del osciloscopio digital (imagen adjunta). Supuestamente no debería tener picos y deberia ser una señal cuadrada sin picos (imagen adjunta). Estos picos podrían dañar la bateria de 12V que estoy usando, por ello quiero eliminar esos picos. Me recomendaron usar una bobina de choke entre el positivo de la bateria y el tap central del transformador. En este caso ¿cómo podria fabricar dicha bobina? o en general, ¿cómo podria eliminar esos picos de corriente que se generan?. Gracias de antemano a cualquier respuesta.
23/06/2014 #2

Avatar de papirrin

o no entendi o le falta mucho mas a tu circuito. XD ¿donde esta la parte osciladora?
23/06/2014 #3

Avatar de Perico05

Yo tuve un problema con un inversor que realicé con unos mosfet BUZ10 (si la memoria no me falla) de 50V Los picos me reventaron los mosfet del primer prototipo. Entonces pude recortar los picos poniendo en paralelo con cada mosfet un zener de 35V (en realidad dos en serie, uno de 12V 5W y otro de 24V 5W). Los mosfet son los que me llaveaban al transformador. Si subes el circuito podemos ayudarte mejor
Saludos desde La Habana
23/06/2014 #4
Visitante


hp350j dijo: Ver Mensaje
Tengo una duda respecto a un inversor de (12V a 220V-150W) que estoy montando. A la entrada del transformador elevador tengo esta señal tomada del osciloscopio digital (imagen adjunta). Supuestamente no debería tener picos y deberia ser una señal cuadrada sin picos (imagen adjunta). Estos picos podrían dañar la bateria de 12V que estoy usando, por ello quiero eliminar esos picos. Me recomendaron usar una bobina de choke entre el positivo de la bateria y el tap central del transformador. En este caso ¿cómo podria fabricar dicha bobina? o en general, ¿cómo podria eliminar esos picos de corriente que se generan?. Gracias de antemano a cualquier respuesta.

hp350j Que tal si lo implementas con un supresor de picos, también como te han recomendado con una bobina de choque puede que funcione mejor



Bobina de Choque....

23/06/2014 #5


Diodo switching entre Vbateria y bobinado, atenuan los picos de conmutacion. "Condes" en paralelo con los diodos, los diodos son de unos 10A.
Filtra tambien el secundario.
23/06/2014 #6


Yetrox dijo: Ver Mensaje
hp350j Que tal si lo implementas con un supresor de picos, también como te han recomendado con una bobina de choque puede que funcione mejor

http://www.diselc.es/diselc/esquemas...de_tension.jpg

Bobina de Choque....

http://img.directindustry.es/images_...29-2887749.jpg
Yetrox la bobina de choke como la calculo?
23/06/2014 #7
Visitante


hp350j dijo: Ver Mensaje
Yetrox la bobina de choke como la calculo?

hp350j para los 12V te va bien una de 100µH a 200uH las hay de forma Radial y Toroidal, en cuanto al calibre de la bobina define la corriente que soportan no hay necesidad de hacerla, en placas de fuentes DC 12V como de impresoras o PC las encuentras a montones
23/06/2014 #8


Hp350j, el choque te amortigua el pico inicial de la onda, (OFF a ON).
Tu pico de ON a OFF no lo eliminas con el choque.
24/06/2014 #9


opamp dijo: Ver Mensaje
Hp350j, el choque te amortigua el pico inicial de la onda, (OFF a ON).
Tu pico de ON a OFF no lo eliminas con el choque.
uhmmm opamp estoy usando un IRF640 el cual ya incluye un diodo zener en paralelo al mosfet. En todo caso le agregarìa un condensador para eliminar los picos?
24/06/2014 #10


Los diodos rápidos y los conensadores se ponen en paralelo con cada bobinado.
25/06/2014 #11


opamp dijo: Ver Mensaje
Los diodos rápidos y los conensadores se ponen en paralelo con cada bobinado.
Ok opamp, esos diodos q codigo puedo encontrar aqui en lima (paruro) y que tipo de condensador y q valor me recomendarias. Si tuvieras un diagrama seria de mucha ayuda. Gracias. Ah, y si no es mucho pedir, me podrias explicar detalladamente por qué un choke entre la bateria y el tap central del transformador no suprime los picos de ON a OFF. Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg foroselectronica3.jpg (91,8 KB (Kilobytes), 35 visitas)
25/06/2014 #12


La teoria la encuentras en el Foro y en san google, hace mas de 15 años deje la docencia.

Lee sobre : diodo volante=diodo de circulacion libre=
Diodo freewheeling.
En Paruro encuentras muchos, fijate la DATA del NTE6086.
Los "condes" estan entre : 0.1u a 1u /100V , para tu P y Vbat.
28/06/2014 #13


opamp dijo: Ver Mensaje
La teoria la encuentras en el Foro y en san google, hace mas de 15 años deje la docencia.

Lee sobre : diodo volante=diodo de circulacion libre=
Diodo freewheeling.
En Paruro encuentras muchos, fijate la DATA del NTE6086.
Los "condes" estan entre : 0.1u a 1u /100V , para tu P y Vbat.
Hola opamp, le puse los "condes" de 0.1u a 100V y se suprimieron los picos. Ahora ya tengo una señal de 220Vac en la salida del transformador sin muchos picos, pero al conectar una carga de un foco de 100W el voltaje en el secundario del trafo baja a 170Vac. Estoy usando una bateria de 12V de auto, asi q no creo q sea xq le falte potencia. por lo q creo q el problema seria mi transformador elevador... q caracteristicas debe tener? gracias
Imágenes Adjuntas
Tipo de Archivo: jpg foroselectronica4.jpg (35,6 KB (Kilobytes), 34 visitas)
28/06/2014 #14


Supongo que estas midiendo con un tester TRUE-RMS.

Para estos inversores PWM de un solo pulso coloco 12V-0-12V /300V, algunos recurren a los comerciales : 9-0-9/220 , me parece que le falta espiras .

Estas realimentando tu control para que aumente o disminuya el ancho del pulso y regule la salida a 220 VRMS.
12/05/2016 #15


Ayuda con picos de corriente en inversor DC-AC.
Buenas tardes compañeros de la comunidad, como exprese en el titulo estoy desarrollando un inversor semicuadrado con puente H, tengo inversión pero al momento de realizarse el apagado de alguno de los mosfet, presento picos de voltaje, adjunto una imagen tomada del osciloscopio, como driver estoy usando el IR2110, he intentado con red snubber en paralelo a cada mosfet, cada mosfet tiene un diodo en antiparalelo, lo mejor que he podido lograr es colocando una red snubber en el primario del transformador, aun asi hay picos muy grandes de voltaje, que otra cosa podria hacer para desaparecer o atenuar esos picos, es para un laboratorio de la universidad y el profesor es muy exigente, no creo me deje presentar con esos picos, ademas algunas veces se me apaga el puente H, no entiendo que puede estar pasando, he verificado todo y esta bien, adjunto imagenes y planos.

Esos picos solo se presentan al colocar el transformador, con una carga resistiva no se presentan, la imagen adjunta es la salida del transformador.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20160512-WA0004.jpg (78,4 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg IMG-20160512-WA0005.jpg (87,2 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG-20160512-WA0006.jpg (73,7 KB (Kilobytes), 20 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf esquematico_cuadrado.PDF (59,6 KB (Kilobytes), 19 visitas)
12/05/2016 #16
Moderador general

Avatar de DOSMETROS

Éste mismísimo problema ya ha sido consultado en el Foro ¿ No usaste el Buscador no ?
12/05/2016 #17


DOSMETROS dijo: Ver Mensaje
Éste mismísimo problema ya ha sido consultado en el Foro ¿ No usaste el Buscador no ?
si lo use, pude leer lo de los diodos en anti paralelo y la red snubber por eso consulte por mi cuenta.

Podrías darme un hilo donde se halla logrado resolver este problema?
12/05/2016 #18

Avatar de juanma2468

Que valores de la red snubber utilizaste? Te recuerdo que esos valores se calculan a partir de los valores inductivos,resistivos y capacitivos que presenta tu transformador. Deberas reflejar lo que conectes en el secundario del transformador al primario y junto con los valores del transformador armar la red que se adecue a tu necesidad.
13/05/2016 #19


La solucion para esos picos podria ser tambien cambiar los mosfets,tengo un inversor de 500w y en la salida tiene onda cuasisenoidal y cuando se cambio los mosfet aparecio los picos.
14/05/2016 #20

Avatar de juanma2468

pampas dijo:
La solucion para esos picos podria ser tambien cambiar los mosfets,tengo un inversor de 500w y en la salida tiene onda cuasisenoidal y cuando se cambio los mosfet aparecio los picos.
Eso es por que seguramente cambio la capacidad propia del mosfet, que en combinacion con el transformador cambio su transferencia y por lo tanto la red snubber que tenía ya no era la adecuada.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.