Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/09/2010 #1


Pregunta sobre flip flop con CD4013
Buenas gente.. queria consultar a ver quien puede responderme..

resulta que arme un circuito de una llave oscilante.. con el integrado cd4013

hasta aqui.. perfecto.. el circuito del que hablo es este..



ahora bien.. yo en vez de conectarle un led. quiero conectarle tambien un relay por medio de un transitor npn 2n3904...


al darle un nivel alto el relay se activa y al darle otro el relay se desactiva.. pero el led.. no prende.. sacando el transitor anda perfecto otra vez..


como tengo que conectarlo para que el led siga funcionando normalmente..???? alguien sabe?
30/09/2010 #2


Respuesta: Pregunta sobre flip flop con CD4013
Prueba esto...................
30/09/2010 #3

Avatar de Scooter

Respuesta: Pregunta sobre flip flop con CD4013
Hombre, con 2k2 no me extraña que no se vea nada el led, pon 220 Ohm
Edito, si pones el diodo b-e del transistor en paralelo con el led no funcionará; el led tiene 1,5V y el diodo 0,6V
30/09/2010 #4


Respuesta: Pregunta sobre flip flop con CD4013
Muchas gracias muy interesantes las sugerencias--- aqui les adjunto como tengo conectado yo mi 4013

lo que no entiendo.. no entra en mi logica.. es porque si desconecto la base del transistor,,, el led enciende con un pulso positivo y se apaga con otro pulso positivo..

pero al conectar la base del transistor.. al haber un pulso positivo.. el relay se abre y queda abierto y al haber otro pulso positivo el relay se cierra y queda cerrado.. esto funciona perefecto.. es lo que necesito.. pero no logro entender porque el led no funciona..


en fin ya probe el circuito que me pasaste lubeck y funciona perfecto muchas gracias...


pero para no dejar esto sin entenderlo.. alguien me puede explicar? si se puede hacer lo que estoy haciendo.. es decir esta bien conectado?

Scooter no entendi la explicacion .. b-e podrias serme un poco mas claro? y darme un porque?? gracias
Imágenes Adjuntas
Tipo de Archivo: jpg loscilante.JPG (43,2 KB (Kilobytes), 131 visitas)
30/09/2010 #5


Respuesta: Pregunta sobre flip flop con CD4013
el led enciende con un pulso positivo y se apaga con otro pulso positivo..
asi funcionan los flip flops y como asi lo tienes configurado esa es la función que va a realizar , para entenderlo un poco mas reviza su ficha tecnica (datasheet) en su tabla de verdad...
si el led no funciona es porque el flipflop(FF) entrega una cierta cantidad de corriente digamos 100mA(reviza la ficha técnica de los estándar de los Circuitos integrados (CI) TTL y CMOS) y tu pones un rele que consume 200mA entonces se la chupa toda(sin albur) y ya no es suficiente para el led que ademas le estas dejando muy poca corriente con la resistencia de 2.2k que como te menciono el compañero scooter debería ser mas o menos de 220ohm para que tenga suficiente corriente...
a ver si no te empelote y estoy bien
30/09/2010 #6


Respuesta: Pregunta sobre flip flop con CD4013
Pues.. paso a comentarte .. el led si prende.. pero no queda prendido .. mientras qUE el relay queda activado.. al darle otro puslo positivo el relay se desactiva..


osea.. si yo bajo la resistensia del led.. seguramente voy a obtener mas o menos brillo..

lo que no me queda claro.. es porque.. el led enciende.. y se apaga.. y el transistor queda abierto y luego con otro pulso pasa lo mismo.. el led enciende y se apaga y el transistor queda cerrado-
30/09/2010 #7


Respuesta: Pregunta sobre flip flop con CD4013
y el transistor queda abierto y luego con otro pulso pasa lo mismo.. el led enciende y se apaga y el transistor queda cerrado-
como hiciste el calulo de la resistencia a la base del transitor? imagino que no esta cortando y saturando correctamente...

si yo bajo la resistensia del led.. seguramente voy a obtener mas o menos brillo..
si...

pero lo correcto es que sepas con que corriente trabaja, normalmente son de 10 a 20 mA si haces los calculos con la ley de ohm te da mas o menos una resistencia de 220 o 330ohm mas o menos... no de 2.2k
30/09/2010 #8


Respuesta: Pregunta sobre flip flop con CD4013
pruebo y te digo....

muchas gracias.. por la respuesta..

me podes facilitar la formula?

osea como la usas?

porque yo tenia una resistensia de 460 ohms
01/10/2010 #9


Respuesta: Pregunta sobre flip flop con CD4013
en fin pude hacer lo que queria..

lo que hice fue poner en serie.. el led.. a la base del transistor.. y enciende y se apaga tanto el led como el relay.. era tan simple como eso lo que queria.. lo que pasa es que me parece que di tantas vueltas qUE me confundi yo mismo...

y puse una resistensia de 470 omhs
01/10/2010 #10


Respuesta: Pregunta sobre flip flop con CD4013
lo que hice fue poner en serie.. el led.. a la base del transistor.. y enciende y se apaga tanto el led como el relay.. era tan simple como eso lo que queria.. lo que pasa es que me parece que di tantas vueltas q me confundi yo mismo...
si funciona y es lo que querías...

Enhorabuena....
01/10/2010 #11
Moderador

Avatar de elaficionado

Respuesta: Pregunta sobre flip flop con CD4013
Hola.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif 4013.gif (3,3 KB (Kilobytes), 341 visitas)
02/10/2010 #12


Respuesta: Pregunta sobre flip flop con CD4013
gracias otra alternativa mas
14/12/2010 #13


hola estuve practicando con los circuitos q han puesto y ninguno me funciona, puede ser q suceda x no usar el transistor 2n3904? yo estuve usando el bc548....algien q ma ayude....
14/12/2010 #14
Moderador

Avatar de elaficionado

Hola.

Las entradas del otro FF (R,S,Clk) no usadas deben ir a tierra, (Q y Q) quedan libres.

Chao.
elaficionado.
Nota: debe funcionar con cualquier transistor NPN de uso general.
14/12/2010 #15


bueno de acuerdo al circuito q pusiste arriba en negro, me podrias señalar los cambios q me acabas de decir en un dibujo nuevo... gracias!
14/12/2010 #16
Moderador

Avatar de elaficionado

Hola.

Tienes que usar la hoja de datos del cd4013, para saber cuales son los terminales de entrada, de alimentación, salida.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif inteerruptor-4013.gif (4,9 KB (Kilobytes), 266 visitas)
22/05/2013 #17


elaficionado dijo: Ver Mensaje
Hola.

Tienes que usar la hoja de datos del cd4013, para saber cuales son los terminales de entrada, de alimentación, salida.

http://www.forosdeelectronica.com/at...1&d=1292381126

Chao.
elaficionado.
hola buenas noches implemente el circuito y no cambia de estado, retire el condensador de 4,7 y mejoro pero aun sigue inestable en Q hay falsas salidas ..
22/05/2013 #18
Moderador

Avatar de elaficionado

Hola.

Prueba esto.




Chao.
elaficionado.
Nota:
Prueba el circuito con una batería de 9V
Imágenes Adjuntas
Tipo de Archivo: gif inteerruptor-4013.gif (30,2 KB (Kilobytes), 161 visitas)
24/07/2013 #19


Disculpen que reflote un tema, pero no quiero hacer una consulta nueva aunque he buscado una solución a mi problema y no la he encontrado.
Tengo armado un circuito con un 4013 y funciona de maravilla, pero no se porque siempre al darle energía al circuito, este se activa, me explico, si tengo un led conectado a la patilla 1 del 4013, al enchufar el circuito, el led se prende.
Gracias.
24/07/2013 #20
Moderador

Avatar de elaficionado

Hola.

Coloca un condensador de 0.01 uF ó 0.1 uF, entre los terminales 14 y 7.

Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.