Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/07/2007 #1


problema con amplificador no inversor.
hola, os comento el problema que tengo con un amplificador no inversor.

tengo este esquema, qu ecomo veis tiene ganancia 5. Pero me dá 3v con 0.5v en la entrada. Osea que la ganancia es algo superior ya que 0.5*5=2.5. Para valores de r1 y r2 de 200ohm y 1k me da el mismo resultado. A que se puede deber?

teneis alguna idea? he pensado en la resistencia de los cables y la protoboard, y he aumentado el valor de las resistencias, para hacer más inapreciables las resistencias de los cables pero el resultado es el mismo para resistencias altas que para las bajas.

Lo cierto es que es para amplificar una señal de temperatura y con ese error no puedo trabajar, ya que es demasiado.

un saludo.
03/07/2007 #2


hola , por lo que veo te estas equivocando al calcular la ganancia del circuito no inversor, ya que la que pones en el esquema es la ganancia de un circuito inversor, por eso tenes esa diferencia a la salida.
La ganacia de un No inversor es = (1+R2/R1) Vi.
Espero haberte ayudado.
saludos.
04/07/2007 #3


pues más que ayudarme me lo has solucionado.

grazias!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.