Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2011 #1


Problema BC547 Ayuda
Holas, estoy de vuelta acudiendo a ustedes ya que son gente muy savia y con experiencia, e leído mucho por este tema pero no logre solucionar el problema que tengo, por mas que busque y busque en el buscador no hallé la solución, como sabrán hay un circuito de luces rítmicas un poco viejo que ronda por la Web el cual me intereso armarlo, el problema es el siguiente, el circuito lleva para su funcionamiento 3 transitares BC108 los cuales en donde yo vivo no los venden ni a palos, por lo tanto tuve que conseguir algún reemplazo y por ende el único reemplazo que me venden que yo considere como el mas certero es el BC547, el cual cumple la misma función que el 108, bueno el problema es el siguiente, yo arme el circuito, por las dudas probé con un solo canal ya que el circuito es de 3, y pasa que los led se me quedan prendidos en una luminosidad no tan fuerte, y si le muevo el pote de sensibilidad lo que pasa es que deja de titilar, se nota que el mismo se enciende mas fuerte al ritmo de la música pero siempre se mantiene encendido, quisiera saber si ahí que cambiar algún valor de las resistencias del mismo ya que le cambie el transistor y no es el original , por favor no me manden a moderación ayúdenme ya busque por todo el foro y no encontré la solución. Espero sus repuesta.

Atte Manu.

PD: Dejo Adjuntado el circuito del Luces.
22/03/2011 #2

Avatar de Black Tiger1954

Si con el potenciómetro al mínimo quedan encendidos, aunque sea un poco, solo hay 2 posibilidades: o está mal el transistor, o no está bien conectado. Bajá la hoja de datos (datasheet) y verificá las patas y su disposición.
22/03/2011 #3
Moderador

Avatar de crimson

Hay que verificar también el proveedor, la semana pasada compré 10 BC547 y vinieron con las patas al revés y una ganancia de 40 (cuando lo normal es que supere los 300). ¿no tenés un tester que mida hfe? si ponés las patas ebc y la ganancia está entre 2 y 10 lo das vuelta, si la ganancia aumenta considerablemente, es que está mal encapsulado = transistor trucho. Lamentablemente es uno de los más falsificados. Saludos C
22/03/2011 #4


Muchas gracias por su respuesta tan pronta, ahora una pregunta: ¿Este trancistor que yo puse sirve para este circuito, digamos para el funcionamiento del mismo?
22/03/2011 #5

Avatar de Black Tiger1954

Para esa aplicación, prácticamente cualquier transistor NPN de baja señal seguramente funcionará bien.
22/03/2011 #6


Holas estube asiendo unas pruevas como me decian ustedes le di buelta el transitor y que paso paff se apago el led, ahora descubri algo interesante, resulta que solo deje la coneccion que biene depues del pote la otra parte se la saque por que no pasaba nada, y descubri que cada ves que tocaba la resitencia, el mismo se prende, saco el dedo y el mismo se apaga es como si cumpliera la funcion que deveria pero con mi dedo, ajjaj esto se pone raro, si tan solo pudiera transformar la tencion que proviene de el sonido en solo una tencion negativa y sigiera los pulsos de la misma funcionaria pero no se como aserlo, se que es raro pero puede que se llege a solucionar algo, abajo dejo un par de fotos de lo que llege a hacer:

P.D: Compre otros 2 transistores mas y no ubo cambios :(
Imágenes Adjuntas
Tipo de Archivo: jpg Foto 11.jpg (323,8 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg Foto12.JPG (79,3 KB (Kilobytes), 13 visitas)
23/03/2011 #7

Avatar de duile

Manu2k dijo: Ver Mensaje
Holas, estoy de vuelta acudiendo a ustedes ya que son gente muy savia y con experiencia, e leído mucho por este tema pero no logre solucionar el problema que tengo, por mas que busque y busque en el buscador no hallé la solución, como sabrán hay un circuito de luces rítmicas un poco viejo que ronda por la Web el cual me intereso armarlo, el problema es el siguiente, el circuito lleva para su funcionamiento 3 transitares BC108 los cuales en donde yo vivo no los venden ni a palos, por lo tanto tuve que conseguir algún reemplazo y por ende el único reemplazo que me venden que yo considere como el mas certero es el BC547, el cual cumple la misma función que el 108, bueno el problema es el siguiente, yo arme el circuito, por las dudas probé con un solo canal ya que el circuito es de 3, y pasa que los led se me quedan prendidos en una luminosidad no tan fuerte, y si le muevo el pote de sensibilidad lo que pasa es que deja de titilar, se nota que el mismo se enciende mas fuerte al ritmo de la música pero siempre se mantiene encendido, quisiera saber si ahí que cambiar algún valor de las resistencias del mismo ya que le cambie el transistor y no es el original , por favor no me manden a moderación ayúdenme ya busque por todo el foro y no encontré la solución. Espero sus repuesta.


Atte Manu.

PD: Dejo Adjuntado el circuito del Luces.
éste es lo que tienes que armar
funciona con cualquier led
Imágenes Adjuntas
Tipo de Archivo: gif VUMETRO-Meter ledt.gif (10,7 KB (Kilobytes), 29 visitas)
23/03/2011 #8

Avatar de Black Tiger1954

duile: eso que subiste es un vúmetro a leds y no tiene nada que ver con lo que quiere hacer Manu2K, el que subió él son luces audio rítmicas con 3 canales.
Manu: estoy seguro que cometés algún error en el armado.... Montá un canal, con todo como debe ir hasta el condensador de 10 uF que va al potenciómetro. Luego probalo y si falla, subí una foto con el montaje tal como lo hiciste.
23/03/2011 #9


Bueno Black tiene toda la razon lo que es vumetro ya lo tengo y lo arme y anda de 10, lo mio son luces ritmicas, con la diferencia de las otras luces ritmicas que son a 220v CA, es que estas son para leds y puede ser utilizadas con un rango de tenciones diferentes de CC, Mas que nada las necesito por que tengo unas cuantas fuentes de 12v al pedo y me pueden servir para este proyecto, ahora, black te dejo abajo 2 fotos del circuito rearmado completo prolijo y en funcionamiento y tambien te dejo un video para que veas lo que sucede, estube leyendo en otra parte del foro sobre este mismo circuito pero le hacian cambios para que ande con 220 Volt de CA y no es lo mio, Bueno espero que esto te pueda ayudar con la solucion, el canal que arme es el primero del circuito el de arriva de todo. Gracia por tu ayuda.

P.D: El video te lo deje dividido 3n 3 rar Descomprimilo y unilos y listo esta en Formato .MP4
Imágenes Adjuntas
Tipo de Archivo: jpg Foto 4.JPG (88,7 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg foto 5.JPG (61,7 KB (Kilobytes), 8 visitas)
Archivos Adjuntos
Tipo de Archivo: rar MOV07310_x264.part1.rar (2,00 MB (Megabytes), 1 visitas)
Tipo de Archivo: rar MOV07310_x264.part2.rar (2,00 MB (Megabytes), 1 visitas)
Tipo de Archivo: rar MOV07310_x264.part3.rar (1,06 MB (Megabytes), 1 visitas)
23/03/2011 #10

Avatar de comando_co

Lo que dice Crimson es verdad, hay muchas falsificaciones en la tiendas de repuestos electrónicos, y cuando los usas en un circuito que estas construyendo; resulta que no funciona, o funciona herráticamente.
23/03/2011 #11


Entonces deberia comprar 100 trasitores y provar y provar hasta que uno ande bien? tonces esto es problema del transitor??
23/03/2011 #12


conectaste la tierra de la señal de audio?.
el led se te queda prendido por que la base del transistor siempre esta excitada. si tu al energizar tu circuito y sin música el led debe estar apagado.
23/03/2011 #13

Avatar de Black Tiger1954

Manu: si el transistor es un BC547, en lo que montaste sobre la placa de prototipos, está invertido el colector y el emisor.
Imágenes Adjuntas
Tipo de Archivo: jpg BC547.jpg (7,5 KB (Kilobytes), 11 visitas)
23/03/2011 #14


marquizto dijo: Ver Mensaje
conectaste la tierra de la señal de audio?.
el led se te queda prendido por que la base del transistor siempre esta excitada. si tu al energizar tu circuito y sin música el led debe estar apagado.
Ai tienes razon boy a provar por que la tierra del sonido nunka la conecte pero en donde la conecto??=
23/03/2011 #15


lo que te dice black tiger también tiene razón, el transistor esta al revés(giro 180 º, la unica pata bien conectada es la base) , y conecta la tierra del sonido a la tierra de la fuente de alimentación.

al tener el transistor en esa forma, el colector esta quedando a tierra, y no el emisor como debe ser, a esa misma pata (emisor) conecta la tierra del audio.
23/03/2011 #16


siiiiiiiiiiiiiiiiiii tenia razon blackkkkkkkkkkkkkkkk funcionaaaa JOYA!!!!! Capos son todos!!! No les doy un abrazo por que estan muy lejos ajjajaj mortal gracias loko son lo mas!!!

Ahora tengo que provar los otros canales si todo ba bien les comento!!! y subo un pcb con todo andandoa A DISEÑAR SE A DICHO!
23/03/2011 #17

Avatar de Black Tiger1954

A DISEÑAR SE A DICHO!
No te envalentones tanto, que se te va a evaporar algún transistor.

Moraleja: debo aunque no me guste, bajar la hoja de datos de TODOS los componentes que uso y VERIFICAR que estén bien conectados, si no, quedo como un DOLOBU
23/03/2011 #18


Black Tiger1954 dijo: Ver Mensaje
No te envalentones tanto, que se te va a evaporar algún transistor.

Moraleja: debo aunque no me guste, bajar la hoja de datos de TODOS los componentes que uso y VERIFICAR que estén bien conectados, si no, quedo como un DOLOBU
Momento Yo lo conocte como esta en el DATASETH, (NO SOY TONTO), Ahora SI EN EL DATASETH ESTA MAL NO ES MI CULPA), miralo vos mismo si no me crees en el dataseht esta al reves de lo que vos me diste!!!!
23/03/2011 #19

Avatar de Black Tiger1954

La imagen que yo subí, es la de la hoja de datos (datasheet)
Si vos te compraste un datasheet trucho........ no es mi culpa :P
23/03/2011 #20


Black Tiger1954 dijo: Ver Mensaje
La imagen que yo subí, es la de la hoja de datos (datasheet)
Si vos te compraste un datasheet trucho........ no es mi culpa :P

yo entre a la paguina de dataseth y prove con la marca philip ni idea tonces :P

Una pregunta mas si yo quiero que el led se prenda con mas intencidad que deveria cambiar, osea para que le llege mas tencion por cada ves que titilar?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.