Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/03/2011 #21

Avatar de Black Tiger1954

Lo probaste con los 6 leds que lleva el circuito original?
24/03/2011 #22


NOP Solo uno ahora pruevo y te digo que paso

Bueno ya lo prove pasa lo siguiente sigen prendiendo muy pero muy bajos es mas comprove que la tension que pasa por los led a maximo volumen es de 0.40v, por lo menos deveria pasar 2V para que los led prendan bien lo que yo pense es en ponerle una fuente de tension mas grande estaria bien eso?
24/03/2011 #23

Avatar de Black Tiger1954

No lo sé...... qué valor de resistencia estás usando en serie con los LED´s?
24/03/2011 #24


Esa es la parte chistosa no le estoy poniendo nada directamente por que el led apenas prendia se la saque directamente, hasta le saque la resistencia de 6.7k que va despues de la pote y sacando todo eso inclusive el led sige prendiendo con esa baja tencion, es como si el integrado isiera de resitencia o de regulador de tension se podria decir por que le puse mas tension recien yo estava con 12 v y le subi a 18v y no ubo cambios muy pocos de picos de 0.45 a 0.60 como mucho, re loco, te debo tar bolbiendo loko teneme paciencia el paso 1 ya esta, si no, saves estaba pensando en dejar esta porqueria y armarme uno de esos que andan con 220 v de CA, y en la salida de las lamparas ponerle un trafo chiquito y listo me toy cansando de este circuito de porqueria, Que opinas?
24/03/2011 #25

Avatar de Black Tiger1954

No es problema de tensión si no de corriente. Con qué estás excitando al transistor (la salida de un PC, conectado junto con unos parlantes, etc.)?
24/03/2011 #26


Primero prove de la siguiente manera, de la salida stereo del pc que la tengo conectada a un amplificador, 1 canal del mismo lo deje en el amplificador y el otro directamente en las luces, pero hoy a la mañana prove directamente, sin el amplificador con uno de los canales de la salida del pc, vos decis que el problema aca es que deveria de aver mas potencia en la salida de sonido de la pc para que el led se encienda con mas luminosicidad?
24/03/2011 #27

Avatar de Black Tiger1954

Sipis, quizás necesites una etapa previa de amplificación
24/03/2011 #28


Manu2k dijo: Ver Mensaje
te debo tar bolbiendo loko teneme paciencia el paso 1 ya esta, si no, saves estaba pensando en dejar esta porqueria y armarme uno de esos que andan con 220 v de CA, y en la salida de las lamparas ponerle un trafo chiquito y listo me toy cansando de este circuito de porqueria, Que opinas?
Sigue intentando, te imaginas si a todos los que nos justa la electronica, tuviesemos la misma mentalidad?? existirian muchas cosas tecnologicas menos en este momento, te recomiendo terminar este y luego si quiere probar con el otro.

Otro consejo, trata de entender el funcionamiento del circuito, tu problema es de corriente, y el problema de que no se encienda es por que el transistor no esta entrando en estado de corte y saturacion que tu quieres, eso se puede deber a dos cosas:

1º A la base del transistor no le esta llegando la suficiente corriente.
2º que el transistor no este entrando en su periodo de saturacion.

mira desconecta la base del transistor del circuito y conectala con una resistencia a 5 volt. ahi el LED debe prender al maximo. (pone una resistencia entre el voltaje y el LED).

si el led te prende, tu transistor esta saturando bien. y significa que la corriente que le llega de la señal de audio es muy debil. prueba sacando el pote y conectando la señal de audio directo a la base del transistor.

si aun asi no anda, un amplificador sencillo se puede utilizar.

Te repito la electronica es asi, desafios dia a dia.

Saludos Exito.
24/03/2011 #29
Moderador

Avatar de elaficionado

Hola.

Tal vez necesitas más ganancia.
Prueba esto.
La resistencia limitadora del LED debe ser calculada para un mayor brillo.





Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif cuasicomplementario.gif (1,6 KB (Kilobytes), 27 visitas)
25/03/2011 #30


marquizto dijo: Ver Mensaje
Sigue intentando, te imaginas si a todos los que nos justa la electronica, tuviesemos la misma mentalidad?? existirian muchas cosas tecnologicas menos en este momento, te recomiendo terminar este y luego si quiere probar con el otro.

Otro consejo, trata de entender el funcionamiento del circuito, tu problema es de corriente, y el problema de que no se encienda es por que el transistor no esta entrando en estado de corte y saturacion que tu quieres, eso se puede deber a dos cosas:

1º A la base del transistor no le esta llegando la suficiente corriente.
2º que el transistor no este entrando en su periodo de saturacion.

mira desconecta la base del transistor del circuito y conectala con una resistencia a 5 volt. ahi el LED debe prender al maximo. (pone una resistencia entre el voltaje y el LED).

si el led te prende, tu transistor esta saturando bien. y significa que la corriente que le llega de la señal de audio es muy debil. prueba sacando el pote y conectando la señal de audio directo a la base del transistor.

si aun asi no anda, un amplificador sencillo se puede utilizar.

Te repito la electronica es asi, desafios dia a dia.

Saludos Exito.
Pro este tema: El transistor anda correctamente, el led si enciende y enciende al ritmo de la musica como deve ser, la resitencia que limita al led directamente se la saque, osea que el led esta sin limitacion, ahora lo que yo quiero es que por cada golpe por que al parecer este es el canal de graves, al led le llegen 2v por lo menos y no 0.40, a eso boy, boy hacer las pruevas que me dijistes y te paso a comentar gracias por tu respuesta

elaficionado dijo: Ver Mensaje
Hola.

Tal vez necesitas más ganancia.
Prueba esto.
La resistencia limitadora del LED debe ser calculada para un mayor brillo.





Chao.
elaficionado.
Hola y gracias, con respecto a esto lo boy a provar y te comento aver que pasa mientras me ayuden no pienso darme por vencido!!

Una pregunta marquitoz yo le mando tencion positiva al transitor (Base) 5v, y el led lo dejo en el emisor, y el reseptor a que lo conecto y la salida del led?
25/03/2011 #31

Avatar de Black Tiger1954

Primero no le están llegando al led 0.4 volts, la tensión mínima de encendido son cerca de 1.6 volts. Eso no se puede medir con un tester.
Hacé la siguiente prueba con 1 transistor:
El emisor a tierra, el colector a el cátodo de un led, el ánodo del led a una resistencia limitadora, a la base una resistencia de 4K7 o similar, y la pata libre de la resistencia al punto medio de un potenciómetro. Los extremos del potenciómetro a tierra uno y a la alimentación el otro.
Mové el potenciómetro y fijate como brilla el led.
La resistencia limitadora calculala para que no circulen más de 15 o 20 mA como mucho.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.