Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2012 #1


problema circuito con el 555 temporizador
buenos dias veran. tengo un problema con un circuito que diseñe q basicamente es un sensor de luz q manda señal a un temporizador para activar 2 reles en el pin 3
salida de señal cuadrada) en la dmostracion en el pc si funciona pero ya conectado el temporizador no temporiza si cambia desactiva un rele y activa el rele2 pero al activar el rele2
no termina y desenclaba y vuelve a enclavar el rele1 esto lo hace solo si se le presiona el sw1 que es como si hiciera contacto y volviera a funcionar

les adjunto el ciruito

digrama.jpg


ojala y me puedan hechar una mano, gracias.
28/05/2012 #2


inicia por controlar los reles a tavés de transistores en la salida 3 del 555. el 7809 no tiene razón de ser si tu alimentación es de 9v.
04/06/2012 #3


Amigo voy a hacerte algunas sugerencias, espero que sean de utilidad:
1. reemplaza la fuente de alimentación de 9v por una de 12v ó 15v, estoy de acuerdo con lo que dice el profetelles respecto a la fuente.
2. los pines 6 y 7 del 555 van unidos. Quita la resistencia VR1 (100K).
3. los relé se controlan con transistores y sus respectivos diodos de protección.
Una cosa más, revisa el tiempo entre una y otra interrupcion de la luz, para que se sincronicen con los tiempos de resuesta del 555 ya que este integrado no es redisparable, aunque se puede implementar.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.