Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/10/2009 #1


Problema con circuito y 7805 muy caliente
Hola como estan, siempre los leo buscando información y esta vez me registre para hacerles una consulta porque no puedo dar con la falla o el motivo de lo que pasa.
Les adjunto el circuito que me tiene loco. En el simulador me consume 50 mA, y en la practica unos 100 mA, pero de todas formas eso no es el problema...
El tema es que consumiendo solo 100 mA, y usando un 7805 de los que soportan 1.5 A, este recalienta muchisimo. Tanto que aun poniendole disipador, este tambien calienta y si uno lo toca no puede mantener mas que por 2 segundos el dedo apoyado.
Eso si, el circuito funciona a la perfeccion, es un indicador de cambios de moto, y con cada interruptor el display marca perfectamente del 1 al 6.

Alguien tiene idea de por que el 7805 puede estar comportandose asi? No me gusta para nada la idea de cerrarlo asi y olvidarme, aunque funcione algo anda mal...


Gracias de antemano!
16/10/2009 #2

Avatar de cerebroo

Respuesta: Problema con circuito y 7805
No sé si es por mi ignorancia, pero siempre que he usado 7805...nunca le puse condensadores y no me recalento mucho.
Pero eso sí..siempre recalientaa
16/10/2009 #3

Avatar de arrivaellobo

Respuesta: Problema con circuito y 7805
Yo intentaría cambiar el 7805, porque aunque funcione, no es normal creo yo que con 100 mA caliente tanto. Prueba con otro y comentas.
Un saludo
16/10/2009 #4
Moderador general

Avatar de Cacho

Respuesta: Problema con circuito y 7805
Hola Boxin, bienvenido al foro.

Date una vuelta por este tema para ver cómo (y por qué) calienta tu 7805.
El inicio está hecho con el ejemplo de un regulador igual al tuyo, así que te puede servir para entenderlo bien. Es esperable que esté a cerca de 50 grados tu integradito y si consideramos que eso está justo por encima del umbral de dolor, es lógico lo de los 2 segundos...
Mejor ponele un disipadorcito.

Saludos
16/10/2009 #5


Respuesta: Problema con circuito y 7805
Tengo entendido que los 7805, en este caso si el que usas es para regular a 5V, la tensión de alimentación no debe pasar los 10 V, recomendable menor que 9 V y mayor que 5.8 V por la caída de tensión que produce el mismo.
16/10/2009 #6
Moderador

Avatar de elaficionado

Respuesta: Problema con circuito y 7805
Hola.
Como te sugirió Cacho es probable que necesites un disipador. Otra causa del aumento de temperatura es cuando el LM78XX tiene los terminales (pins) conectados de manera incorrecta.

Chao.
elaficionado.

Nota: A título de comentario, para el LM78XX funcione, se debe cumplir que el voltaje mínimo de Vin - Vout = 3V.
Vin= voltaje de entrada
Vout=voltaje de salida.
Pero siempre es mejor consultar la hoja de datos o datasheet.
16/10/2009 #7


Respuesta: Problema con circuito y 7805
Lo tengo con un pequeño disipador, y este como comentaba tambien recalienta muchisimo. Lo verifique varias veces, consume solo 100 mA. Y ya he probado con varios 7805. Yo pense que la Vi max era de 20 V, miro la hoja de datos y la verdad me confundo, entonces alimantando con 12 V estoy muy jugado?.
17/10/2009 #8


Respuesta: Problema con circuito y 7805
Hace un rato se me cruzo la idea de que pude haber colocado al reves el 7805, o sea haber intercambiado las patas de IN y OUT, pero no. Esta correctamente instalado y lo verifico variando la tension de entrada y midiendo sobre la salida siempre 5V. Hierve muchachos, no se que hacer, asi no lo puedo dejar, y si le pongo disipador hierve tambien, el 7805 y el disipador! Y con un consumo de solo 100 mA. Si le desconecto el display se queda tibio, cosa rara tambien, yo creo que deberia quedarse frio sin tener carga practicamente, pero en cuanto le coloco el display mama mia!
La tension de entrada ya verifique que puede llegar tranquilamente a 25 V, pero yo no pasare nunca de los 15. Es mas, esto me lo hace hasta para 12 V.
Alguna sugerencia?
17/10/2009 #9
Moderador general

Avatar de Cacho

Respuesta: Problema con circuito y 7805
boxin dijo: Ver Mensaje
Alguna sugerencia?
Sí: Que leas el link que te pasé.

Por otro lado, no hay problema en alimentar el 7805 con hasta algo de 25V (varía un poco de fabricante en fabricante) y alimentarlo con los valores que sugería Dextor obedece a que... tenés que leer el link.

Saludos
17/10/2009 #10


Respuesta: Problema con circuito y 7805
Lo lei, pero por favor muchachos con 100 mA no deberia calentar. Gracias igual.
17/10/2009 #11
Moderador general

Avatar de Cacho

Respuesta: Problema con circuito y 7805
Entonces no entendiste...

12V de entrada y 5V de salida => caída de 7V.
100mA y 7V son 0,7W de Pdis.
La Rja=65ºC/W => T=45ºC sobre la temperatura ambiente. Supongamos 25ºC de ambiente y... 70º al instante.

Un disipadorcito chico se queda corto para mantenerlo a temperaturas amigables a los dedos (el umbral de dolor está alrededor de los 50ºC).

100mA no son nada... ¿O sí?

Saludos
17/10/2009 #12

Avatar de agustinzzz

Respuesta: Problema con circuito y 7805
Yo te recomiendo que que disminuyas la Vin a unos 9V. Como explica Cacho más arriba mientras más grande sea la tensión de entrada, más potencia deberá disipar el 7805.
No es un transformador mecánico, la diferencia entre entrada y salida la disipa en forma de calor.
Otra causa puede ser una falla en el circuito. Si cuando conectas el 7805 y el circuito le pide un exceso de corriente, puede estar destruyéndotelo y por eso comienza a calentar. Cuando lo cambias por uno nuevo te destruye nuevamente el 7805 y otra vez falla.

Saludos.
17/10/2009 #13


Respuesta: Problema con circuito y 7805
Antes que nada, gracias a todos por ayudarme.
Mmm, pregunto desde mi total ingnorancia, poniendole 8 V, tambien deberia calentar? Porque le mando 8 V con lo que deberia trabajar re tranqui, y es mas que tibio como se pone. No se, uds saben mas, pero a mi se me hace que hay algo mal.
En cuanto a que se rompa cada vez que pongo uno nuevo, como se explica que siga regulando en 5 V perfectamente? Y el cto lo revise mil veces, si sirve pongo el impreso.

Agrego: la verdad no lo he probado en protoboard, hice el impreso directamente, mas tarde voy a descartar de esa forma que el problema sea eso.
17/10/2009 #14

Avatar de Galileu

Respuesta: Problema con circuito y 7805
Los 78xx tienen tendencia a oscilar y eso aumenta mucho el consumo del regulador, convirtiendolo en calor.

Sugiero:
yo le pongo un condensador de tantalio 0,22uF sobre los mismos terminales de entrada y comun del 7805, pero en los propios terminales, luego te pongo una foto de como lo hago.

el 78xx tiene una forma de autobloqueo al exceso de temperatura, puede que tus 7805 vuelvan a funcionar cuando se enfrien los suficiente.

Saludos y suerte.

17/10/2009 #15
Moderador general

Avatar de Fogonazo

Respuesta: Problema con circuito y 7805
Galileu dijo: Ver Mensaje
Los 78xx tienen tendencia a oscilar y eso aumenta mucho el consumo del regulador, convirtiendolo en calor.

Sugiero:
yo le pongo un condensador de tantalio 0,22uF sobre los mismos terminales de entrada y comun del 7805, pero en los propios terminales, luego te pongo una foto de como lo hago.....
Algo mas sobre esto

Reguladores de Voltaje 78XX en la práctica
17/10/2009 #16

Avatar de Galileu

Respuesta: Problema con circuito y 7805
Pues no es algo que me haya inventado yo, trabajé para una empresa alemana de equipos de mando de motores y me los hacian poner así sin explicarme más, como quienes pagaban eran ellos me dedique ha hacerlo y punto.

Un dia un montaje no me funcionaba bien y el 7805 se me calentaba mucho, casualmente puse el osciloscopio en el positivo +5V y no di credito a lo que vi, no era continua sinó una señal rabiosamente oscilante, fue poner el tantalo y se acabó mi problema.

Comentando con compañeros de trabajo me dijeron que estos reguladores, a veces, entran en oscilación y causan esos problemas.

No porque no se diga en los data sheets no tiene por que ocurrir,

Lo he apuntado porque me ha parecido que podia ser su caso,

gracias
17/10/2009 #17
Moderador general

Avatar de Fogonazo

Respuesta: Problema con circuito y 7805
boxin dijo: Ver Mensaje
Lo lei, pero por favor muchachos con 100 mA no deberia calentar. Gracias igual.
No había leído esta respuesta que realmente es de tono casi irrespetuoso.

Se te esta aclarando, con lujo de detalles, que la energía disipada NO solo es función de la corriente sino también de la caída de tensión sobre el dispositivo y tu insistes en que son solo 100mA.
Podrían ser solo 25mA y llevar al regulador a su destrucción.

Como segundo ejemplo:
Un LM7805 (National) admite 35Vcc en su entrada, suponiendo un consumo de 25mA.

Tenemos una potencia disipada de W(dis). = 0,025A * 30V (Caída interna) = 0,75W
Esto es suficiente para "Calentar" el dispositivo como para que "Corte" por sobre-temperatura en pocos segundos si no posee un buen disipador.
17/10/2009 #18


Respuesta: Problema con circuito y 7805
por que no pruebas con dos 7805 en paralelo...
23/04/2010 #19


Respuesta: Problema con circuito y 7805
Cacho... sos un groso... sabelo! ja!
25/04/2010 #20


Respuesta: Problema con circuito y 7805
Todo el problema surge del manejo interno de corriente del dispositivo si has trabajado con diodos zener tendrás alguna idea de lo que pasa dentro de este dispositivo. El 7805 es forzado a tirar a GND la corriente sobrante creando así un colchón que garantiza la estabilidad del mismo mi solución a este problema es alimentar el dispositivo con no mas de 4v de tensión de diferencia entre "in-out" = 4 + 5 = 9v en "in" lo cual me garantiza estabilidad y combinado con par de capacitadores... Fogonazo da una explicación bastante acertada de esto.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.