Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/04/2015 #1


Problema con circuito amplificador guitarra
Buenas, os paso un problemilla de ruidos cuando conecto mi guitarra a un ampli diseñado por mi.

El ampli está formado por una 12au7 y por una EL84, usando un solo triodo de la 12au7, ya que la idea es que quiero un ampli que suene solo en limpio.

La 12au7 está trabajando polarizada a -4v en zona lineal de la curva de caracteristicas de placa y el trafo está bien, además todo es nuevo. Como nota...el ruididto me lo hace solo con la guitarra ya que cuando conecto el iphone y pongo musica, no lo hace.

Creo que tiene que ver con las bobinas de las pastillas de la guitarra que de alguna manera interfieren.

Creo que estos ruidos vienen por las capacidades parásitas y tengo otro amplificador de guitarra y ahí la guitarra no hace ruido ninguno.

Creo que es tema de induccion del bobinado de las pastillas de la guitarra que hace interferencia con el ampli que he fabricado de alguna manera. ¿Como puedo hacer que no se cuele ningún sonido de este tipo al ampli?.

No se si lo he dicho pero cuando le pongo el iphone y pongo musica por el mismo jack, ese sonido se escucha bastante menos.

¿Como quito este ruidito?.

Un saludo y gracias.


Ahhhh....para ver el ruidito en cuestión he grabado un video

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.