Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/11/2006 #1


problema con un circuito que teoricamente funcionaria...
Wenas.

Tengo un problema con un circuito, que abre y cierra una puerta del PC. el caso que funcionaria bien si no tuviera el siguiente problema.

He medido con un polimetro cada conexion y resulta que cuando en el Rele1, pasa la corriente directamente desde la Fuente a la patilla Comun, del 1er circuito del Rele. Pasa algo raro y en lugar de pasar la corriente correntamente por el NC y pasar por el Pulsador y realimentar el Rele, no se si sera que no llegan suficientes Amperios a la realimentacion para hacer que el rele cambie su estado a Normalmente Abierto(NA).

(Cuando pasa esto el rele hace un sonido raro, asi como "trtrtrtrtrtrtrtr")

En cambio si hago un cortociruito y me salto la conexion C-NC y alimento directamente desde la fuente el pulsador, el circuito funciona bien y la realimentacion del Rele hace cambiar el estado a NA.

Os dejo aqui el esquema del circuito para que veais a lo que me refiero.

**Nota, (por si tiene k ver algo lo dejo escrito)
la fuente me da 14 A y 12 v de alimentacion.
he mirado el rele y ponia 12v y un dibujo de interruptor con al lado 8A

el esquema del circuito
http://img93.imageshack.us/my.php?im...apuerta0ib.jpg


Alguien puede ayudarme? es que no tengo ni idea de que esta pasando...

falla al pasar la corriente del RE1 del primer juego de contactos, al pasar de C-NC, hace el sonido ese (trtrtr), incluso salen pekeñas chispas aveces dentro del rele (en la conexion esa C-NC).

En cambio si me salto esa conexion puenteando el cable que entra a C con el k sale de NC si funciona bien y pasa la corriente por el FC1 y consigue cambiar el estado del rele realimentandolo.
14/11/2006 #2

Avatar de Apollo

Hola woncool:

Tu circuito básicamente es un oscilador con relevador, por eso es que escuchas el ruido.

La conexión está hecha de manera que el propio relevador se conecta y desconecta automáticamente, una vez que inicias el ciclo.

Por que no lo haces con compuertas lógicas y un puente H, creo que sería más fácil y gastando mucha menos corriente.

Espero y te sea útil la información.
Un saludo al foro


15/11/2006 #3


Pues veras...es que yo no tengo mucha idea de electronica, lo que se me ayuda a entender el circuito mas o menos, pero no se suficiente pa hacer un circuito por mi mismo, por eso, este esquema me lo dieron hecho.

Y una prima mia se lo enseño a su profesor de electronica y le dijo que teoricamente funcionaba. Pero no funciona falla eso que me has dicho tu.

¿y no se puede hacer un apaño??
15/11/2006 #4

Avatar de Apollo

Hola woncool:

Me supongo que si... apaño?? es como un arreglo?

A ver, la puerta se mueve con un motor de 12V?
Los dos pulsadores de la puerta son para saber hasta dónde va a abrir y cerrar?
Y sólo hay un pulsador para abrir la puerta?

Saludos a todos
15/11/2006 #5


woncool!!! UN SALUDO A TODO EL FORO..

ESE CIRCUITO EN TEORIA TAMPOCO FUNCIONA!

En el momento que los reles intentan pasar de off a on se quedan sin alimentacion ya que el paso de un estado a otro implica que los contactos del rele durante un corto periodo de tiempo se queden sin conexion alguna es decir no es instantaneo el paso de 0 a 1 SI BIEN LO PIENSAS TODO QUEDA DESCONECTADO DURANTE EL CAMBIO DE ESTADO.

SOLUCION: AÑADE UN CONDENSADOR EN PARALELO A LA BOBINA DEL RELE 470uF/16V Y A FUNCIONAR!!!!
16/11/2006 #6


Pues apollo, te comento:

El motor es de 12v

No, solo hay un pulsador de dos juegos de contactos, los que dicen cuando se abre y cuando se cierra la puerta son los FC1 y FC2, los fin de carrera.


Y para TOCAMELOSFLIPERS:
entonces tampoco funciona ni con esas?
O con el condensador funcionaria? es decir arreglaria el problema que tu me has dicho y el otro de que no haga de relevador / oscilador.?¿

¿En el segundo rele tambien deberia poner el condensador?? o Solo en el Primer rele.?

gracias un saludo
16/11/2006 #7

Avatar de Randy

el diagrama no funciona, soló en la parte del motor se percibe un error, pues yo apoyo la idea del puente H, para hacer lo de la puerta basta con conectar el relevador DPDT ( dos polos dos tiros) como un inversor, y el paro con los fines de carrera, como normalmente cerrados, ayudaria mucho un diagrama....


suerte
16/11/2006 #8


no tengo ni idea de to lo que me has dicho, lo siento.
16/11/2006 #9

Avatar de Randy

en otras palabras, lo mismo que ya todos han dicho, el circuito no funciona, y que creo que es mejor usar un puente H, lo demas ya no importa, busca otro diagrama.

http://www.uoguelph.ca/~antoon/circ/circuits.htm

http://www.mitedu.freeserve.co.uk/Ci...ng/reverse.htm

http://www.mitedu.freeserve.co.uk/Ci...g/dcmotor.html

suerte
16/11/2006 #10


pues vaya tela, me parece k esos eskemas no me sirven, por k yo necesito abrir la puerta con un pulsador. k al pulsarlo se abra hasta k llegue arribay cuando se vuelva a pulsar se cierre,

todos esos circuitos son con interruptores de abrir y cerrar. y yo no se electronica.

gracias de toas maneras. me retiro ya me buscare la vida dentro de unos años
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.