Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/05/2012 #1


Problema con diseño de alarma
Hola gente. Soy nuevo en el foro y me gustaria que me den una mano con el diseño de una alarma, ya tengo todo el plano hecho, lo copie de una imagen de CEKIT pero me falta un detalle .
Ya arme todo en livewire como lo muestra la imagen de abajo ( IMAGEN 1), pero lo que no se es donde conectar la salida de masa (negativo) de la bateria que se muestra en la imagen 2.
Si alguien me puede orientar lo agradezco.

Saludos!
11/05/2012 #2
Moderador general

Avatar de DOSMETROS

Masa va al negativo de C1

Saludos !
11/05/2012 #3


Gracias por la respuesta, es cierto... va a C1... ya lo habia probado asi y no me daba porque tenia mal el interruptor SW2... Ahora me sale otro problema! disculpame que moleste, pero no me abre el segundo relay, el de la salida que esta (K2) que es donde va conectada la sirena y una luz... tenes idea porque estara pasando?

Desde ya gracias... la primer respuesta era correcta!!
11/05/2012 #4


¿En qué momento no te abre el relay?

Saludos
11/05/2012 #5


El relay se debería abrir cuando se activa la alarma (si el sensor SW2 detecta una intrusion) porque a el relay 2 que esta a lo ultimo va conecatada la sirena.... a continuacion te dejo la teoria del funcionamiento segun el pdk de CEKIT..

Cuando se cierra el interruptor general S1, inmediatamente comienza a circular una pequeña corriente a traves de la resistencia R1, que al llegar al punto A, se divide por los tres caminosposibles, circulando la mayor parte de esta por aquel en el cual la resistencia es menor; es decir por el condensador C1; por las otras dos trayectorias circula una corriente muy pequeña, apenas apresiable y que no logran activar el transistor. A medida que la corriente llega a C1 este va cargandoce (almacenando energia) lentamente, hasta hacerlo por completo. En ese momento no permite que continue la circulacion de la corriente, por lo que este debe seguir unicamente por los dos caminos restantes; nuevamente la mayor parte de de ella circulara por el camino de menor resistencia, en este caso R3 que lleva dicha corriente a la base del transistor Q1, haciendo que este se active y permita el paso de la corriente a traves de el. Lo mismo sucede cuando se activa el siguiente circuito y se energiza el punto B del circuito. La señal que se obtiene a la salida del primer temporizador, es empleada para alimentar el circuito de enganche.

CIRCUITO DE ENGANCHE: se activa al abrir el interruptor NC (normalmente cerrado) del sensor. En estado normal, la corriente que sircula a traves de R4, va directamente al negativo de la fuente por medio del sensor, el cual no ofrece resistencia. Solo unos cuantos mA circulan a traves de R3, poero no logran activar el transistor Q3. Cuando el sensor se abre, la corriente se vera obligada a circular por la base de Q3, con lo cual se activa este transistor y se dispara el relay, cambiando la posicion de sus contactos. Se produce un cerrojo automatico, el cual evita que el intruso desactive la alarma al retornar los sensores a su posicion inicia. Este cerrojo energiza el segundo temposizador y la señal entregada al mismo es reforzada mediante un arreglo de transistores en configuracion darlington, que nos permite controlar los dispusitivos de salida.

Y esa es la teoria del funcionamiento segun CEKIT...
Espero no te moleste que te hice leer tanto
12/05/2012 #6

Avatar de maxee

hola,los terminales que colocaste a cada lado del interruptor, funcionan como un punte de forma que si el interruptor se abre, igualmente circulara la corriente por el puente ese. No se para que los pusiste pero tendras que sacarlos. Y un terminal de RL1 pareciera no estar bien conectado. Concejito, pone el livewire en el modo donde te grafica el paso de corriente. Ayuda mucho a ver, entender y encontrar errores. Un saluo
12/05/2012 #7


Gracias MAXEE por la respuesta pero ese no es el problema que tengo, en la imagen las terminales estan para, por ejemplo sacar 2 cables y poder conectar sensores en paralelo sin necesidad de modificar el circuito... Pero el problema es que el RL1 que figura en la imagen no abre cuando presiono el SW, si bien pasa energia por RL2 se carga el capacitor y suena el BZ, el RL1 que esta la final del circuito no abre, me gustaria saber si puedo hacer algo mas o poner el RL1 en otro lado, ya que es importante porque es donde va conectado la sirena
12/05/2012 #8

Avatar de maxee

cuando los terminales tienen el mismo nombre o, no tienen nombre como es tu caso son puntos UNIDOS. Sacolos, revisa la coneccion esa que te dije.. Despues decime.
12/05/2012 #9


Además, no te confíes en un 100% del Livewire, ya que tiene sus errores.

Si podes, montá todo en una protoboard, así te sacás las dudas...

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.