Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2008 #1


Problema diseño de circuito con varias resistencias
Buenos dias:

He diseñado un circuito que consiste en una serie de resistencias, cada resistencia servira para medir intensidad a partir de una tensión entrante con un valor determinado. Por ejemplo, alimento solo una de las resistencias con 28 V y la resistencia es de 56 ohm. Por ley de ohm, la corriente resultante seria de 0.5 A. Ahora, por curiosidad medi corriente en las otras resistencias y me daban valores. Se supone que no deberia medir intensidad en los puntos donde no alimento con tensión.

Adjunto diseño del circuito.

Para las mediciones, estoy usando un dispositivo DPM 702 Lascar que permite medir tensión y corriente a la vez.
29/07/2008 #2


¿De que valores estas hablando?, supongo que serán valores muy pequeños de corriente ¿no?. ¿Las demás entradas no estan conectadas seguro?
29/07/2008 #3


Por cierto, las tensiones negativas de alimentación, con esos diodos en serie con las resistencias no tienen mucho sentido (a no ser que quieras medir corrientes inversas). ¿Que quieres montar exactamente?
29/07/2008 #4


Hola Diedelamo:

Estoy adjuntando el circuito correcto y lo que pretendo hacer, te explico, el diseño en general se llama "caja de medidas" la cual tiene un conector DB25 hembra. A esta caja se le conectara un circuito externo a traves de un DB25 macho, y, en cada pin llevara una tensión determinada, por ejemplo, los pines 3,4,5 seran GND, el pin 6, tendra una tensión entrante de 28V, el 7, una de 15V, la 8, otra de -15V, etc. La idea de la placa (circuito adjunto), sera la de medir, ya sea en vacio, o en carga (esto usando un interruptor de estados on-off-on) la corriente (o consumo) y la tensión, en cada uno de estos estados. en la figura adjunta, doy un ejemplo de una conexion con 28 V (fuente alimentacion 28V) sobre una resistencia de 56 ohm. Tambien esta dibujado el dispositivo que utilizo para hacer la medicion. Las mediciones se realizaran una para cada caso, es decir, si voy a medir sobre la resistencia de 56 ohm, no medire en las restantes, es decir, el dispositvo de medida (llamase amperimetro/voltimetro) lo conectare solo donde desee medir.
En el ejmplo que doy, trato de ver la medida resuktante de una fuente de alimentacion de 28V sobre los 56 ohm. como explique, por ley de ohm, el consumo resultante me da 0.5A. Esto es correcto. mi problema es que por curiosidad conecte mi dispositvo de medida en las otras resistencias (lo hice en paralelo). en la resistencia de 15 ohm me daba, tension 0v(obvio por que no le entra tension por ningun lado) pero me leia 0.96 A. y asi sucesivamente sobre el resto de resistencias. si te fijas, ltodas as resistencias estan conectadas en un punto común y este seria la conexión a tierra. no se si por ese motivo me marca consumo (aunque no deberia).

Creo que he enredado mas el asunto, ojala me puedan ayudar.

Saludos.
Archivos Adjuntos
Tipo de Archivo: pdf resistencias_sindiodos_116.pdf (31,4 KB (Kilobytes), 17 visitas)
29/07/2008 #5
Excluido


hola, primero tomate un nervocalm y fijate que estas haciendo mal.

como vos deducis las resistencias que no estas usando no deben tener ni :
caida de tension ni
circulacion de corriente.

si miras bien conecctaste tanto el amp. como el volt en el dibujo en paralelo con la fuente (mal para el amp.)........estaras cerrando algo con el amp. ? segui los cables .


segui los cables que estas haciendo algo mal, segui los cables de la R y los del amp. suele pasar que un comun mal puesto hace macanas, en electronica son muchas conexiones, siempre, una mal y la corriente se escabulle por donde puede SIEMPRE la corriente tiene razon, SIEMPRE las leyes son lo que son, SIEMPRE uno se equivoco en algo, asi que a buscarlo .

saludos
29/07/2008 #6

Avatar de ciri

No terminé de entender muy bien como es que hiciste las medidas.. pero me quedó una duda..

El instrumento con el que medís.. sea.. un tester o multímetro o como lo llames.. o un amperímetro y un voltímetro por separado cada uno...

SIEMPRE:...

el voltímetro va en paralelo..

y el amperímetro en serie....

Eso lo digo por el hecho si estás usando un tester y lo hallas conectado en paralelo para medir la tensión y sin cambiar el conexionado giraste la perilla para medir corriente..
29/07/2008 #7


Hola a todos y gracias por sus respuestas:

Se que el voltimetro se conecta en paralelo y el amperimetro en serie. el dispositivo en mencion Dpm 702s es un dispositivo que te permite visualizar tanto tension y corriente a la vez, para hacerlo se conecta este dispositivo "en paralelo" sobre la carga que deseo medir. Cuando yo hago las mediciones en mi plaquita de prueba y solo con una de mis resistencias, los resultados son optimos, el problema es cuando conecto ya todas las resistencias con el GNd comun tal y como esta en el diseño que habia adjuntado.

La verdad es que he pensado en hacer mas pruebas, a ver si descarto el "problemita", espero lo puedo conseguir (en realidad lo debo conseguir si o si, jeje).

Si alguien tiene una idea mas, bienvenida sea.

Gracias a todos,
29/07/2008 #8


Hola hmedinam1:

Creo que estás usando mal el DPM 702S.
Supongamos una Resistencia R de carga que tiene aplicada una tensión entre los bornes B1 y B2, donde B1 es el positivo y B2 el negativo, entonces mides la tensión sobre R conectando B1 al pin 3 (IN HIA) y B2 al pin 5 (IN LOW).
Ahora para medir la corriente sobre R debes usar un SHUNT en serie con R. Supongamos que las terminales del shunt sean S1 y S2 y supongamos que conectas S1 con B2, entonces S1 y B2 van al pin 5 (IN LOW) y S2 irá al pin 4 (IN HIB).
De esta forma mides tensión y corriente.
Saludos y suerte.

Me olvidaba: Tal como están las conexiones B1 irá al positivo de la fuente y S2 al negativo.
30/07/2008 #9


Hola Wacalo:

Me da gusto saber que te has fijado en el detalle del dispositivo de medida. Evidentemente, la conexion tal y como la describes la he colocado, pero no obtengo la medida de corriente deseada (compruebo antes con un amperimetro independiente y los resultados no coinciden). Otro detalle importante es que cuando hago este tipo de conexion con el Rshunt, la resistencia rshunt se recalienta tanto , llegando incluso a quemarse. Adjunto imagen de circuito de DPM 702S.

Saludos y gracias por el interes.
Archivos Adjuntos
Tipo de Archivo: pdf circuito_mod_185.pdf (3,2 KB (Kilobytes), 16 visitas)
30/07/2008 #10


Hola hmedinam1:
Tal como mandaste el circuito sigo creyendo que está mal conectado. Tú unes pin5 (IN LOW) con pin2 (GND), yo creo que debes unir pin4 (IN HIB) con pin2 (GND).
En tu conexión no están unidas las masas de los 2 sistemas (Fuente y DPM 702S).

Saludos. Suerte.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.